<!DOCTYPE HTML>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Schengen Vs. Covid-19: EU Agrees on Common Travel Rules in Pandemic Times | EuBulletin.Com</title>

<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' />

<!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com RSS Feed" href="https://www.eubulletin.com/feed" />
<link rel="pingback" href="" />
<link rel="shortcut icon" type="image/png" href="https://www.eubulletin.com/wp-content/themes/frog-wp/images/web-icon.png" />

<style type="text/css">.logo { margin-top: 10px !important; }header, .sticky, .jquerycssmenu ul li ul { background-color: #000000 !important; }footer { background: url(https://www.eubulletin.com/wp-content/themes/frog-wp/images/bg.png) !important; }.p-first-letter p a  { color: #000000 !important;}a:hover, .popular-words span, .top-social li a, .blog-ex1 .an-read-more a:hover, .review-box-nr i, .review-box-nr, .blog-ex2 .an-read-more a:hover, ul.aut-meta li.name a, div.p-first-letter p:first-child:first-letter, div.feed-info i, .article_list li .an-display-author a, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #c90000 !important;}.bar-header, .popular-words strong, #searchform2 .buttonicon, .featured-articles .article-category, .blog-ex1 .article-category, .blog-ex2 .article-category, ul.masonry_list .article-category, a.author-nrposts, .related-articles .article-category, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, #back-top span, .wp-pagenavi span.current, .wp-pagenavi a:hover { background-color: #c90000 !important;}#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #c90000 !important;}.jquerycssmenu ul li.current-home > a, .featured-articles .title-box span a, .blog-ex1 .an-read-more a, .blog-ex1 .an-home-title span a, .blog-ex2 .an-read-more a, .blog-ex2 .an-home-title span a, ul.masonry_list .an-widget-title span a, .related-articles .title-box span a, .single-breadcrumbs li a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #c90000 !important;}.menu-categories .jquerycssmenu ul li ul { border-top: 3px solid #c90000 !important;}.prev-articles { border-top: dashed 5px #c90000 !important;}.featured-articles .article-category i, .blog-ex1 .article-category i, .blog-ex2 .article-category i, ul.masonry_list .article-category i, .related-articles .article-category i, ul.article_list .article-category i   { border-color: #c90000 transparent #c90000 #c90000 !important;}.p-first-letter p a { background-color: #c90000;}.featured-title, .related-title, .single-content h3.title, .my-paginated-posts p a, .sidebar .widget h3.title, .sidebar-middle .widget h3.title, #wp-calendar tbody td#today, .comments h3.comment-reply-title, #commentform #sendemail, form.wpcf7-form input.wpcf7-submit, footer .widget h3.title  { background-color: #222222 !important; }.single-content h3.title i, .sidebar .widget h3.title i, .sidebar-middle .widget h3.title i, .comments h3.comment-reply-title i, footer .widget h3.title i { border-color: #222222 transparent #222222 #222222 !important;}.thumbs-rating-container .thumbs-rating-up    { color: #6ecb0a !important; }.thumbs-rating-container .thumbs-rating-down    { color: #fe6969 !important; }html body  { background-color: #f6f5f2!important; }</style>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Feed" href="https://www.eubulletin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Comments Feed" href="https://www.eubulletin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Schengen Vs. Covid-19: EU Agrees on Common Travel Rules in Pandemic Times Comments Feed" href="https://www.eubulletin.com/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ataa.css-css' href='https://www.eubulletin.com/wp-content/plugins/about-the-author-advanced/css/ataa.css?t=1602872819&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eubulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='scnb-cookiebar-css-css' href='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/css/style.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_share_button_style-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-5-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/global/css/fontawesome-5.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.eubulletin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/colors/default.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css' href='https://fonts.googleapis.com/css?family=Ruda%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.css?ver=5.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/js/tie.js?ver=5.5.1' id='taqyeem-main-js'></script>
<script type='text/javascript' id='scnb-cookiebar-js-js-extra'>
/* <![CDATA[ */
var scnb_vars = {"domain_name":"www.eubulletin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/js/script.js?ver=1.5' id='scnb-cookiebar-js-js'></script>
<script type='text/javascript' id='social_share_button_front_js-js-extra'>
/* <![CDATA[ */
var social_share_button_ajax = {"social_share_button_ajaxurl":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/js/scripts.js?ver=5.5.1' id='social_share_button_front_js-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","nonce":"553cbbb414"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.eubulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eubulletin.com/wp-json/wp/v2/posts/11323" /><link rel='prev' title='Global Regulator: ‚Digital Services Act‘ to Set More EU Standards Worldwide' href='https://www.eubulletin.com/11320-global-regulator-digital-services-act-to-set-more-eu-standards-worldwide.html' />
<link rel='next' title='Squaring the Triangle: Europe’s Strategic Position Between Iran and the US' href='https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.eubulletin.com/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html" />
<link rel='shortlink' href='https://www.eubulletin.com/?p=11323' />
<link rel="alternate" type="application/json+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.eubulletin.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<link rel="stylesheet" href="https://www.eubulletin.com/wp-content/plugins/list-site-contributors/css/list_site_contributors.css" type="text/css" media="screen" />

<meta property="og:title" content="Schengen Vs. Covid-19: EU Agrees on Common Travel Rules in Pandemic Times" /><meta property="og:url" content="https://www.eubulletin.com/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html" /><meta property="og:image" content="https://www.eubulletin.com/wp-content/uploads/2020/10/5f844d043a3dd.jpg" /><link rel='stylesheet' id='daves-wordpress-live-search-css' href='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_red.css?ver=5.5.1' type='text/css' media='all' />
<style>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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11323 single-format-standard responsive-menu-slide-left">

<header>
<div class="top-navigation">

<div class="popular-words">
<div id="tags1"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,644 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 14.621621621622pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 11.027027027027pt;" aria-label="Russia (432 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 10.081081081081pt;" aria-label="Germany (387 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-5" style="font-size: 9.8918918918919pt;" aria-label="US (376 items)">US</a>
<a href="https://www.eubulletin.com/tag/china" class="tag-cloud-link tag-link-130 tag-link-position-6" style="font-size: 8.5675675675676pt;" aria-label="China (319 items)">China</a>
<a href="https://www.eubulletin.com/tag/france" class="tag-cloud-link tag-link-108 tag-link-position-7" style="font-size: 8pt;" aria-label="France (301 items)">France</a></div> <div id="tags2"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,644 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 13.46875pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 9.3125pt;" aria-label="Russia (432 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 8.21875pt;" aria-label="Germany (387 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-5" style="font-size: 8pt;" aria-label="US (376 items)">US</a></div> <div id="tags3"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,644 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12.586206896552pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 8pt;" aria-label="Russia (432 items)">Russia</a></div> </div>

<ul class="top-social">
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="#"><i class="fa fa-rss-square"></i></a></li>
</ul> </div><div class="clear"></div>
<div class="main-header">
<div class="sticky-on">
<a href="https://www.eubulletin.com/"><img class="logo" src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200.png" alt="EuBulletin.Com" /></a>

<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-561"><a href="https://www.eubulletin.com/">Home</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://www.eubulletin.com/category/europe-in-the-world">GLOBAL EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.eubulletin.com/category/europe-in-the-world/africa">Africa</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.eubulletin.com/category/europe-in-the-world/americas">Americas</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific">Asia-Pacific</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.eubulletin.com/category/blogs">Blogs</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.eubulletin.com/contributors">Contributors</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.eubulletin.com/about-us">About us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.eubulletin.com/contact-us">Contact Us</a></li>
</ul> </nav>

<form id="searchform2" class="header-search" method="get" action="https://www.eubulletin.com/">
<input placeholder="Live Search ..." type="text" name="s" id="s" />
<input type="submit" value="Search" class="buttonicon" />
</form><div class="clear"></div> </div>
<div class="clear"></div>
</div>
<div class="bar-header">
<div class="wrap-center">

<div class="menu-categories">
<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-3729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3729"><a href="https://www.eubulletin.com/category/green-social-europe">GREEN &#038; SOCIAL EUROPE</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3730"><a href="https://www.eubulletin.com/category/security-defense">SECURITY &#038; DEFENSE</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy">EUROPE&#8217;S NEIGHBORHOOD</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3732"><a href="https://www.eubulletin.com/category/institutions-policy-making">INSTITUTIONS &#038; POLICY-MAKING</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://www.eubulletin.com/category/economy">ECONOMY &amp; TRADE</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://www.eubulletin.com/category/think-tank">THINK-TANK</a></li>
<li id="menu-item-6521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6521"><a href="https://www.eubulletin.com/category/euro-maghreb-agenda">EURO-MAGHREB AGENDA</a></li>
</ul> </nav></div>
</div>
</div>
</header>

<div class="wrap-fullwidth">
<div class="single-content">
<ul class="single-breadcrumbs">
<li><a href="https://www.eubulletin.com/">Home</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html">Schengen Vs. Covid-19: EU Agrees on Common Travel Rules in Pandemic Times</a></li>
</ul>
<div class="clear"></div>

<div class="entry-top">
<h1 class="article-title">Schengen Vs. Covid-19: EU Agrees on Common Travel Rules in Pandemic Times</h1>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a> | Friday, October 16th, 2020</span><i class="fa fa-check-circle"></i>
</div><div class="clear"></div>
<article>
<div class="post post-11323 type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-covid-19 tag-ecdc tag-european-centre-for-disease-control tag-european-union tag-luxembourg tag-traffic-light" id="post-11323">
<div class="media-single-content">
<center><img width="620" height="280" src="https://www.eubulletin.com/wp-content/uploads/2020/10/5f844d043a3dd-620x280.jpg" class="thumbnail_image wp-post-image" alt="" loading="lazy" title="" /></center>
</div>
<div class="entry">

<div class="author-right-meta">
<div class="aut-img">
<a href="https://www.eubulletin.com/author/desknews"><img src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200-150x80.png" width="60" height="32" alt="@Eubulletin" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></a>
</div>
<ul class="aut-meta">
<li class="name"><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></li>
<li class="time"> Friday, October 16th, 2020</li>
<li class="like"><div class="thumbs-rating-container" id="thumbs-rating-11323" data-content-id="11323"><span class="thumbs-rating-up thumbs-rating-voted" onclick="thumbs_rating_vote(11323, 1);"><i class="fa fa-thumbs-o-up"></i> 1</span> <span class="thumbs-rating-down" onclick="thumbs_rating_vote(11323, 2);"><i class="fa fa-thumbs-o-down"></i> 0</span><span class="thumbs-rating-already-voted" data-text="You already voted!"></span></div></li>
</ul>
</div>
<div class="p-first-letter">
<p>European Union ministers in Luxembourg on Tuesday (13 October) reached an agreement that will establish a &#8220;traffic light&#8221; system as a guide on whether to require testing or quarantine for non-essential EU travelers, eventually restoring free movement when conditions allow. This ageement on common criteria to coordinate coronavirus travel rules will in effect provide clarity and predictability on measures that restrict movement due to the pandemic. The deal requires EU countries to provide &#8220;clear and timely information about what they must do, and which restrictions are in force,&#8221; including any accompanying requirements such as COVID-19 negative tests or passenger locator forms.<br />
EU countries are required to publish the necessary information as early as possible, at least 24 hours before new measures come into effect. The agreement acknowledges that some flexibility is required for emergencies. Following the announcement, the European Commission said in a statement that it welcomes this agreement because it brings &#8220;more order to a currently confusing situation.&#8221; The agreement is non-binding, which means that individual EU countries are free to determine their own measures but are advised to be consistent. The 27 member states also agreed on the mutual recognition of coronavirus tests.<br />
The ministers also created a common color-coded mapping system based on common criteria from the European Centre for Disease Control (ECDC) to define risk areas in the bloc. Member states are required to supply data to the ECDC about new cases per 100,000 people in the past 14 days, along with numbers of tests and percentage of positive tests in the past week. The agency’s role is to keep updating the color-coded map. With cases on the rise across the bloc, only a few areas would currently qualify for the lowest-risk &#8220;green&#8221; band permitting unrestricted travel. They include most of eastern Germany, Greece, some areas of Bulgaria, and parts of the Nordic and Baltic countries, and one zone in Italy.</p>
</div>
<div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.eubulletin.com/tag/covid-19" rel="tag">COVID-19</a> &middot; <a href="https://www.eubulletin.com/tag/ecdc" rel="tag">ECDC</a> &middot; <a href="https://www.eubulletin.com/tag/european-centre-for-disease-control" rel="tag">European Centre for Disease Control</a> &middot; <a href="https://www.eubulletin.com/tag/european-union" rel="tag">European Union</a> &middot; <a href="https://www.eubulletin.com/tag/luxembourg" rel="tag">Luxembourg</a> &middot; <a href="https://www.eubulletin.com/tag/traffic-light" rel="tag">traffic light</a></div><div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.eubulletin.com/category/institutions-policy-making" rel="category tag">INSTITUTIONS &amp; POLICY-MAKING</a></div><div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>

<div class="single-related">

<div class="related-articles">
<div class="related-title">
<h3>Related Articles</h3>
<div class="slide-nav">
<span id="slider-prev3"></span>
<span id="slider-next3"></span>
</div>
</div>
<ul class="related-articles-slider">
<li class="post-slide post-11316 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-covid-19 tag-czech tag-france tag-germany tag-second-wave tag-spain tag-sweden tag-uk" id="post-11316">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/03/coronavirus-real-time-counter-world-map-275x150.png" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
 <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11316-back-to-the-lockdown-eu-countries-tighten-restrictions-to-avoid-full-scale-second-covid-19-wave.html">Back to the Lockdown? – EU Countries Tighten Restricti ...</a></h2>
</div>
</li>
<li class="post-slide post-11314 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-5g tag-belgium tag-boris-johnson tag-donald-trump tag-huawei tag-luxembourg tag-tobias-ellwood tag-united-kingdom" id="post-11314">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/03/Huawei-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11314-huawei-in-the-spotlight-uk-warns-firm-colludes-with-beijing-as-belgian-providers-switch-to-nokia.html">Huawei in the Spotlight: UK Warns Firm Colludes with Bei ...</a></h2>
</div>
</li>
<li class="post-slide post-11306 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-beijing tag-china tag-covid-19 tag-donald-trump tag-hong-kong tag-pandemic tag-uyghur tag-xinjiang" id="post-11306">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/01/us-eu-china-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11306-europe-the-eu-and-china-a-love-hate-triangle.html">Europe, the EU and China: A Love-Hate Triangle?</a></h2>
</div>
</li>
<li class="post-slide post-11302 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-boris-johnson tag-brexit tag-canada tag-covid-19 tag-winston-churchill" id="post-11302">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/05/Brexit-Puzzle-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11302-post-brexit-fallout-boris-johnsons-day-of-reckoning-cannot-be-far-off.html">Post-Brexit Fallout: Boris Johnson’s Day of Reckoning ...</a></h2>
</div>
</li>
<li class="post-slide post-11300 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-balkans tag-china tag-covid-19 tag-david-mcallister tag-european-parliament" id="post-11300">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11300-eus-2021-foreign-policy-priorities-responsibility-to-act-as-a-global-player-in-pandemic-times.html">EU’s 2021 Foreign Policy Priorities: Responsibility to ...</a></h2>
</div>
</li>
<li class="post-slide post-11293 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-anna-michelle-asimakopoulou tag-china tag-covid-19 tag-european-commission tag-lithium tag-mineral tag-south-africa tag-thierry-breton tag-turkey" id="post-11293">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/10/5-rare-earth-minerals-you-need-to-know-about-2-1024x577-1-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11293-chinas-rare-earth-threat-europe-struggles-to-cut-reliance-on-imports-to-boost-its-strategic-autonomy.html">China’s Rare Earth Threat: Europe Struggles to Cut Rel ...</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
</div>

<div class="prev-articles">
<ul class="article_list">
<li>
<a href="https://www.eubulletin.com/11316-back-to-the-lockdown-eu-countries-tighten-restrictions-to-avoid-full-scale-second-covid-19-wave.html" rel="prev"><img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-55x55.jpeg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-55x55.jpeg 55w, https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-150x150.jpeg 150w, https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-180x180.jpeg 180w" sizes="(max-width: 55px) 100vw, 55px" /></a> <div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11320-global-regulator-digital-services-act-to-set-more-eu-standards-worldwide.html" rel="prev">Global Regulator: ‚Digital Services Act‘ to Set More EU Standards Worldwide</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div><div class="clear"></div>


<div class="entry-bottom">

<div class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><i></i> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eubulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>
<div class="one_full_c">
<label for="comment">Comment:<span>*</span></label>
<textarea autocomplete="new-password" id="d90817e70a" name="d90817e70a" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a8534e8ebc9c83b6872bcf94f4aadae4" );document.getElementById("d90817e70a").setAttribute( "id", "comment" );</script>
</div>
<div class="one_half_c">
<label for="author">Name:<span>*</span></label>
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
</div>
<div class="one_half_last_c">
<label for="email">Email:<span>*</span></label>
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="sendemail" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='11323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div class="clear"></div>
</div>
</div>

<aside class="sidebar">
<div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Think Tank</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/05/Iran-US-Trigger-List-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html">Squaring the Triangle: Europe’s Strategic Position Between Iran and the US</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11306-europe-the-eu-and-china-a-love-hate-triangle.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/01/us-eu-china-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/01/us-eu-china-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/01/us-eu-china-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/01/us-eu-china-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11306-europe-the-eu-and-china-a-love-hate-triangle.html">Europe, the EU and China: A Love-Hate Triangle?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11309-mali-in-crisis-a-coup-against-france.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/10/dsc_8862-copie2-592x296-1-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/10/dsc_8862-copie2-592x296-1-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/10/dsc_8862-copie2-592x296-1-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/10/dsc_8862-copie2-592x296-1-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11309-mali-in-crisis-a-coup-against-france.html">Mali in Crisis: A Coup Against France?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11302-post-brexit-fallout-boris-johnsons-day-of-reckoning-cannot-be-far-off.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/05/Brexit-Puzzle-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2019/05/Brexit-Puzzle-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/05/Brexit-Puzzle-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/05/Brexit-Puzzle-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11302-post-brexit-fallout-boris-johnsons-day-of-reckoning-cannot-be-far-off.html">Post-Brexit Fallout: Boris Johnson’s Day of Reckoning Cannot Be Far Off</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11267-autocrats-cant-arrest-a-virus-why-the-pandemic-is-not-so-great-for-strongmen.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/09/7add9289f022d393d4bb8b701f26f744-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/09/7add9289f022d393d4bb8b701f26f744-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/09/7add9289f022d393d4bb8b701f26f744-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/09/7add9289f022d393d4bb8b701f26f744-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11267-autocrats-cant-arrest-a-virus-why-the-pandemic-is-not-so-great-for-strongmen.html">Autocrats Can’t Arrest a Virus: Why the Pandemic Is Not So Great for Strongmen</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE">GREEN &amp; SOCIAL EUROPE</a> </div>
<a href="https://www.eubulletin.com/11296-macrons-draft-legislature-to-protect-french-values-alienates-muslims.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2014/03/Islamophobia-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11296-macrons-draft-legislature-to-protect-french-values-alienates-muslims.html">Macron&#8217;s Draft Legislature to Protect French Values Alienates Muslims</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11285-coronavirus-second-wave-european-countries-trying-to-avoid-lockdown-amid-fresh-spike-in-covid-19.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11285-coronavirus-second-wave-european-countries-trying-to-avoid-lockdown-amid-fresh-spike-in-covid-19.html">Coronavirus Second Wave: European Countries Trying to Avoid Lockdown Amid Fresh Spike in COVID-19</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11258-eus-refugee-policy-in-the-crossfire-after-moria-fire-greek-police-move-refugees-to-new-lesbos-camp.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2015/10/greece_migration_refugees_crisis-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2015/10/greece_migration_refugees_crisis-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2015/10/greece_migration_refugees_crisis-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2015/10/greece_migration_refugees_crisis-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11258-eus-refugee-policy-in-the-crossfire-after-moria-fire-greek-police-move-refugees-to-new-lesbos-camp.html">EU&#8217;s Refugee Policy in the Crossfire: After Moria Fire, Greek Police Move Refugees to New Lesbos Camp</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11252-europes-second-wave-as-covid-19-cases-soar-wto-warns-of-deaths-surge-in-coming-months.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/09/24-coronavirusw-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/09/24-coronavirusw-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/09/24-coronavirusw-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/09/24-coronavirusw-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11252-europes-second-wave-as-covid-19-cases-soar-wto-warns-of-deaths-surge-in-coming-months.html">Europe’s ‚Second Wave‘: As COVID-19 Cases Soar, WTO Warns of Deaths Surge in Coming Months</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_topposts"><h3 class="title"><i></i> Popular Post</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/05/Iran-US-Trigger-List-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html">Squaring the Triangle: Europe’s Strategic Position Between Iran and the US</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html">Time for an EU-Taiwan Free Trade Agreement?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/rezkova" title="Posts by Alice Rezkova" rel="author">Alice Rezkova</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html">EU’s FTA Efforts to Keep It on the Map of the Asia-Pacific</a></h4>
<span>by <a href="https://www.eubulletin.com/author/budiman" title="Posts by Arif Budiman" rel="author">Arif Budiman</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html">“Democracy in Egypt Was Too Sick and It Is Dead Now”</a></h4>
<span>by <a href="https://www.eubulletin.com/author/hersh" title="Posts by M. Hersh S. Abdullah" rel="author">M. Hersh S. Abdullah</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<a href="https://www.eubulletin.com/11320-global-regulator-digital-services-act-to-set-more-eu-standards-worldwide.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-250x130.jpeg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11320-global-regulator-digital-services-act-to-set-more-eu-standards-worldwide.html">Global Regulator: ‚Digital Services Act‘ to Set More EU Standards Worldwide</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11246-eu-vs-disinformation-eu-presses-tech-giants-to-fight-fake-news.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/09/Mask-coronavirus-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11246-eu-vs-disinformation-eu-presses-tech-giants-to-fight-fake-news.html">EU Vs. Disinformation: EU Presses Tech Giants to Fight Fake News</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11175-safari-on-livestream-africas-virtual-tourism-takes-off-amid-pandemic.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/masai-mara-safari-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/masai-mara-safari-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/masai-mara-safari-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/masai-mara-safari-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11175-safari-on-livestream-africas-virtual-tourism-takes-off-amid-pandemic.html">Safari On Livestream: Africa’s Virtual Tourism Takes Off Amid Pandemic</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11167-africas-tourism-on-life-support-can-its-growing-travel-industry-recover-after-pandemic.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11167-africas-tourism-on-life-support-can-its-growing-travel-industry-recover-after-pandemic.html">Africa’s Tourism on Life Support: Can Its Growing Travel Industry Recover After Pandemic?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_recentposts"><h3 class="title"><i></i> Recent Posts</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/05/Iran-US-Trigger-List-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11327-squaring-the-triangle-europes-strategic-position-between-iran-and-the-us.html">Squaring the Triangle: Europe’s Strategic Position Between Iran and the US</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/10/5f844d043a3dd-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/10/5f844d043a3dd-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/10/5f844d043a3dd-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/10/5f844d043a3dd-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11323-schengen-vs-covid-19-eu-agrees-on-common-travel-rules-in-pandemic-times.html">Schengen Vs. Covid-19: EU Agrees on Common Travel Rules in Pandemic Times</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11320-global-regulator-digital-services-act-to-set-more-eu-standards-worldwide.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-55x55.jpeg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-55x55.jpeg 55w, https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-150x150.jpeg 150w, https://www.eubulletin.com/wp-content/uploads/2020/10/87a6567958bd8b3e9025a8fcbe63a-180x180.jpeg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11320-global-regulator-digital-services-act-to-set-more-eu-standards-worldwide.html">Global Regulator: ‚Digital Services Act‘ to Set More EU Standards Worldwide</a></h4>
 <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11318-east-med-crisis-germany-us-warn-turkey-against-calculated-provocation-over-gas-exploration.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/Oruc-Reis-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/Oruc-Reis-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/Oruc-Reis-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/Oruc-Reis-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11318-east-med-crisis-germany-us-warn-turkey-against-calculated-provocation-over-gas-exploration.html">East Med Crisis: Germany &#038; US Warn Turkey Against ‘Calculated Provocation’ Over Gas Exploration</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11316-back-to-the-lockdown-eu-countries-tighten-restrictions-to-avoid-full-scale-second-covid-19-wave.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/03/coronavirus-real-time-counter-world-map-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/03/coronavirus-real-time-counter-world-map-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2020/03/coronavirus-real-time-counter-world-map-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2020/03/coronavirus-real-time-counter-world-map-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11316-back-to-the-lockdown-eu-countries-tighten-restrictions-to-avoid-full-scale-second-covid-19-wave.html">Back to the Lockdown? – EU Countries Tighten Restrictions to Avoid Full-Scale Second COVID-19 Wave</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_text"><h3 class="title"><i></i> Videos</h3><div class="clear"></div> <div class="textwidget"><div><iframe id="dm_jukebox_iframe" style="overflow:hidden; margin:0; padding:0; width:100%; height: 365px;" align="center" frameborder="0" marginwidth="0" marginheight="0" src="https://www.dailymotion.com/widget/jukebox?list[]=/fr/relevance/creative-official/channel/news/search/europ&skin=default&autoplay=0&logo=1&no_tabs=1&syndication=145387"></iframe></div></div>
</div></aside> 
<div class="clear"></div>
</div>

<footer>
<div class="social-section">

<ul class="footer-social">
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-tumblr"></i></a></li>
<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin"></i></a></li>
<li><a href="#"><i class="fa fa-flickr"></i></a></li>
<li><a href="#"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="wrap-footer">

<div class="featured-articles">
<div class="featured-title">
<h3>Random Articles</h3>
<div class="slide-nav">
<span id="slider-prev2"></span>
<span id="slider-next2"></span>
</div>
</div>
<ul class="random-articles-slider">
<li class="post-slide post-4207 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-berlin tag-ec tag-ecb tag-europe tag-germany tag-greece tag-syriza tag-uk" id="post-4207">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/03/An-Optimists-Guide-to-Europe-in-2015-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" srcset="https://www.eubulletin.com/wp-content/uploads/2015/03/An-Optimists-Guide-to-Europe-in-2015-275x150.jpg 275w, https://www.eubulletin.com/wp-content/uploads/2015/03/An-Optimists-Guide-to-Europe-in-2015-300x165.jpg 300w, https://www.eubulletin.com/wp-content/uploads/2015/03/An-Optimists-Guide-to-Europe-in-2015.jpg 600w" sizes="(max-width: 275px) 100vw, 275px" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/4207-europe-in-2015-nine-things-you-must-watch.html">Europe in 2015: Nine Things You Must Watch</a></h2>
</div>
</li>
<li class="post-slide post-2594 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-austria tag-bulgaria tag-crimea tag-croatia tag-czech-republic tag-eu tag-france tag-gas tag-gazprom tag-germany tag-greece tag-hungary tag-italy tag-moscow tag-poland tag-romania tag-slovakia tag-ukraine tag-vladimir-putin" id="post-2594">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/04/putin-cat-gas-threaten-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/2594-moscow-threatens-to-cut-off-gas-for-ukraine-and-eu.html">Moscow Threatens to Cut Off Gas for Ukraine and EU</a></h2>
</div>
</li>
<li class="post-slide post-2734 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-eu tag-germany tag-greece tag-italy tag-job-creation tag-neets tag-netherlands tag-spain tag-us" id="post-2734">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/05/jobless-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/prof-joanna-tyrowicz" title="Posts by Prof. Joanna Tyrowicz" rel="author">Prof. Joanna Tyrowicz</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/2734-eus-persistent-joblessness-structural-problems-and-weak-labour-market-legislation.html">EU’s Persistent Joblessness : Structural Problems and ...</a></h2>
</div>
</li>
<li class="post-slide post-3783 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-baltic-sea tag-cyprus tag-europe tag-hungary tag-nato tag-poland tag-russia tag-russia-sanctions tag-tomasz-siemoniak tag-ukraine" id="post-3783">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/12/Tomasz_Siemoniak-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/3783-russia-accused-of-unprecedented-military-and-diplomatic-offensive.html">Russia Accused of Unprecedented Military and Diplomatic ...</a></h2>
</div>
</li>
<li class="post-slide post-9682 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-europe tag-jean-claude-juncker tag-joelle-milquet tag-terrorism tag-terrorist-attacks" id="post-9682">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/03/Victims-of-Terrorism-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9682-remembering-victims-of-terrorism-205-attacks-1200-arrested-reported-in-2017.html">Remembering Victims of Terrorism: 205 Attacks &#038; 1,2 ...</a></h2>
</div>
</li>
<li class="post-slide post-7203 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-illegal-migration tag-italy tag-libya tag-malta tag-un tag-valletta-summit" id="post-7203">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/06/Valletta-Summit-in-Malta-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/7203-libyas-illegal-migration-the-urgent-need-for-a-new-strategy.html">Libya’s Illegal Migration: The Urgent Need for a New S ...</a></h2>
</div>
</li>
<li class="post-slide post-6525 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-alfiaz-vaiya tag-antonio-guterres tag-canada tag-david-friggieri tag-europe tag-federica-mogherini tag-oic tag-stavros-lambrinidis tag-united-nations tag-united-states" id="post-6525">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA">EURO-MAGHREB AGENDA</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/01/HLF-on-Combating-Anti-Muslim-Hatred-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6525-no-to-attacks-on-minorities-eu-joins-forum-on-combating-anti-muslim-sentiment.html">“No“ to Attacks on Minorities: EU Joins Forum on Com ...</a></h2>
</div>
</li>
<li class="post-slide post-8482 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-america-first tag-angela-merkel tag-donald-trump tag-emmanuel-macron tag-europe tag-iran tag-world-trade-organization" id="post-8482">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/04/Macron-Merkel-Lobby-for-Iran-and-Free-Trade-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>

<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/8482-in-defiance-of-trumps-america-first-macron-merkel-lobby-for-iran-and-free-trade.html">In Defiance of Trump’s ‘America First”: Macron-Mer ...</a></h2>
</div>
</li>
<li class="post-slide post-4041 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-chris-williamson tag-ecb tag-euro-zone tag-france tag-germany tag-italy tag-markit tag-pmi tag-spain" id="post-4041">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/02/eurozone-privatesector-jan-pmi-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/4041-revival-of-eurozones-private-sector-pmi-index-higher-than-expected.html">Revival of Eurozone’s Private Sector: PMI Index Higher ...</a></h2>
</div>
</li>
<li class="post-slide post-8302 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-burkina-faso tag-europe tag-icg tag-mali tag-niger tag-peace-process tag-resilac tag-sahel" id="post-8302">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA">EURO-MAGHREB AGENDA</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/03/Mali-long-running-crisis-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/8302-mali-conflict-at-heart-of-sahels-instability-furthering-eus-peace-making-and-development-strategy.html">Mali Conflict at Heart of Sahel’s Instability: Further ...</a></h2>
</div>
</li>
<li class="post-slide post-7451 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-barcelona tag-iraq tag-morocco tag-subirats tag-syria tag-terrorism tag-younes-abouyaaqoub" id="post-7451">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA">EURO-MAGHREB AGENDA</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/05/terror-tourists-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
 <div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/7451-terrorists-returned-morocco-on-radar-after-barcelona-attacks.html">Terrorists Returned: Morocco on Radar After Barcelona At ...</a></h2>
</div>
</li>
<li class="post-slide post-1652 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-in-the-world tag-brussels tag-ec tag-eu tag-iain-duncan-smith tag-london tag-uk" id="post-1652">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world" class="tiptipBlog" title="View all posts in GLOBAL EUROPE">GLOBAL EUROPE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2013/12/UK-Migrants-Must-Speak-English-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/1652-uk-migrants-must-speak-english-lose-benefits.html">In UK, Migrants Must Speak English or Lose Benefits</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth_last">

</div><div class="clear"></div>
<div class="copyright">
Eubulletin.com Copyright © 2015
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73394672-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
</div>
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</footer>

<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.children("a:eq(0)").css(this.istopheader?{paddingRight:a.down[2]}:{}).append('<img src="'+(this.istopheader?a.down[1]:a.right[1])+'" class="'+(this.istopheader?a.down[0]:a.right[0])+'" style="border:0;" />');h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu", arrowimages);</script>

<script>jQuery(window).load(function(b){jQuery("#infinite-articles, .sidebar, .sidebar-middle").masonry();var a=jQuery("#infinite-articles");a.imagesLoaded(function(){a.masonry({itemSelector:".blog-ex1, .blog-ex2, .ex34"})});a.infinitescroll({navSelector:"#nav-below",nextSelector:"#nav-below a",itemSelector:".blog-ex1, .blog-ex2, .ex34",loading:{msgText:"",finishedMsg:"",img:"https://www.eubulletin.com/wp-content/themes/frog-wp/images/ajax-loader.gif"}},function(c){var d=jQuery(c).css({opacity:0});d.imagesLoaded(function(){d.animate({opacity:1});a.masonry("appended",d,true)})})});</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45261543-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<style type="text/css" id="custom_scbn_style">#scnb-cookie-bar{background-color: #ffffff;color: #000000;font-size: 12px;border-top: 3px solid #ccc;-webkit-box-shadow: 0 0 5px 2px #CCCCCC;box-shadow: 0 0 5px 2px #CCCCCC;}.scnb-buttons a{background-color: #000000;color: #ffffff;border: 2px solid 1;}.scnb-text{ text-align: left; } .scnb-text{ width: 70%; } .scnb-buttons{ width:  27%; margin-left: 3%; }</style>
<div id="scnb-cookie-bar">
<div class="wrap">
<div class="scnb-text">We use our own and third party cookies. If you continue browsing we consider you accept the use of cookies.</div>
<div class="scnb-buttons">
<a href="https://www.eubulletin.com/privacy-policy " target="_blank" id="scnb-cookie-info">Cookies Notice</a>
<a href="javascript:void(0);" id="scnb-cookie-accept"><b>Accept</b></a>
</div>
</div>
</div>
<script>jQuery(document).ready(function(){jQuery(".thumbs-rating-container").each(function(b){var a=jQuery(this).data("content-id");var c="thumbsrating"+a;if(localStorage.getItem(c)){if(localStorage.getItem("thumbsrating"+a+"-1")){jQuery(this).find(".thumbs-rating-up").addClass("thumbs-rating-voted")}if(localStorage.getItem("thumbsrating"+a+"-0")){jQuery(this).find(".thumbs-rating-down").addClass("thumbs-rating-voted")}}})});</script>
<button id="responsive-menu-button" tabindex="1" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper" role="navigation" aria-label="">
<div id="responsive-menu-title">
Menu Title
</div>
<ul id="responsive-menu" role="menubar" aria-label=""><li id="responsive-menu-item-542" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="responsive-menu-item-link" tabindex="1" role="menuitem">ENLARGEMENT &#038; NEIGHBORHOOD POLICY</a></li><li id="responsive-menu-item-543" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent" role="none"><a href="https://www.eubulletin.com/category/institutions-policy-making" class="responsive-menu-item-link" tabindex="1" role="menuitem">INSTITUTIONS &#038; POLICY-MAKING</a></li><li id="responsive-menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/think-tank" class="responsive-menu-item-link" tabindex="1" role="menuitem">THINK-TANKS</a></li><li id="responsive-menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/green-social-europe" class="responsive-menu-item-link" tabindex="1" role="menuitem">GREEN &#038; SOCIAL EUROPE</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://www.eubulletin.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" tabindex="1" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.eubulletin.com","ajaxURL":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.5.1' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.5.1' id='excanvas-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.5.1' id='spinners-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.5.1' id='fancyboxjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/jquery.main.js?ver=5.5.1' id='mainfiles-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/custom.js?ver=5.5.1' id='customjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>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</script></body>
</html>