<!DOCTYPE HTML>
<html lang="en-US">
<head>
	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus | EuBulletin.Com</title>    

    <!-- Mobile Device Meta -->
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' /> 
    
    <!-- The HTML5 Shim for older browsers (mostly older versions of IE). -->
	<!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

	<!-- Favicons and rss / pingback -->
    <link rel="alternate" type="application/rss+xml" title="EuBulletin.Com RSS Feed" href="https://www.eubulletin.com/feed" />
    <link rel="pingback" href="" />
    <link rel="shortcut icon" type="image/png" href="https://www.eubulletin.com/wp-content/themes/frog-wp/images/web-icon.png"/>  

    <!-- Custom style -->
    <style type="text/css">.logo { margin-top: 10px !important; }header, .sticky, .jquerycssmenu ul li ul { background-color: #000000 !important; }footer { background: url(https://www.eubulletin.com/wp-content/themes/frog-wp/images/bg.png) !important; }.p-first-letter p a  { color: #000000 !important;}a:hover, .popular-words span, .top-social li a, .blog-ex1 .an-read-more a:hover, .review-box-nr i, .review-box-nr, .blog-ex2 .an-read-more a:hover, ul.aut-meta li.name a, div.p-first-letter p:first-child:first-letter, div.feed-info i, .article_list li .an-display-author a, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #c90000 !important;}.bar-header, .popular-words strong, #searchform2 .buttonicon, .featured-articles .article-category, .blog-ex1 .article-category, .blog-ex2 .article-category, ul.masonry_list .article-category, a.author-nrposts, .related-articles .article-category, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, #back-top span, .wp-pagenavi span.current, .wp-pagenavi a:hover { background-color: #c90000 !important;}#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #c90000 !important;}.jquerycssmenu ul li.current-home > a, .featured-articles .title-box span a, .blog-ex1 .an-read-more a, .blog-ex1 .an-home-title span a, .blog-ex2 .an-read-more a, .blog-ex2 .an-home-title span a, ul.masonry_list .an-widget-title span a, .related-articles .title-box span a, .single-breadcrumbs li a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #c90000 !important;}.menu-categories .jquerycssmenu ul li ul { border-top: 3px solid #c90000 !important;}.prev-articles { border-top: dashed 5px #c90000 !important;}.featured-articles .article-category i, .blog-ex1 .article-category i, .blog-ex2 .article-category i, ul.masonry_list .article-category i, .related-articles .article-category i, ul.article_list .article-category i   { border-color: #c90000 transparent #c90000 #c90000 !important;}.p-first-letter p a { background-color: #c90000;}.featured-title, .related-title, .single-content h3.title, .my-paginated-posts p a, .sidebar .widget h3.title, .sidebar-middle .widget h3.title, #wp-calendar tbody td#today, .comments h3.comment-reply-title, #commentform #sendemail, form.wpcf7-form input.wpcf7-submit, footer .widget h3.title  { background-color: #222222 !important; }.single-content h3.title i, .sidebar .widget h3.title i, .sidebar-middle .widget h3.title i, .comments h3.comment-reply-title i, footer .widget h3.title i { border-color: #222222 transparent #222222 #222222 !important;}.thumbs-rating-container .thumbs-rating-up    { color: #6ecb0a !important; }.thumbs-rating-container .thumbs-rating-down    { color: #fe6969 !important; }html body  { background-color: #f6f5f2!important; }</style>

    <!-- Theme output -->
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Feed" href="https://www.eubulletin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Comments Feed" href="https://www.eubulletin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus Comments Feed" href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eubulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social_share_button_style-css'  href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/css/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-5-css'  href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/global/css/fontawesome-5.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.eubulletin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/colors/default.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Ruda%3A400%2C700&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='social_share_button_front_js-js-extra'>
/* <![CDATA[ */
var social_share_button_ajax = {"social_share_button_ajaxurl":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/js/scripts.js?ver=5.9.1' id='social_share_button_front_js-js'></script>
<link rel="https://api.w.org/" href="https://www.eubulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eubulletin.com/wp-json/wp/v2/posts/12685" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eubulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eubulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html" />
<link rel='shortlink' href='https://www.eubulletin.com/?p=12685' />
<link rel="alternate" type="application/json+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html&#038;format=xml" />
<meta property="og:title" content="Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus" /><meta property="og:url" content="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html" /><meta property="og:image" content="https://www.eubulletin.com/wp-content/uploads/2019/11/Fracture-Europe.jpg" /><link rel='stylesheet' id='daves-wordpress-live-search-css'  href='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_red.css?ver=5.9.1' type='text/css' media='all' />
 

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12685 single-format-standard">

<!-- Begin Header -->
<header> 

    <div class="top-navigation">
            <!-- popular words -->
            <div class="popular-words">
                <div id="tags1"><strong>Popular tags:</strong> </a></a></a></a></a></a></a></div>                <div id="tags2"><strong>Popular tags:</strong> </a></a></a></a></a></div>                <div id="tags3"><strong>Popular tags:</strong> </a></a></a></div>            </div>

            <!-- Top social icons. -->
                            <ul class="top-social">
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="#"><i class="fa fa-rss-square"></i></a></li>
</ul>                </div><div class="clear"></div>

        <div class="main-header">
            <div class="sticky-on">
                <a href="https://www.eubulletin.com/"><img class="logo" src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200.png" alt="EuBulletin.Com" /></a>

                <!-- Navigation Menu -->
                <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-561"><a href="https://www.eubulletin.com/">Home</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://www.eubulletin.com/category/europe-in-the-world">GLOBAL EUROPE</a>
<ul class="sub-menu">
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.eubulletin.com/category/europe-in-the-world/africa">Africa</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.eubulletin.com/category/europe-in-the-world/americas">Americas</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific">Asia-Pacific</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.eubulletin.com/category/blogs">Blogs</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.eubulletin.com/contributors">Contributors</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.eubulletin.com/about-us">About us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.eubulletin.com/contact-us">Contact Us</a></li>
</ul>                </nav><!-- end #myjquerymenu -->

                <!-- search form get_search_form(); -->
                <form id="searchform2" class="header-search" method="get" action="https://www.eubulletin.com/">
    <input placeholder="Live Search ..." type="text" name="s" id="s" />
    <input type="submit" value="Search" class="buttonicon" />
</form><div class="clear"></div>            </div>
            <div class="clear"></div>
        </div><!-- end .main-header -->
        
        <div class="bar-header">
            <div class="wrap-center">
                <!-- Navigation Menu Categories -->
                <div class="menu-categories">
                <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-3729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3729"><a href="https://www.eubulletin.com/category/green-social-europe">GREEN &#038; SOCIAL EUROPE</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3730"><a href="https://www.eubulletin.com/category/security-defense">SECURITY &#038; DEFENSE</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3731"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy">EUROPE&#8217;S NEIGHBORHOOD</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3732"><a href="https://www.eubulletin.com/category/institutions-policy-making">INSTITUTIONS &#038; POLICY-MAKING</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://www.eubulletin.com/category/economy">ECONOMY &amp; TRADE</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://www.eubulletin.com/category/think-tank">THINK-TANK</a></li>
<li id="menu-item-6521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6521"><a href="https://www.eubulletin.com/category/euro-maghreb-agenda">EURO-MAGHREB AGENDA</a></li>
</ul>                </nav></div><!-- end .menu-categories -->
            </div>
        </div>
</header><!-- end #header -->  


<!-- Begin Content -->
<div class="wrap-fullwidth">

    <div class="single-content">
        
        <ul class="single-breadcrumbs">
            <li><a href="https://www.eubulletin.com/">Home</a> <i class="fa fa-angle-double-right"></i></li>
            <li><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD" >EUROPE'S NEIGHBORHOOD</a>  <i class="fa fa-angle-double-right"></i></li>
            <li><a href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html">Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus</a></li>
        </ul>
        <div class="clear"></div>
        <!-- end .single-box -->

        <div class="entry-top">
        <h1 class="article-title">Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus</h1> 
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a> | Friday, March 4th, 2022</span><i class="fa fa-check-circle"></i>
    </div><div class="clear"></div>
    
        <article>
                                    <div class="post post-12685 type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-european-union tag-jens-stoltenberg tag-josep-borrell tag-kyiv tag-nato tag-russia tag-ukraine tag-vladimir-putin tag-volodomyr-zelensky" id="post-12685">

            <div class="media-single-content">
                                         
            </div><!-- end .media-single-content -->

                    <div class="entry">
                        <!-- entry content -->
                        <div class="author-right-meta">
                            <div class="aut-img">
                                <a href="https://www.eubulletin.com/author/desknews"><img alt='' src='https://secure.gravatar.com/avatar/2a521e2328b4419842c6a9c79ab323de?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a521e2328b4419842c6a9c79ab323de?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a>
                            </div>
                            <ul class="aut-meta">
                                <li class="name"><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></li>
                                <li class="time"> Friday, March 4th, 2022</li>
                                <li class="like"></li>
                            </ul>    
                        </div><!-- end .author-right-media -->
                        <div class="p-first-letter">
                            <p>The European Union said it would seriously look into Ukraine’s application to become a bloc candidate country, recognizing the move’s political weight and dramatic circumstances as well as hesitation from many member states. In a passionate address made by video link from Kyiv, Ukrainian president Volodomyr Zelensky on Tuesday (1 March) made an emotional plea to EU lawmakers and leaders gathered in the plenary chamber of the European Parliament, asking the EU to “prove that you are with us”. Ukraine has been under attack from by Russian forces since Thursday (24 February), in an invasion involving its air force and ground troops and heavy artillery, in the most serious war in Europe since the Balkan wars of the 1990s. “We’re fighting for survival, and this is the highest of all motivation, but we are fighting also to be equal members of Europe. I believe that today we are showing everybody that’s exactly what we are,” Zelenskiy told the EU’s political elite.<br />
Meanwhile, explosions have rocked Ukraine&#8217;s capital Kyiv overnight amid widespread uncertainty over whether Russia will launch a full assault on the capital in the coming hours and days. More than 1 million Ukrainians have fled the country since the start of the Russian invasion a week ago, but many have stayed and taken up arms to fight Russian forces. In the latest development, a second round of talks between Ukrainian and Russian delegations is due to begin in Belarus sometime on Thursday (3 March) afternoon. Kyiv&#8217;s minimum goal is to set up humanitarian corridors — routes for civilians to escape conflict-hit areas. Alongside diplomatic efforts, a European Arms-to-Ukraine program is continuing to gather momentum, despite Russian president Vladimir Putin&#8217;s threats of a nuclear response against what he calls Western interference in the war. The EU has set aside €450m to buy lethal weapons for Ukraine, and that comes on top of pledged shipments of fighter jets, anti-tank, and anti-aircraft weapons from a growing list of member states.<br />
Faced with the prospect of civilian massacres on their eastern doorstep, NATO and the EU may need to resort to covert military operations as options narrow amid the Russian onslaught against Ukraine. Both NATO and EU countries are moving weapons into the war-torn country in an operation shrouded in secrecy out of fear of Russian reprisals. Some shipments are being coordinated via logistics hubs in Poland, where NATO secretary general Jens Stoltenberg flew Tuesday (28 February) to a military base in ?ask, some 300km from the Ukrainian border, accompanied by Danish F-16 warplanes. This comes as the EU’s foreign policy chief Josep Borrell told the bloc’s lawmakers on Tuesday (1 March) that the EU must significantly increase its capacity to deter wars. Addressing the second ‘taboo’ in a few days, after the bloc approved supplying arms to Ukraine, Borrell said that “one of the lessons that we have to learn is that more than ever Europe must think strategically about itself, its environment and the world.”<br />
In what was described as a “watershed moment” for its defense policy, the EU agreed on Sunday (27 February) to unblock some €500 million for member states to buy arms for Ukraine’s armed forces, with the aim to stop Russia’s invasion. “We need to increase our deterrence capacity in order to prevent war,” Borrell said, adding that the bloc needs to “think about the instrument of coercion, retaliation, and counterattack in the face of reckless adversaries.” “This is a moment in which geopolitical Europe is being born,” the EU’s top diplomat said. In a separate but related development, Brussels is also considering measures to bolster its energy security as increasingly harsh sanctions against Russia and the escalating violence in Ukraine have raised concerns about the security of supply of Russian energy commodities for the next winter. Europe imports about 40% of its gas, 35% of its crude oil and upwards of 40% of its coal from Russia. As uncertainty grows around these imports and EU gas reserves are dropping below 30%,“Our present situation is tense,” admitted the EU’s Energy Commissioner, Kadri Simson,</p>
                        </div><!-- end .p-first-letter -->
                                                <div class="clear"></div>

                        <!-- tags -->
                                                    <div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.eubulletin.com/tag/european-union" rel="tag">European Union</a> &middot; <a href="https://www.eubulletin.com/tag/jens-stoltenberg" rel="tag">Jens Stoltenberg</a> &middot; <a href="https://www.eubulletin.com/tag/josep-borrell" rel="tag">Josep Borrell</a> &middot; <a href="https://www.eubulletin.com/tag/kyiv" rel="tag">Kyiv</a> &middot; <a href="https://www.eubulletin.com/tag/nato" rel="tag">NATO</a> &middot; <a href="https://www.eubulletin.com/tag/russia" rel="tag">Russia</a> &middot; <a href="https://www.eubulletin.com/tag/ukraine" rel="tag">Ukraine</a> &middot; <a href="https://www.eubulletin.com/tag/vladimir-putin" rel="tag">Vladimir Putin</a> &middot; <a href="https://www.eubulletin.com/tag/volodomyr-zelensky" rel="tag">Volodomyr Zelensky</a></div><div class="clear"></div>
                        
                        <!-- categories -->
                                                    <div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" rel="category tag">EUROPE'S NEIGHBORHOOD</a></div><div class="clear"></div>
                        
                        <div class="clear"></div>                        
                    </div><!-- end .entry -->
                    <div class="clear"></div> 
            </div><!-- end #post -->
                    </article><!-- end article -->



        <!-- Related Articles -->
                <div class="single-related">
          <!-- Begin related articles on slide -->
          <div class="related-articles">

            <div class="related-title">
                <h3>Related Articles</h3>
                <div class="slide-nav">
                  <span id="slider-prev3"></span>
                  <span id="slider-next3"></span>
                </div><!-- end .slide-nav -->          
            </div><!-- end .related-title -->
            
            <ul class="related-articles-slider">
                
                <li class="post-slide post-12682 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-appeasement tag-donetsk tag-luhansk tag-russia tag-ukraine tag-vladimir-putin" id="post-12682">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12682-the-west-knows-the-cost-of-appeasement-we-cant-rule-out-any-option-for-stopping-putin.html">The West Knows the Cost of Appeasement: We Can’t Rule  ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12677 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-apple tag-berlin-wall tag-brics tag-cambodia tag-central-african-republic tag-china tag-cold-war tag-cuba tag-exxon tag-general-motors tag-google tag-iraq tag-laos tag-libya tag-mali tag-mozambique tag-olaf-scholz tag-panama tag-russia tag-sergei-shoigu tag-sergey-lavrov tag-syria tag-ukraine tag-vietnam tag-vladimir-putin tag-volodymyr-zelensky" id="post-12677">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12677-putins-moves-and-missteps-in-ukraine-lessons-and-consequences-for-africa.html">Putin’s Moves and Missteps in Ukraine: Lessons and Con ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12679 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-barkhane tag-burkina-faso tag-chad tag-denmark tag-diplomacy tag-ecowas tag-france tag-governance tag-mali tag-niger tag-russia tag-sahel tag-takuba tag-united-states tag-wagner" id="post-12679">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12679-the-eu-au-summit-untying-the-sahelian-knot.html">The EU-AU Summit: Untying the Sahelian Knot</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12671 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-donald-tusk tag-georgia tag-hungary tag-kyiv tag-moldova tag-poland tag-romania tag-russia tag-slovakia tag-swift tag-ukraine tag-ursula-von-der-leyen tag-vladimir-putin tag-volodymyr-zelenskyy" id="post-12671">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD" >EUROPE'S NEIGHBORHOOD</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/02/ukraine-russia-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12671-eus-ukraine-disgrace-russian-assault-continues-as-west-supplies-weapons-and-imposes-swift-ban.html">EU’s Ukraine ‘Disgrace’: Russian Assault Continues ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12656 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-algeria tag-gas tag-italy tag-libya tag-lng tag-morocco tag-nato tag-pipeline tag-qatar tag-russia tag-saudi-arabia tag-syria tag-turkey tag-ukraine" id="post-12656">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/02/Wagner-Mali-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12656-ukraine-crisis-long-shadow-analyzing-impact-of-russian-invasion-on-the-mena-region.html">Ukraine Crisis’ Long Shadow: Analyzing Impact of Russi ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12668 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-charles-michel tag-conflict tag-european-union tag-jens-stoltenberg tag-nato tag-russia tag-ukraine tag-ursula-von-der-leyen tag-vladimir-putin" id="post-12668">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE" >SECURITY &amp; DEFENSE</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12668-putin-attacks-ukraine-cold-blooded-russian-invasion-draws-worldwide-condemnation.html">Putin Attacks Ukraine: ‘Cold-Blooded&#8217; Russian In ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
               
            </ul><!-- end .related-articles-slider --> 
            
          </div> <div class="clear"></div> <!-- end .related-articles -->
        </div><!-- end .single.related -->



        <!-- Prev and Next articles -->
        <div class="prev-articles">
            <ul class="article_list">
                          <li>
                  <a href="https://www.eubulletin.com/12671-eus-ukraine-disgrace-russian-assault-continues-as-west-supplies-weapons-and-imposes-swift-ban.html" rel="prev"><img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /></a>                  <div class="an-widget-title"  style="margin-left:70px;" >
                    <h4 class="article-title"><a href="https://www.eubulletin.com/12682-the-west-knows-the-cost-of-appeasement-we-cant-rule-out-any-option-for-stopping-putin.html" rel="prev">The West Knows the Cost of Appeasement: We Can’t Rule Out Any Option for Stopping Putin</a></h4>
                                          
                    <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
                  </div>
              </li>

                        </ul><!-- end .article_list -->
        </div><div class="clear"></div>
        <!-- end .prev-articles --> 

 

        <!-- Comments -->
        <div class="entry-bottom">
                        
            
            <!-- Comments -->
            <div class="comments">
                

 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><i></i> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eubulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p>
            <div class="one_full_c">
               <label for="comment">Comment:<span>*</span></label>
               <textarea autocomplete="new-password"  id="d26d664c95"  name="d26d664c95"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a176f5b55712d106ff70e77052329384" );document.getElementById("d26d664c95").setAttribute( "id", "comment" );</script>     
            </div>
            <div class="one_half_c">
             <label for="author">Name:<span>*</span></label> 
             <input id="author" name="author" type="text" value="" size="30"  aria-required='true' />
            </div>

            <div class="one_half_last_c">
             <label for="email">Email:<span>*</span></label> 
             <input id="email" name="email" type="text" value="" size="30"  aria-required='true' />
            </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="sendemail" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div>
            <div class="clear"></div>
        </div><!-- end .entry-bottom -->

    </div><!-- end .single-content -->


    <!-- Begin Sidebar (right) -->
    <aside class="sidebar">



<div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Think Tank</h3><div class="clear"></div>
<ul class="article_list">
  


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12682-the-west-knows-the-cost-of-appeasement-we-cant-rule-out-any-option-for-stopping-putin.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12682-the-west-knows-the-cost-of-appeasement-we-cant-rule-out-any-option-for-stopping-putin.html">The West Knows the Cost of Appeasement: We Can’t Rule Out Any Option for Stopping Putin</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12677-putins-moves-and-missteps-in-ukraine-lessons-and-consequences-for-africa.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12677-putins-moves-and-missteps-in-ukraine-lessons-and-consequences-for-africa.html">Putin’s Moves and Missteps in Ukraine: Lessons and Consequences for Africa</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12679-the-eu-au-summit-untying-the-sahelian-knot.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12679-the-eu-au-summit-untying-the-sahelian-knot.html">The EU-AU Summit: Untying the Sahelian Knot</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12656-ukraine-crisis-long-shadow-analyzing-impact-of-russian-invasion-on-the-mena-region.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/02/Wagner-Mali-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/02/Wagner-Mali-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/02/Wagner-Mali-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/02/Wagner-Mali-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12656-ukraine-crisis-long-shadow-analyzing-impact-of-russian-invasion-on-the-mena-region.html">Ukraine Crisis’ Long Shadow: Analyzing Impact of Russian Invasion on the MENA Region</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12640-competing-over-islam-turkey-saudi-arabia-and-iran-in-the-balkans.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/02/Iran-Saudi-Arabia-Turkey-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/02/Iran-Saudi-Arabia-Turkey-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2022/02/Iran-Saudi-Arabia-Turkey-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2022/02/Iran-Saudi-Arabia-Turkey-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12640-competing-over-islam-turkey-saudi-arabia-and-iran-in-the-balkans.html">Competing over Islam: Turkey, Saudi Arabia, and Iran in the Balkans</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_postcat">
<ul class="article_list">
  


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12254-extreme-weather-in-the-med-italy-spain-greece-turkey-and-algeria-battle-fire-inferno.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2021/08/fire-turkey-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12254-extreme-weather-in-the-med-italy-spain-greece-turkey-and-algeria-battle-fire-inferno.html">Extreme Weather in the Med: Italy, Spain, Greece, Turkey and Algeria Battle Fire Inferno</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12178-religious-freedom-vs-business-needs-top-eu-court-gives-green-light-to-hijab-bans-at-workplace.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12178-religious-freedom-vs-business-needs-top-eu-court-gives-green-light-to-hijab-bans-at-workplace.html">Religious Freedom Vs. Business Needs: Top EU Court Gives Green Light to Hijab Bans at Workplace</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12153-beijing-olympics-boycott-eu-and-uk-urge-to-hold-china-to-account-over-rights-abuses.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12153-beijing-olympics-boycott-eu-and-uk-urge-to-hold-china-to-account-over-rights-abuses.html">Beijing Olympics Boycott: EU and UK Urge to Hold China ‚To Account‘ Over Rights Abuses</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12108-beyond-rainbow-curtain-eu-countries-vent-anger-over-hungarys-anti-lgbtiq-law.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/06/LGBTIQ-Law-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/06/LGBTIQ-Law-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/06/LGBTIQ-Law-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12108-beyond-rainbow-curtain-eu-countries-vent-anger-over-hungarys-anti-lgbtiq-law.html">Beyond ‚Rainbow Curtain‘: EU Countries Vent Anger Over Hungary’s Anti-LGBTIQ Law</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_topposts"><h3 class="title"><i></i> Popular Post</h3><div class="clear"></div>
<ul class="article_list">
 


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12526-counting-the-cost-of-failure-brexit-has-failed-on-its-advocates-own-terms.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2019/03/Brexit_post_2-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 
       <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12526-counting-the-cost-of-failure-brexit-has-failed-on-its-advocates-own-terms.html">Counting the Cost of Failure: Brexit Has Failed on Its Advocates’ Own Terms</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

 

 

  <li>
      <a href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/11/Fracture-Europe-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2019/11/Fracture-Europe-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/11/Fracture-Europe-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/11/Fracture-Europe-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html">Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

 

 

  <li>
      <a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html">EU’s FTA Efforts to Keep It on the Map of the Asia-Pacific</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/budiman" title="Posts by Arif Budiman" rel="author">Arif Budiman</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

 

 

  <li>
      <a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html">“Democracy in Egypt Was Too Sick and It Is Dead Now”</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/hersh" title="Posts by M. Hersh S. Abdullah" rel="author">M. Hersh S. Abdullah</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_postcat">
<ul class="article_list">
  


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE" >ECONOMY &amp; TRADE</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12309-taming-tech-giants-big-techs-web-of-influence-in-eu-exposed-as-whatsapp-google-hit-with-record-fines.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/12/social-networks-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12309-taming-tech-giants-big-techs-web-of-influence-in-eu-exposed-as-whatsapp-google-hit-with-record-fines.html">Taming Tech Giants: Big Tech&#8217;s Web of Influence in EU Exposed as WhatsApp, Google Hit with Record Fines</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12127-light-flickers-at-end-of-long-tunnel-new-variants-prompt-new-travel-restrictions-across-europe.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/04/Pandemic-covid-covax-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/04/Pandemic-covid-covax-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/04/Pandemic-covid-covax-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/04/Pandemic-covid-covax-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12127-light-flickers-at-end-of-long-tunnel-new-variants-prompt-new-travel-restrictions-across-europe.html">Light Flickers at End of Long Tunnel: New Variants Prompt New Travel Restrictions Across Europe</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12105-scale-up-europe-tech-leaders-lobby-for-strategy-to-build-european-tech-giants-of-tomorrow.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/06/Scale-Up-Europe-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/06/Scale-Up-Europe-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/06/Scale-Up-Europe-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/06/Scale-Up-Europe-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12105-scale-up-europe-tech-leaders-lobby-for-strategy-to-build-european-tech-giants-of-tomorrow.html">Scale-Up Europe: Tech Leaders Lobby for Strategy to Build European Tech Giants of Tomorrow</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12083-tariff-cease-fire-eu-and-us-make-peace-on-trade-to-focus-on-china-challenges.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/06/BIDEN-PUTIN-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/06/BIDEN-PUTIN-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/06/BIDEN-PUTIN-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/06/BIDEN-PUTIN-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12083-tariff-cease-fire-eu-and-us-make-peace-on-trade-to-focus-on-china-challenges.html">Tariff Cease-Fire: EU and US Make Peace on Trade to Focus on China Challenges</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_recentposts"><h3 class="title"><i></i> Recent Posts</h3><div class="clear"></div>
<ul class="article_list">


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD" >EUROPE'S NEIGHBORHOOD</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2019/11/Fracture-Europe-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12685-birth-of-geopolitical-europe-eu-sanctions-arms-shipments-ukraines-eu-membership-bid-in-focus.html">Birth of Geopolitical Europe: EU Sanctions, Arms Shipments &#038; Ukraine’s EU Membership Bid in Focus</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12682-the-west-knows-the-cost-of-appeasement-we-cant-rule-out-any-option-for-stopping-putin.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/02/diplomacy-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12682-the-west-knows-the-cost-of-appeasement-we-cant-rule-out-any-option-for-stopping-putin.html">The West Knows the Cost of Appeasement: We Can’t Rule Out Any Option for Stopping Putin</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12677-putins-moves-and-missteps-in-ukraine-lessons-and-consequences-for-africa.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/03/putin-sanctions-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12677-putins-moves-and-missteps-in-ukraine-lessons-and-consequences-for-africa.html">Putin’s Moves and Missteps in Ukraine: Lessons and Consequences for Africa</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12679-the-eu-au-summit-untying-the-sahelian-knot.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/05/G5-Sahel-1-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12679-the-eu-au-summit-untying-the-sahelian-knot.html">The EU-AU Summit: Untying the Sahelian Knot</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12671-eus-ukraine-disgrace-russian-assault-continues-as-west-supplies-weapons-and-imposes-swift-ban.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/02/ukraine-russia-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/02/ukraine-russia-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/02/ukraine-russia-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/02/ukraine-russia-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12671-eus-ukraine-disgrace-russian-assault-continues-as-west-supplies-weapons-and-imposes-swift-ban.html">EU’s Ukraine ‘Disgrace’: Russian Assault Continues as West Supplies Weapons and Imposes SWIFT Ban</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 


<div class="widget widget_text"><h3 class="title"><i></i> Videos</h3><div class="clear"></div>			<div class="textwidget"><div><iframe id="dm_jukebox_iframe" style="overflow:hidden; margin:0; padding:0; width:100%; height: 365px;" align="center" frameborder="0" marginwidth="0" marginheight="0" src="https://www.dailymotion.com/widget/jukebox?list[]=/fr/relevance/creative-official/channel/news/search/europ&skin=default&autoplay=0&logo=1&no_tabs=1&syndication=145387"></iframe></div></div>
		</div></aside>    <!-- end #sidebar  (right) -->    


    <div class="clear"></div>
</div><!-- end .wrap-fullwidth  -->

 

<!-- Begin Footer -->
<footer> 

	<div class="social-section">
	    <!-- footer social icons. -->
	    	        <ul class="footer-social">
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-tumblr"></i></a></li>
<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin"></i></a></li>
<li><a href="#"><i class="fa fa-flickr"></i></a></li>
<li><a href="#"><i class="fa fa-rss"></i></a></li>
</ul>	    	</div>

	<div class="wrap-footer">
      <!-- Begin random articles on slide -->
      <div class="featured-articles">

        <div class="featured-title">
            <h3>Random Articles</h3>
            <div class="slide-nav">
              <span id="slider-prev2"></span>
              <span id="slider-next2"></span>
            </div><!-- end .slide-nav -->          
        </div><!-- end .featured-title --> 
               
        <ul class="random-articles-slider">
                 

            <li class="post-slide post-7004 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-eeas tag-europe tag-igor-dodon tag-imf tag-moldova tag-reforms" id="post-7004">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD" >EUROPE'S NEIGHBORHOOD</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/05/funds-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/7004-propping-up-moldova-eu-and-imf-disburse-more-funds-to-maintain-stability.html">Propping Up Moldova: EU and IMF Disburse More Funds to M ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-3910 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-business-transactions tag-eu-funds tag-europe tag-european-investment-bonanza tag-jean-claude-juncker tag-lack-of-capital tag-working-population" id="post-3910">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE" >ECONOMY &amp; TRADE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/01/European-Commission-Presi-012-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/shiroyuki" title="Posts by Shigemura Hiroyuki" rel="author">Shigemura Hiroyuki</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/3910-on-the-grand-european-investment-bonanza-will-it-deliver.html">On the Grand European Investment Bonanza: Will It Deliver?</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-4476 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-climate-change tag-dependence-on-russia tag-energy-union tag-europe tag-european-market tag-natural-gas" id="post-4476">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/05/EU-energy-union-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/4476-energy-union-new-energy-for-the-eu.html">Energy Union: New Energy for the EU</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-10258 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-climate-emergency tag-europe tag-feps tag-labour-party tag-laszlo-andor tag-mary-robinson tag-un-general-assembly" id="post-10258">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/09/Andor-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/10258-climate-change-emergency-new-eu-leadership-taking-the-issue-more-seriously.html">Climate Change ‘Emergency’: New EU Leadership Taking ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-8753 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-eu-emergency-trust-fund-for-africa tag-europe tag-federica-mogherini tag-icmpd tag-iom tag-libya tag-migration tag-morocco tag-tunisia tag-unhcr" id="post-8753">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA" >EURO-MAGHREB AGENDA</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/07/EU-Boosts-Funding-Tackle-Migration-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/8753-forward-defense-eu-boosts-funding-for-morocco-tunisia-libya-to-tackle-migration.html">Forward Defense: EU Boosts Funding for Morocco, Tunisia  ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-7955 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-america tag-boko-haram tag-france tag-isis tag-mahamadou-issoufou tag-mnjtf tag-niger tag-nigeria tag-sahel" id="post-7955">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/12/France-and-America-Murky-War-in-Africa-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/7955-france-and-americas-murky-war-in-africa-between-neocolonial-designs-and-altruism.html">France and America’s Murky War in Africa: Between Neoc ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-12238 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-colonialism tag-genocide tag-holocaust tag-imperialism tag-joe-biden tag-wang-yi" id="post-12238">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2021/08/congo_leopold-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/12238-colonial-baggage-history-matters-for-the-eus-geopolitical-ambitions.html">Colonial Baggage: History Matters for the EU’s Geopoli ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-6494 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-albrecht-conze tag-catherine-ashton tag-eucap tag-europe tag-eutm tag-germany tag-mali tag-niger tag-sahel tag-terrorism" id="post-6494">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD" >EUROPE'S NEIGHBORHOOD</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/01/Council-of-the-European-Union-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/6494-focus-on-sahel-eus-mali-mission-extended-to-boost-security.html">Focus on Sahel: EU&#8217;s Mali Mission Extended to Boos ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-3980 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-in-the-world tag-donald-tusk tag-europe tag-federica-mogherini tag-germany tag-mariupol tag-putin tag-russia tag-sanctions tag-ukraine" id="post-3980">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world" class="tiptipBlog" title="View all posts in GLOBAL EUROPE" >GLOBAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/01/tusk-russia-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/3980-hawk-tusk-warns-against-appeasement-with-russia.html">“Hawk” Tusk Warns Against Appeasement with Russia</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-5115 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-eea tag-europe tag-hiv tag-iceland tag-immigrants tag-liechtenstein tag-norway tag-russia tag-wto tag-zsuzsanna-jakab" id="post-5115">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/11/wto-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/5115-europes-2015-hiv-report-infections-on-rise.html">Europe&#8217;s 2015 HIV Report: Infections on Rise</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-10192 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-europe tag-julian-king tag-pnr tag-terrorist-threats" id="post-10192">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE" >SECURITY &amp; DEFENSE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/08/Julian-King-275x150.png" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/10192-securing-eu-security-member-states-too-slow-to-counter-terrorist-threats.html">Securing EU Security: Member States Too “Slow” to Co ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-12620 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-african-union tag-chad tag-cop27 tag-coronavirus tag-covid-19 tag-durban tag-egypt tag-ethiopia tag-european-union tag-guinea tag-libya tag-macky-sall tag-mali tag-mozambique tag-peace-and-security-council tag-roch-marc-christian-kabore tag-senegal tag-somalia tag-sudan tag-tunisia tag-vaccine" id="post-12620">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/04/EU_Africa-summit-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/12620-african-union-at-20-eight-priorities-for-the-au-in-2022.html">African Union at 20: Eight Priorities for the AU in 2022</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           
        </ul><!-- end .random-articles-slider -->        
      </div> <div class="clear"></div> <!-- end .featured-articles -->



        <div class="one_fourth">
            <!-- #1st footer -->
        </div>
        <div class="one_fourth">
            <!-- #2nd footer -->
        </div>
        <div class="one_fourth">
            <!-- #3rd footer -->
        </div>
        <div class="one_fourth_last">
            <!-- #4th footer -->
        </div><div class="clear"></div>        
 

        <div class="copyright">
                        Eubulletin.com Copyright © 2015
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73394672-1', 'auto');
  ga('send', 'pageview');

</script>            
        </div>
    </div>
	<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</footer><!-- end #footer -->

<!-- Menu & link arrows -->
<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.children("a:eq(0)").css(this.istopheader?{paddingRight:a.down[2]}:{}).append('<img src="'+(this.istopheader?a.down[1]:a.right[1])+'" class="'+(this.istopheader?a.down[0]:a.right[0])+'" style="border:0;" />');h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu", arrowimages);</script>

<!-- Infinite scroll (default) -->
<script>jQuery(window).load(function(b){jQuery("#infinite-articles, .sidebar, .sidebar-middle").masonry();var a=jQuery("#infinite-articles");a.imagesLoaded(function(){a.masonry({itemSelector:".blog-ex1, .blog-ex2, .ex34"})});a.infinitescroll({navSelector:"#nav-below",nextSelector:"#nav-below a",itemSelector:".blog-ex1, .blog-ex2, .ex34",loading:{msgText:"",finishedMsg:"",img:"https://www.eubulletin.com/wp-content/themes/frog-wp/images/ajax-loader.gif"}},function(c){var d=jQuery(c).css({opacity:0});d.imagesLoaded(function(){d.animate({opacity:1});a.masonry("appended",d,true)})})});</script>

<!-- Google analytics  -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45261543-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Footer Theme output -->
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.eubulletin.com","ajaxURL":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.9.1' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.9.1' id='excanvas-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.9.1' id='spinners-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.9.1' id='fancyboxjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/jquery.main.js?ver=5.9.1' id='mainfiles-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/custom.js?ver=5.9.1' id='customjs-js'></script>
</body>
</html>