<!DOCTYPE HTML>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia | EuBulletin.Com</title>

<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' />

<!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com RSS Feed" href="https://www.eubulletin.com/feed" />
<link rel="pingback" href="" />
<link rel="shortcut icon" type="image/png" href="https://www.eubulletin.com/wp-content/themes/frog-wp/images/web-icon.png" />

<style type="text/css">.logo { margin-top: 10px !important; }header, .sticky, .jquerycssmenu ul li ul { background-color: #000000 !important; }footer { background: url(https://www.eubulletin.com/wp-content/themes/frog-wp/images/bg.png) !important; }.p-first-letter p a  { color: #000000 !important;}a:hover, .popular-words span, .top-social li a, .blog-ex1 .an-read-more a:hover, .review-box-nr i, .review-box-nr, .blog-ex2 .an-read-more a:hover, ul.aut-meta li.name a, div.p-first-letter p:first-child:first-letter, div.feed-info i, .article_list li .an-display-author a, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #c90000 !important;}.bar-header, .popular-words strong, #searchform2 .buttonicon, .featured-articles .article-category, .blog-ex1 .article-category, .blog-ex2 .article-category, ul.masonry_list .article-category, a.author-nrposts, .related-articles .article-category, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, #back-top span, .wp-pagenavi span.current, .wp-pagenavi a:hover { background-color: #c90000 !important;}#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #c90000 !important;}.jquerycssmenu ul li.current-home > a, .featured-articles .title-box span a, .blog-ex1 .an-read-more a, .blog-ex1 .an-home-title span a, .blog-ex2 .an-read-more a, .blog-ex2 .an-home-title span a, ul.masonry_list .an-widget-title span a, .related-articles .title-box span a, .single-breadcrumbs li a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #c90000 !important;}.menu-categories .jquerycssmenu ul li ul { border-top: 3px solid #c90000 !important;}.prev-articles { border-top: dashed 5px #c90000 !important;}.featured-articles .article-category i, .blog-ex1 .article-category i, .blog-ex2 .article-category i, ul.masonry_list .article-category i, .related-articles .article-category i, ul.article_list .article-category i   { border-color: #c90000 transparent #c90000 #c90000 !important;}.p-first-letter p a { background-color: #c90000;}.featured-title, .related-title, .single-content h3.title, .my-paginated-posts p a, .sidebar .widget h3.title, .sidebar-middle .widget h3.title, #wp-calendar tbody td#today, .comments h3.comment-reply-title, #commentform #sendemail, form.wpcf7-form input.wpcf7-submit, footer .widget h3.title  { background-color: #222222 !important; }.single-content h3.title i, .sidebar .widget h3.title i, .sidebar-middle .widget h3.title i, .comments h3.comment-reply-title i, footer .widget h3.title i { border-color: #222222 transparent #222222 #222222 !important;}.thumbs-rating-container .thumbs-rating-up    { color: #6ecb0a !important; }.thumbs-rating-container .thumbs-rating-down    { color: #fe6969 !important; }html body  { background-color: #f6f5f2!important; }</style>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Feed" href="https://www.eubulletin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Comments Feed" href="https://www.eubulletin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia Comments Feed" href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ataa.css-css' href='https://www.eubulletin.com/wp-content/plugins/about-the-author-advanced/css/ataa.css?t=1581754081&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='scnb-cookiebar-css-css' href='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/css/style.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_share_button_style-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/css/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/global/css/font-awesome.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.eubulletin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/colors/default.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css' href='https://fonts.googleapis.com/css?family=Ruda%3A400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.13' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/js/tie.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scnb_vars = {"domain_name":"www.eubulletin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/js/script.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var social_share_button_ajax = {"social_share_button_ajaxurl":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/js/scripts.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","nonce":"3d90956c9a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/js/general.js?ver=4.0.1'></script>
<link rel='https://api.w.org/' href='https://www.eubulletin.com/wp-json/' />
<link rel='prev' title='EU-UK Trade Deal: EU Hopes for ‘More Ambitious’ Post-Brexit Trading Arrangement' href='https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html" />
<link rel='shortlink' href='https://www.eubulletin.com/?p=10660' />
<link rel="alternate" type="application/json+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.eubulletin.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<link rel="stylesheet" href="https://www.eubulletin.com/wp-content/plugins/list-site-contributors/css/list_site_contributors.css" type="text/css" media="screen" />

<meta property="og:title" content="Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia" /><meta property="og:url" content="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html" /><meta property="og:image" content="https://www.eubulletin.com/wp-content/uploads/2020/02/Trade-Cambodia.jpg" /><link rel='stylesheet' id='daves-wordpress-live-search-css' href='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_red.css?ver=4.9.13' type='text/css' media='all' />
<style>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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-10660 single-format-standard responsive-menu-slide-left">

<header>
<div class="top-navigation">

<div class="popular-words">
<div id="tags1"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,636 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 15.26582278481pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 11.367088607595pt;" aria-label="Russia (402 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-4" style="font-size: 10.835443037975pt;" aria-label="US (376 items)">US</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-5" style="font-size: 10.303797468354pt;" aria-label="Germany (351 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/china" class="tag-cloud-link tag-link-130 tag-link-position-6" style="font-size: 8.1772151898734pt;" aria-label="China (267 items)">China</a>
<a href="https://www.eubulletin.com/tag/france" class="tag-cloud-link tag-link-108 tag-link-position-7" style="font-size: 8pt;" aria-label="France (262 items)">France</a></div> <div id="tags2"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,636 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 13.939393939394pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 9.2727272727273pt;" aria-label="Russia (402 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-4" style="font-size: 8.6363636363636pt;" aria-label="US (376 items)">US</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-5" style="font-size: 8pt;" aria-label="Germany (351 items)">Germany</a></div> <div id="tags3"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,636 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 13.133333333333pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 8pt;" aria-label="Russia (402 items)">Russia</a></div> </div>

<ul class="top-social">
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="#"><i class="fa fa-rss-square"></i></a></li>
</ul> </div><div class="clear"></div>
<div class="main-header">
<div class="sticky-on">
<a href="https://www.eubulletin.com/"><img class="logo" src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200.png" alt="EuBulletin.Com" /></a>

<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-561"><a href="https://www.eubulletin.com/">Home</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://www.eubulletin.com/category/europe-in-the-world">GLOBAL EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.eubulletin.com/category/europe-in-the-world/africa">Africa</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.eubulletin.com/category/europe-in-the-world/americas">Americas</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific">Asia-Pacific</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.eubulletin.com/category/blogs">Blogs</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.eubulletin.com/contributors">Contributors</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.eubulletin.com/about-us">About us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.eubulletin.com/contact-us">Contact Us</a></li>
</ul> </nav>

<form id="searchform2" class="header-search" method="get" action="https://www.eubulletin.com/">
<input placeholder="Live Search ..." type="text" name="s" id="s" />
<input type="submit" value="Search" class="buttonicon" />
</form><div class="clear"></div> </div>
<div class="clear"></div>
</div>
<div class="bar-header">
<div class="wrap-center">

<div class="menu-categories">
<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-3729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3729"><a href="https://www.eubulletin.com/category/green-social-europe">GREEN &#038; SOCIAL EUROPE</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3730"><a href="https://www.eubulletin.com/category/security-defense">SECURITY &#038; DEFENSE</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy">EUROPE&#8217;S NEIGHBORHOOD</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3732"><a href="https://www.eubulletin.com/category/institutions-policy-making">INSTITUTIONS &#038; POLICY-MAKING</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3735"><a href="https://www.eubulletin.com/category/economy">ECONOMY &amp; TRADE</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://www.eubulletin.com/category/think-tank">THINK-TANK</a></li>
<li id="menu-item-6521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6521"><a href="https://www.eubulletin.com/category/euro-maghreb-agenda">EURO-MAGHREB AGENDA</a></li>
</ul> </nav></div>
</div>
</div>
</header>

<div class="wrap-fullwidth">
<div class="single-content">
<ul class="single-breadcrumbs">
<li><a href="https://www.eubulletin.com/">Home</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html">Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia</a></li>
</ul>
<div class="clear"></div>

<div class="entry-top">
<h1 class="article-title">Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia</h1>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a> | Saturday, February 15th, 2020</span><i class="fa fa-check-circle"></i>
</div><div class="clear"></div>
<article>
<div class="post post-10660 type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-brussels tag-cambodia tag-european-union tag-phnom-penh" id="post-10660">
<div class="media-single-content">
<center><img width="620" height="280" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Trade-Cambodia-620x280.jpg" class="thumbnail_image wp-post-image" alt="" title="" /></center>
</div>
<div class="entry">

<div class="author-right-meta">
<div class="aut-img">
<a href="https://www.eubulletin.com/author/desknews"><img src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200-150x80.png" width="60" height="32" alt="@Eubulletin" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></a>
</div>
<ul class="aut-meta">
<li class="name"><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></li>
<li class="time"> Saturday, February 15th, 2020</li>
<li class="like"><div class="thumbs-rating-container" id="thumbs-rating-10660" data-content-id="10660"><span class="thumbs-rating-up" onclick="thumbs_rating_vote(10660, 1);"><i class="fa fa-thumbs-o-up"></i> 0</span> <span class="thumbs-rating-down" onclick="thumbs_rating_vote(10660, 2);"><i class="fa fa-thumbs-o-down"></i> 0</span><span class="thumbs-rating-already-voted" data-text="You already voted!"></span></div></li>
</ul>
</div>
<div class="p-first-letter">
<p>Cambodia&#8217;s government is bracing for the European Union to partially and temporarily remove the country&#8217;s Everything But Arms (EBA) trade privileges on Wednesday (12 February) to prompt the Southeast Asian country to improve the human rights situation. Brussels warned Cambodia in February 2019, it would withdraw the scheme in the wake of a 2018 political crackdown. The European Parliament and Council, both of whom have indicated they want the European Commission to take a tougher approach to Cambodia’s human rights violations, could still object to any decision, but if approved, the new measure will come into effect on 12 August.<br />
If the EU suspends Cambodia&#8217;s EBA arrangements, it would mark the first time it has used this punitive measure. The EBA entitles 47 countries recognized as least developed by the United Nations to export goods other than weapons to the EU, tariff-free. The EU has previously withdrawn other preferential trade schemes for Belarus, Sri Lanka, and Myanmar, Sri Lanka. This partial suspension is expected to effect subsectors of the economy, including parts of the garment industry. In total, about 25% of total Cambodian exports to the EU would be targeted. Cambodia’s EU exports totaling five billion Euros (in 2017) include mainly textiles, but other significant sectors are also rice and bicycles.<br />
But this partial suspension could be temporary or even prevented altogether because the EU could repeal its decision even before the tariffs took effect, should the Cambodian government make &#8220;further progress on civic and political rights&#8221;, as Karin Ulmer, senior officer at Europe-based ACT Alliance EU, points out. However, for the time being, Commission alleged that &#8220;to date, the Commission has no found evidence that Cambodia has adopted the necessary measures to remedy these violations&#8221; concerning political rights in the country. The government in Phnom Penh has rejected criticism, saying it had acted in accordance with Cambodian law.</p>
<link rel="stylesheet" href="https://www.eubulletin.com/wp-content/plugins/social-share-button/themes/theme1/style.css"><div id="wp-share-button-10660" class="wp-share-button theme1"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=url" post-id="10660" class="share-button share-button-10660 facebook" id="facebook"><span class="button-icon"><i class="fa fa-facebook"></i></span><span class="button-name">Facebook</span><span class="button-count">0</span></a><a target="_blank" href="https://twitter.com/intent/tweet?url=url&text=title" post-id="10660" class="share-button share-button-10660 twitter" id="twitter"><span class="button-icon"><i class="fa fa-twitter"></i></span><span class="button-name">Twitter</span><span class="button-count">0</span></a><a target="_blank" href="https://plus.google.com/share?url=url" post-id="10660" class="share-button share-button-10660 google-plus" id="google-plus"><span class="button-icon"><i class="fa fa-google-plus"></i></span><span class="button-name">Google plus</span><span class="button-count">0</span></a><div class="wp-share-button-popup wp-share-button-popup-10660"><div class="popup-buttons"><span class="close"><i class="fa fa-times"></i> </span></div></div></div> </div>
<div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.eubulletin.com/tag/brussels" rel="tag">Brussels</a> &middot; <a href="https://www.eubulletin.com/tag/cambodia" rel="tag">Cambodia</a> &middot; <a href="https://www.eubulletin.com/tag/european-union" rel="tag">European Union</a> &middot; <a href="https://www.eubulletin.com/tag/phnom-penh" rel="tag">Phnom Penh</a></div><div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.eubulletin.com/category/economy" rel="category tag">ECONOMY &amp; TRADE</a></div><div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>

<div class="single-related">

<div class="related-articles">
<div class="related-title">
<h3>Related Articles</h3>
<div class="slide-nav">
<span id="slider-prev3"></span>
<span id="slider-next3"></span>
</div>
</div>
<ul class="related-articles-slider">
<li class="post-slide post-10658 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-brexit tag-european-union tag-united-kingdom tag-world-trade-organization" id="post-10658">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html">EU-UK Trade Deal: EU Hopes for ‘More Ambitious’ Post ...</a></h2>
</div>
</li>
<li class="post-slide post-10653 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-china tag-european-union tag-josep-borrell tag-libya tag-mediterranean tag-russia tag-sahel tag-united-states" id="post-10653">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/10/European_Union_Enlargement-275x150.png" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10653-hr-vp-josep-borrell-embracing-geopolitical-europes-power.html">HR/VP Josep Borrell: Embracing ‘Geopolitical’ Europe ...</a></h2>
</div>
</li>
<li class="post-slide post-10635 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-bill-clinton tag-china tag-european-union tag-huawei" id="post-10635">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/11/Western-and-Eastern-Europe-275x150.png" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10635-eus-5g-dilemma-no-compromise-on-security-or-trust-as-huawei-looks-to-build-plants-in-europe.html">EU’s 5G Dilemma: No ‘Compromise on Security or Trust ...</a></h2>
</div>
</li>
<li class="post-slide post-10632 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-europe-in-the-world tag-dominic-raab tag-donald-trump tag-european-union tag-heiko-maas tag-israel tag-jared-kushner tag-jerusalem tag-josep-borrell tag-palestine tag-united-kingdom" id="post-10632">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world/americas" class="tiptipBlog" title="View all posts in Americas">Americas</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Deal-of-the-century-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10632-middle-east-plan-top-eu-diplomat-warns-against-trumps-controversial-scheme.html">Middle East Plan: Top EU Diplomat Warns Against Trump’ ...</a></h2>
</div>
</li>
<li class="post-slide post-10630 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-belt-road-initiative tag-china tag-european-union tag-geng-shuang tag-joerg-wuttke tag-xi-jinping" id="post-10630">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/09/Rise-of-China-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10630-belt-road-initiative-eu-companies-only-get-crumbs-from-the-chinese-table.html">Belt &#038; Road Initiative: EU Companies Only Get ‘Cr ...</a></h2>
</div>
</li>
<li class="post-slide post-10627 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-brexit tag-european-union tag-malaysia tag-paul-joseph-lim tag-tubingen tag-united-kingdom" id="post-10627">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Brussels-Prof.-Lim-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10627-coming-to-terms-with-brexit-what-lies-ahead-for-eu-uk-relations.html">Coming to Terms with Brexit: What Lies Ahead for EU-UK R ...</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
</div>

<div class="prev-articles">
<ul class="article_list">
<li>
<a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html" rel="prev"><img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /></a> <div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html" rel="prev">EU-UK Trade Deal: EU Hopes for ‘More Ambitious’ Post-Brexit Trading Arrangement</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div><div class="clear"></div>


<div class="entry-bottom">

<div class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><i></i> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.eubulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>
<div class="one_full_c">
<label for="comment">Comment:<span>*</span></label>
<textarea autocomplete="nope" id="2f8a72592c" name="2f8a72592c" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "f89a0b5715f93209c0feb52ff7526fc8" );document.getElementById("2f8a72592c").setAttribute( "id", "comment" );</script>
</div>
<div class="one_half_c">
<label for="author">Name:<span>*</span></label>
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
</div>
<div class="one_half_last_c">
<label for="email">Email:<span>*</span></label>
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
</div>
<p class="form-submit"><input name="submit" type="submit" id="sendemail" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='10660' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
<div class="clear"></div>
</div>
</div>

<aside class="sidebar">
<div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Think Tank</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/10653-hr-vp-josep-borrell-embracing-geopolitical-europes-power.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2016/10/European_Union_Enlargement-250x130.png" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/10653-hr-vp-josep-borrell-embracing-geopolitical-europes-power.html">HR/VP Josep Borrell: Embracing ‘Geopolitical’ Europe’s Power</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10649-euro-med-partnership-what-happened-to-the-spirit-of-barcelona.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10649-euro-med-partnership-what-happened-to-the-spirit-of-barcelona.html">Euro-Med Partnership: What Happened to the ‘Spirit of Barcelona’?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10644-silencing-the-guns-eight-priorities-for-the-african-union-in-2020.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/09/Africa-is-Multilateralisms-Secret-Champion-1-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2019/09/Africa-is-Multilateralisms-Secret-Champion-1-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/09/Africa-is-Multilateralisms-Secret-Champion-1-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/09/Africa-is-Multilateralisms-Secret-Champion-1-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10644-silencing-the-guns-eight-priorities-for-the-african-union-in-2020.html">‘Silencing the Guns’: Eight Priorities for the African Union in 2020</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10627-coming-to-terms-with-brexit-what-lies-ahead-for-eu-uk-relations.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Brussels-Prof.-Lim-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2020/02/Brussels-Prof.-Lim-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/02/Brussels-Prof.-Lim-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/02/Brussels-Prof.-Lim-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10627-coming-to-terms-with-brexit-what-lies-ahead-for-eu-uk-relations.html">Coming to Terms with Brexit: What Lies Ahead for EU-UK Relations?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10616-tightening-belt-making-inroads-european-seaports-and-chinese-strategic-influence.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/07/US-China-Tech-Rivalry-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2019/07/US-China-Tech-Rivalry-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/07/US-China-Tech-Rivalry-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/07/US-China-Tech-Rivalry-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10616-tightening-belt-making-inroads-european-seaports-and-chinese-strategic-influence.html">‘Tightening Belt &#038; Making Inroads’: European Seaports and Chinese Strategic Influence</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE">GREEN &amp; SOCIAL EUROPE</a> </div>
<a href="https://www.eubulletin.com/10610-coronavirus-outbreak-as-deadly-virus-spreads-europe-is-bracing-for-worse-to-come.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/02/map-coronavirus-250x130.jpeg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/10610-coronavirus-outbreak-as-deadly-virus-spreads-europe-is-bracing-for-worse-to-come.html">Coronavirus Outbreak: As Deadly Virus Spreads, Europe is Bracing for Worse to Come</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10537-europes-nigerian-mafia-in-focus-tackling-smuggling-exploitation-of-african-women.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/01/Exploitation-African-Women-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2020/01/Exploitation-African-Women-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/01/Exploitation-African-Women-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/01/Exploitation-African-Women-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10537-europes-nigerian-mafia-in-focus-tackling-smuggling-exploitation-of-african-women.html">Europe’s Nigerian Mafia in Focus: Tackling Smuggling &#038; Exploitation of African Women</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10451-point-of-no-return-cop25-summit-launched-in-madrid-as-un-chief-issues-stark-warning.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/12/COP25-Summit-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2019/12/COP25-Summit-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/12/COP25-Summit-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/12/COP25-Summit-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10451-point-of-no-return-cop25-summit-launched-in-madrid-as-un-chief-issues-stark-warning.html">‘Point of No Return’: COP25 Summit Launched in Madrid as UN Chief Issues Stark Warning</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10442-the-black-pete-controversy-dutch-tradition-or-racism-in-full-display.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/11/Black-Pete-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2019/11/Black-Pete-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/11/Black-Pete-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/11/Black-Pete-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10442-the-black-pete-controversy-dutch-tradition-or-racism-in-full-display.html">The ‘Black Pete’ Controversy: Dutch ‘Tradition’ or ‘Racism in Full Display’?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_topposts"><h3 class="title"><i></i> Popular Post</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<a href="https://www.eubulletin.com/8214-unabating-migratory-pressures-africans-made-up-most-arrivals-in-2017.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/02/Fabrice-Leggeri-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/8214-unabating-migratory-pressures-africans-made-up-most-arrivals-in-2017.html">Unabating Migratory Pressures: Africans Made Up Most Arrivals in 2017</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/8376-getting-europe-mobilized-us-nato-focus-on-military-readiness-in-face-of-russia.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/04/NATO-does-not-want-a-new-arms-race-with-Russia-Stoltenberg-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/04/NATO-does-not-want-a-new-arms-race-with-Russia-Stoltenberg-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/04/NATO-does-not-want-a-new-arms-race-with-Russia-Stoltenberg-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/04/NATO-does-not-want-a-new-arms-race-with-Russia-Stoltenberg-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/8376-getting-europe-mobilized-us-nato-focus-on-military-readiness-in-face-of-russia.html">Getting Europe Mobilized: US &#038; NATO Focus on Military Readiness in Face of Russia</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/8675-no-to-post-brexit-defense-deal-brussels-dashes-uks-hopes-in-closer-cooperation.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/06/Brexit-news-UK-military-970212-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/06/Brexit-news-UK-military-970212-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/06/Brexit-news-UK-military-970212-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/06/Brexit-news-UK-military-970212-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/8675-no-to-post-brexit-defense-deal-brussels-dashes-uks-hopes-in-closer-cooperation.html">‘No’ to Post-Brexit Defense Deal: Brussels Dashes UK’s Hopes in Closer Cooperation</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/8691-enforcing-freedom-of-navigation-uk-stands-up-against-chinas-growing-assertiveness.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/06/freedom-of-navigation-operations-in-the-South-China-Sea-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/06/freedom-of-navigation-operations-in-the-South-China-Sea-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/06/freedom-of-navigation-operations-in-the-South-China-Sea-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/06/freedom-of-navigation-operations-in-the-South-China-Sea-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/8691-enforcing-freedom-of-navigation-uk-stands-up-against-chinas-growing-assertiveness.html">Enforcing Freedom of Navigation: UK Stands Up Against China’s Growing Assertiveness</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<a href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Trade-Cambodia-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html">Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html">EU-UK Trade Deal: EU Hopes for ‘More Ambitious’ Post-Brexit Trading Arrangement</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10630-belt-road-initiative-eu-companies-only-get-crumbs-from-the-chinese-table.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/09/Rise-of-China-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2019/09/Rise-of-China-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/09/Rise-of-China-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/09/Rise-of-China-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10630-belt-road-initiative-eu-companies-only-get-crumbs-from-the-chinese-table.html">Belt &#038; Road Initiative: EU Companies Only Get ‘Crumbs’ from the ‘Chinese Table’</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10605-cheap-money-imf-warns-central-banks-of-excessive-monetary-easing.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/10/imf-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2013/10/imf-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/10/imf-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/10/imf-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
 <div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10605-cheap-money-imf-warns-central-banks-of-excessive-monetary-easing.html">Cheap Money: IMF Warns Central Banks of Excessive Monetary Easing</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_recentposts"><h3 class="title"><i></i> Recent Posts</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<a href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Trade-Cambodia-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/10660-everything-but-arms-eu-set-to-suspend-some-trade-benefits-for-cambodia.html">Everything But Arms: EU Set to Suspend Some Trade Benefits for Cambodia</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/11/eu-uk-exit-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10658-eu-uk-trade-deal-eu-hopes-for-more-ambitious-post-brexit-trading-arrangement.html">EU-UK Trade Deal: EU Hopes for ‘More Ambitious’ Post-Brexit Trading Arrangement</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10653-hr-vp-josep-borrell-embracing-geopolitical-europes-power.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2016/10/European_Union_Enlargement-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2016/10/European_Union_Enlargement-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2016/10/European_Union_Enlargement-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2016/10/European_Union_Enlargement-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10653-hr-vp-josep-borrell-embracing-geopolitical-europes-power.html">HR/VP Josep Borrell: Embracing ‘Geopolitical’ Europe’s Power</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10656-headed-to-the-hague-sudan-agrees-ousted-dictator-al-bashir-to-face-icc.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/04/omar-bechir-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2019/04/omar-bechir-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/04/omar-bechir-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/04/omar-bechir-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10656-headed-to-the-hague-sudan-agrees-ousted-dictator-al-bashir-to-face-icc.html">Headed to the Hague: Sudan Agrees Ousted Dictator al-Bashir to Face ICC</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10649-euro-med-partnership-what-happened-to-the-spirit-of-barcelona.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2020/02/Euro-med-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10649-euro-med-partnership-what-happened-to-the-spirit-of-barcelona.html">Euro-Med Partnership: What Happened to the ‘Spirit of Barcelona’?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_text"><h3 class="title"><i></i> Videos</h3><div class="clear"></div> <div class="textwidget"><div><iframe id="dm_jukebox_iframe" style="overflow:hidden; margin:0; padding:0; width:100%; height: 365px;" align="center" frameborder="0" marginwidth="0" marginheight="0" src="https://www.dailymotion.com/widget/jukebox?list[]=/fr/relevance/creative-official/channel/news/search/europ&skin=default&autoplay=0&logo=1&no_tabs=1&syndication=145387"></iframe></div></div>
</div></aside> 
<div class="clear"></div>
</div>

<footer>
<div class="social-section">

<ul class="footer-social">
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-tumblr"></i></a></li>
<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin"></i></a></li>
<li><a href="#"><i class="fa fa-flickr"></i></a></li>
<li><a href="#"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="wrap-footer">

<div class="featured-articles">
<div class="featured-title">
<h3>Random Articles</h3>
<div class="slide-nav">
<span id="slider-prev2"></span>
<span id="slider-next2"></span>
</div>
</div>
<ul class="random-articles-slider">
<li class="post-slide post-3715 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-brazil tag-china tag-europe tag-european-security-strategy tag-frederica-mogherini tag-gni tag-india tag-mozambique tag-nepal tag-uk tag-vat" id="post-3715">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/12/Eastern_Partnership_-_Vilnius_Summit_2013-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/3715-european-think-tank-review-xxxviii-november-2014.html">EUROPEAN THINK-TANK REVIEW – XXXVIII. (November 2014)</a></h2>
</div>
</li>
<li class="post-slide post-6920 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-europe tag-gambia tag-ghana tag-iom tag-libya tag-niger tag-nigeria tag-othman-belbeisi tag-senegal" id="post-6920">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA">EURO-MAGHREB AGENDA</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/04/naufrage-au-large-de-la-Libye-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>

<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6920-slave-trade-flourishing-migrants-auctioned-off-on-their-way-to-europe.html">Slave Trade Flourishing: Migrants Auctioned Off on Their ...</a></h2>
</div>
</li>
<li class="post-slide post-6936 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-angela-merkel tag-christian-kern tag-europe tag-germany tag-recep-tayyip-erdogan tag-referendum tag-sigmar-gabriel tag-turkey" id="post-6936">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/04/Turkey-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6936-erdogans-one-man-show-europe-reacts-to-turkish-referendum-outcome.html">Erdogan’s ‘One Man Show’: Europe Reacts to Turkish ...</a></h2>
</div>
</li>
<li class="post-slide post-5480 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-belgium tag-brussels tag-cuba tag-donald-tusk tag-ep tag-europe tag-germany tag-martin-schulz tag-obama tag-paris tag-sad-day tag-terrorism tag-us" id="post-5480">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/03/sad-day-europe-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/5480-a-very-sad-day-for-europe-leaders-comment-on-brussels-bombings.html">“A Very Sad Day for Europe”: Leaders Comment on Brus ...</a></h2>
</div>
</li>
<li class="post-slide post-2450 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-ecb tag-ep tag-eu tag-frankfurt tag-mario-draghi" id="post-2450">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/03/ecb-draghi-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/2450-eu-signed-a-landmark-deal-to-launch-banking-union.html">EU Signed a Landmark Deal to Launch Banking Union</a></h2>
</div>
</li>
<li class="post-slide post-10584 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-brussels-summer-school tag-colin-scicluna tag-democracy tag-dubravka-suica tag-iraq tag-jordan tag-lebanon tag-malta tag-morocco tag-tunisia tag-young-leaders-program" id="post-10584">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/01/Colin-Scicluna-e1579709615816-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" srcset="https://www.eubulletin.com/wp-content/uploads/2020/01/Colin-Scicluna-e1579709615816-275x150.jpg 275w, https://www.eubulletin.com/wp-content/uploads/2020/01/Colin-Scicluna-e1579709615816-509x280.jpg 509w" sizes="(max-width: 275px) 100vw, 275px" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10584-mena-eu-toolbox-we-cant-impose-democracy.html">MENA &#038; EU Toolbox: ‘We Can’t Impose Democracy’</a></h2>
</div>
</li>
<li class="post-slide post-7253 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-europe tag-italy tag-libya tag-maria-jesus-vega tag-morocco tag-spain tag-unhcr" id="post-7253">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA">EURO-MAGHREB AGENDA</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/07/Migrants-rescued-in-Spain-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/7253-migration-to-europe-rising-again-migration-routes-shift-from-libya-to-morocco.html">Migration to Europe Rising Again: Migration Routes Shift ...</a></h2>
</div>
</li>
<li class="post-slide post-3513 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-angela-merkel tag-asem tag-eu tag-italy tag-nato tag-petro-poroshenko tag-russia tag-u-s tag-ukraine tag-vladimir-putin" id="post-3513">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/10/breakthrough-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/3513-russia-ukraine-direct-talks-with-no-major-breakthrough.html">Russia-Ukraine Direct Talks with No Major Breakthrough</a></h2>
</div>
</li>
<li class="post-slide post-1273 post type-post status-publish format-standard has-post-thumbnail hentry category-asia-pacific category-europe-in-the-world tag-albania tag-bank-of-china tag-china tag-christian-noyer tag-currency tag-ecb tag-france tag-hong-kong tag-hungary tag-iceland tag-switzerland tag-uk" id="post-1273">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific" class="tiptipBlog" title="View all posts in Asia-Pacific">Asia-Pacific</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2013/11/1000_won-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/campanella" title="Posts by PROF. Miriam L. Campanella" rel="author">PROF. Miriam L. Campanella</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/1273-eu-china-currency-swap-deal-looming-post-dollar-currency-system.html">EU-China Currency-Swap Deal: The Looming Post-Dollar Cur ...</a></h2>
</div>
</li>
<li class="post-slide post-4342 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-alexis-tsipras tag-ec tag-europe tag-greece tag-hungary tag-maros-sefcovic tag-russia tag-turkey tag-ukraine tag-vladimir-putin" id="post-4342">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/04/turkish-stream-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/4342-turkish-stream-hungary-and-greece-sign-up-to-russias-gas-pipeline.html">Turkish Stream: Hungary and Greece Sign Up to Russia’s ...</a></h2>
</div>
</li>
<li class="post-slide post-9601 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-china tag-eu tag-hrc tag-un tag-undp tag-united-states tag-xi-jinping" id="post-9601">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/02/Liu-Jieyi-e1550759939797-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9601-un-with-a-chinese-twist-breaking-eus-norm-setting-on-human-rights-issues.html">UN with a Chinese Twist? – Breaking EU’s Norm-Settin ...</a></h2>
</div>
</li>
<li class="post-slide post-6914 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-europe tag-imf tag-moldova tag-russia" id="post-6914">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/04/moldova-ue-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6914-moldova-small-enough-to-fail-eu-supports-economic-stabilization-demanding-reforms.html">Moldova Small Enough to Fail: EU Supports Economic Stabi ...</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth_last">

</div><div class="clear"></div>
<div class="copyright">
Eubulletin.com Copyright © 2015
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73394672-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
</div>
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</footer>

<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.children("a:eq(0)").css(this.istopheader?{paddingRight:a.down[2]}:{}).append('<img src="'+(this.istopheader?a.down[1]:a.right[1])+'" class="'+(this.istopheader?a.down[0]:a.right[0])+'" style="border:0;" />');h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu", arrowimages);</script>

<script>jQuery(window).load(function(b){jQuery("#infinite-articles, .sidebar, .sidebar-middle").masonry();var a=jQuery("#infinite-articles");a.imagesLoaded(function(){a.masonry({itemSelector:".blog-ex1, .blog-ex2, .ex34"})});a.infinitescroll({navSelector:"#nav-below",nextSelector:"#nav-below a",itemSelector:".blog-ex1, .blog-ex2, .ex34",loading:{msgText:"",finishedMsg:"",img:"https://www.eubulletin.com/wp-content/themes/frog-wp/images/ajax-loader.gif"}},function(c){var d=jQuery(c).css({opacity:0});d.imagesLoaded(function(){d.animate({opacity:1});a.masonry("appended",d,true)})})});</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45261543-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<style type="text/css" id="custom_scbn_style">#scnb-cookie-bar{background-color: #ffffff;color: #000000;font-size: 12px;border-top: 3px solid #ccc;-webkit-box-shadow: 0 0 5px 2px #CCCCCC;box-shadow: 0 0 5px 2px #CCCCCC;}.scnb-buttons a{background-color: #000000;color: #ffffff;border: 2px solid 1;}.scnb-text{ text-align: left; } .scnb-text{ width: 70%; } .scnb-buttons{ width:  27%; margin-left: 3%; }</style>
<div id="scnb-cookie-bar">
<div class="wrap">
<div class="scnb-text">We use our own and third party cookies. If you continue browsing we consider you accept the use of cookies.</div>
<div class="scnb-buttons">
<a href="https://www.eubulletin.com/privacy-policy " target="_blank" id="scnb-cookie-info">Cookies Notice</a>
<a href="javascript:void(0);" id="scnb-cookie-accept"><b>Accept</b></a>
</div>
</div>
</div>
<script>jQuery(document).ready(function(){jQuery(".thumbs-rating-container").each(function(b){var a=jQuery(this).data("content-id");var c="thumbsrating"+a;if(localStorage.getItem(c)){if(localStorage.getItem("thumbsrating"+a+"-1")){jQuery(this).find(".thumbs-rating-up").addClass("thumbs-rating-voted")}if(localStorage.getItem("thumbsrating"+a+"-0")){jQuery(this).find(".thumbs-rating-down").addClass("thumbs-rating-voted")}}})});</script>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<div id="responsive-menu-title">
Menu Title
</div>
<ul id="responsive-menu" class=""><li id="responsive-menu-item-542" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="responsive-menu-item-link">ENLARGEMENT &#038; NEIGHBORHOOD POLICY</a></li><li id="responsive-menu-item-543" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.eubulletin.com/category/institutions-policy-making" class="responsive-menu-item-link">INSTITUTIONS &#038; POLICY-MAKING</a></li><li id="responsive-menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.eubulletin.com/category/think-tank" class="responsive-menu-item-link">THINK-TANKS</a></li><li id="responsive-menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.eubulletin.com/category/green-social-europe" class="responsive-menu-item-link">GREEN &#038; SOCIAL EUROPE</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://www.eubulletin.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.eubulletin.com","ajaxURL":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/jquery.main.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/custom.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script>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</script></body>
</html>