<!DOCTYPE HTML>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins | EuBulletin.Com</title>

<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' />

<!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com RSS Feed" href="https://www.eubulletin.com/feed" />
<link rel="pingback" href="" />
<link rel="shortcut icon" type="image/png" href="https://www.eubulletin.com/wp-content/themes/frog-wp/images/web-icon.png" />

<style type="text/css">.logo { margin-top: 10px !important; }header, .sticky, .jquerycssmenu ul li ul { background-color: #000000 !important; }footer { background: url(https://www.eubulletin.com/wp-content/themes/frog-wp/images/bg.png) !important; }.p-first-letter p a  { color: #000000 !important;}a:hover, .popular-words span, .top-social li a, .blog-ex1 .an-read-more a:hover, .review-box-nr i, .review-box-nr, .blog-ex2 .an-read-more a:hover, ul.aut-meta li.name a, div.p-first-letter p:first-child:first-letter, div.feed-info i, .article_list li .an-display-author a, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #c90000 !important;}.bar-header, .popular-words strong, #searchform2 .buttonicon, .featured-articles .article-category, .blog-ex1 .article-category, .blog-ex2 .article-category, ul.masonry_list .article-category, a.author-nrposts, .related-articles .article-category, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, #back-top span, .wp-pagenavi span.current, .wp-pagenavi a:hover { background-color: #c90000 !important;}#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #c90000 !important;}.jquerycssmenu ul li.current-home > a, .featured-articles .title-box span a, .blog-ex1 .an-read-more a, .blog-ex1 .an-home-title span a, .blog-ex2 .an-read-more a, .blog-ex2 .an-home-title span a, ul.masonry_list .an-widget-title span a, .related-articles .title-box span a, .single-breadcrumbs li a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #c90000 !important;}.menu-categories .jquerycssmenu ul li ul { border-top: 3px solid #c90000 !important;}.prev-articles { border-top: dashed 5px #c90000 !important;}.featured-articles .article-category i, .blog-ex1 .article-category i, .blog-ex2 .article-category i, ul.masonry_list .article-category i, .related-articles .article-category i, ul.article_list .article-category i   { border-color: #c90000 transparent #c90000 #c90000 !important;}.p-first-letter p a { background-color: #c90000;}.featured-title, .related-title, .single-content h3.title, .my-paginated-posts p a, .sidebar .widget h3.title, .sidebar-middle .widget h3.title, #wp-calendar tbody td#today, .comments h3.comment-reply-title, #commentform #sendemail, form.wpcf7-form input.wpcf7-submit, footer .widget h3.title  { background-color: #222222 !important; }.single-content h3.title i, .sidebar .widget h3.title i, .sidebar-middle .widget h3.title i, .comments h3.comment-reply-title i, footer .widget h3.title i { border-color: #222222 transparent #222222 #222222 !important;}.thumbs-rating-container .thumbs-rating-up    { color: #6ecb0a !important; }.thumbs-rating-container .thumbs-rating-down    { color: #fe6969 !important; }html body  { background-color: #f6f5f2!important; }</style>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Feed" href="https://www.eubulletin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Comments Feed" href="https://www.eubulletin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins Comments Feed" href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ataa.css-css' href='https://www.eubulletin.com/wp-content/plugins/about-the-author-advanced/css/ataa.css?t=1599173281&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eubulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='scnb-cookiebar-css-css' href='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/css/style.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_share_button_style-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-5-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/global/css/fontawesome-5.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.eubulletin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/colors/default.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css' href='https://fonts.googleapis.com/css?family=Ruda%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.css?ver=5.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/js/tie.js?ver=5.5.1' id='taqyeem-main-js'></script>
<script type='text/javascript' id='scnb-cookiebar-js-js-extra'>
/* <![CDATA[ */
var scnb_vars = {"domain_name":"www.eubulletin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/js/script.js?ver=1.5' id='scnb-cookiebar-js-js'></script>
<script type='text/javascript' id='social_share_button_front_js-js-extra'>
/* <![CDATA[ */
var social_share_button_ajax = {"social_share_button_ajaxurl":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/js/scripts.js?ver=5.5.1' id='social_share_button_front_js-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","nonce":"f4c3dd2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.eubulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eubulletin.com/wp-json/wp/v2/posts/11206" /><link rel='prev' title='Disorder from Chaos: Why Europeans Fail to Promote Stability in the Sahel' href='https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html" />
<link rel='shortlink' href='https://www.eubulletin.com/?p=11206' />
<link rel="alternate" type="application/json+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.eubulletin.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<link rel="stylesheet" href="https://www.eubulletin.com/wp-content/plugins/list-site-contributors/css/list_site_contributors.css" type="text/css" media="screen" />

<meta property="og:title" content="Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins" /><meta property="og:url" content="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html" /><meta property="og:image" content="https://www.eubulletin.com/wp-content/uploads/2015/01/Charlie-Hebdo-office.jpg" /><link rel='stylesheet' id='daves-wordpress-live-search-css' href='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_red.css?ver=5.5.1' type='text/css' media='all' />
<style>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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11206 single-format-standard responsive-menu-slide-left">

<header>
<div class="top-navigation">

<div class="popular-words">
<div id="tags1"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,642 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 14.72pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 10.986666666667pt;" aria-label="Russia (427 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 10.053333333333pt;" aria-label="Germany (383 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-5" style="font-size: 10.053333333333pt;" aria-label="US (376 items)">US</a>
<a href="https://www.eubulletin.com/tag/china" class="tag-cloud-link tag-link-130 tag-link-position-6" style="font-size: 8.3733333333333pt;" aria-label="China (309 items)">China</a>
<a href="https://www.eubulletin.com/tag/france" class="tag-cloud-link tag-link-108 tag-link-position-7" style="font-size: 8pt;" aria-label="France (294 items)">France</a></div> <div id="tags2"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,642 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 13.46875pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 9.09375pt;" aria-label="Russia (427 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 8pt;" aria-label="Germany (383 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-5" style="font-size: 8pt;" aria-label="US (376 items)">US</a></div> <div id="tags3"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,642 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12.745762711864pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 8pt;" aria-label="Russia (427 items)">Russia</a></div> </div>

<ul class="top-social">
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="#"><i class="fa fa-rss-square"></i></a></li>
</ul> </div><div class="clear"></div>
<div class="main-header">
<div class="sticky-on">
<a href="https://www.eubulletin.com/"><img class="logo" src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200.png" alt="EuBulletin.Com" /></a>

<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-561"><a href="https://www.eubulletin.com/">Home</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://www.eubulletin.com/category/europe-in-the-world">GLOBAL EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.eubulletin.com/category/europe-in-the-world/africa">Africa</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.eubulletin.com/category/europe-in-the-world/americas">Americas</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific">Asia-Pacific</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.eubulletin.com/category/blogs">Blogs</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.eubulletin.com/contributors">Contributors</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.eubulletin.com/about-us">About us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.eubulletin.com/contact-us">Contact Us</a></li>
</ul> </nav>

<form id="searchform2" class="header-search" method="get" action="https://www.eubulletin.com/">
<input placeholder="Live Search ..." type="text" name="s" id="s" />
<input type="submit" value="Search" class="buttonicon" />
</form><div class="clear"></div> </div>
<div class="clear"></div>
</div>
<div class="bar-header">
<div class="wrap-center">

<div class="menu-categories">
<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-3729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3729"><a href="https://www.eubulletin.com/category/green-social-europe">GREEN &#038; SOCIAL EUROPE</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3730"><a href="https://www.eubulletin.com/category/security-defense">SECURITY &#038; DEFENSE</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy">EUROPE&#8217;S NEIGHBORHOOD</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3732"><a href="https://www.eubulletin.com/category/institutions-policy-making">INSTITUTIONS &#038; POLICY-MAKING</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://www.eubulletin.com/category/economy">ECONOMY &amp; TRADE</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3736"><a href="https://www.eubulletin.com/category/think-tank">THINK-TANK</a></li>
<li id="menu-item-6521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6521"><a href="https://www.eubulletin.com/category/euro-maghreb-agenda">EURO-MAGHREB AGENDA</a></li>
</ul> </nav></div>
</div>
</div>
</header>

<div class="wrap-fullwidth">
<div class="single-content">
<ul class="single-breadcrumbs">
<li><a href="https://www.eubulletin.com/">Home</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html">Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins</a></li>
</ul>
<div class="clear"></div>

<div class="entry-top">
<h1 class="article-title">Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins</h1>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a> | Thursday, September 3rd, 2020</span><i class="fa fa-check-circle"></i>
</div><div class="clear"></div>
<article>
<div class="post post-11206 type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-al-qaeda tag-charlie-hebdo tag-emmanuel-macron tag-islam tag-jyllands-posten tag-laurent-riss tag-prophet-mohammed" id="post-11206">
<div class="media-single-content">
<center><img width="620" height="280" src="https://www.eubulletin.com/wp-content/uploads/2015/01/Charlie-Hebdo-office-620x280.jpg" class="thumbnail_image wp-post-image" alt="" loading="lazy" title="" /></center>
</div>
<div class="entry">

<div class="author-right-meta">
<div class="aut-img">
<a href="https://www.eubulletin.com/author/desknews"><img src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200-150x80.png" width="60" height="32" alt="@Eubulletin" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></a>
</div>
<ul class="aut-meta">
<li class="name"><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></li>
<li class="time"> Thursday, September 3rd, 2020</li>
<li class="like"><div class="thumbs-rating-container" id="thumbs-rating-11206" data-content-id="11206"><span class="thumbs-rating-up" onclick="thumbs_rating_vote(11206, 1);"><i class="fa fa-thumbs-o-up"></i> 0</span> <span class="thumbs-rating-down" onclick="thumbs_rating_vote(11206, 2);"><i class="fa fa-thumbs-o-down"></i> 0</span><span class="thumbs-rating-already-voted" data-text="You already voted!"></span></div></li>
</ul>
</div>
<div class="p-first-letter">
<p>As 13 men and women are to stand trial for providing the two shooters with material and logistical support for the 2015 Charlie Hebdo massacre, the director of the French satirical magazine pledged to &#8220;never give up.&#8221; &#8220;We will never lie down. We will never give up,&#8221; Laurent Riss&#8221; Sourisseau wrote in the latest edition of the magazine on Tuesday (2 September), announcing that Charlie Hebdo would republish controversial cartoons of the Muslim Prophet Mohammed to mark the beginning of a highly-anticipated trial. The cartoons were originally published in 2005 by Danish newspaper Jyllands-Posten and reprinted a year later by the French satirical publication, triggering widespread anger in the Muslim world.<br />
&#8220;We have often been asked since January 2015 to print other caricatures of Mohammed,&#8221; said a Charlie Hebdo editorial published in this week&#8217;s edition. &#8220;We have always refused to do so, not because it is prohibited — the law allows us to do so — but because there was a need for a good reason to do it, a reason which has meaning and which brings something to the debate.&#8221; Twelve people were killed in the initial attack, including some of France&#8217;s most celebrated cartoonists. Brothers Said and Cherif Kouachi claimed the attack in the name of al-Qaeda, describing it as revenge for the publication of the controversial caricatures. As the brothers left the offices, they cried out: &#8220;We have avenged the Prophet.&#8221; In the wake of the 2015 attacks, Charlie Hebdo published an image of the Prophet Mohammed holding a placard that said &#8220;Je suis Charlie&#8221; — French for &#8220;I am Charlie&#8221; — beneath the headline: &#8220;Everything is forgiven.&#8221;<br />
Meanwhile, French President Emmanuel Macron said on Tuesday (2 September) it was not up to him to pass judgment on the satirical magazine’s decision to publish a cartoon of the Prophet Mohammad, while defending citizens&#8217; right to freedom of speech. Speaking during a visit to Lebanon, Macron said it was important for French citizens to be respectful to each other, and avoid a &#8220;dialogue of hate&#8221; but he would not criticize the satirical magazine&#8217;s decision to republish the cartoon. &#8220;There is in France a freedom to blaspheme which is attached to the freedom of conscience. I am here to protect all these freedoms. In France, one can criticize a president, governors, blaspheme,&#8221; he said.</p>
</div>
<div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.eubulletin.com/tag/al-qaeda" rel="tag">Al-Qaeda</a> &middot; <a href="https://www.eubulletin.com/tag/charlie-hebdo" rel="tag">Charlie Hebdo</a> &middot; <a href="https://www.eubulletin.com/tag/emmanuel-macron" rel="tag">Emmanuel Macron</a> &middot; <a href="https://www.eubulletin.com/tag/islam" rel="tag">Islam</a> &middot; <a href="https://www.eubulletin.com/tag/jyllands-posten" rel="tag">Jyllands-Posten</a> &middot; <a href="https://www.eubulletin.com/tag/laurent-riss" rel="tag">Laurent Riss</a> &middot; <a href="https://www.eubulletin.com/tag/prophet-mohammed" rel="tag">Prophet Mohammed</a></div><div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.eubulletin.com/category/security-defense" rel="category tag">SECURITY &amp; DEFENSE</a></div><div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>

<div class="single-related">

<div class="related-articles">
<div class="related-title">
<h3>Related Articles</h3>
<div class="slide-nav">
<span id="slider-prev3"></span>
<span id="slider-next3"></span>
</div>
</div>
<ul class="related-articles-slider">
<li class="post-slide post-11193 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-emmanuel-macron tag-france tag-mauritania tag-nouakchott tag-sahel-alliance" id="post-11193">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html">Disorder from Chaos: Why Europeans Fail to Promote Stabi ...</a></h2>
</div>
</li>
<li class="post-slide post-11187 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-china tag-cyprus tag-egypt tag-emgf tag-emmanuel-macron tag-european-union tag-exploration tag-france tag-greece tag-libya tag-mediterranean tag-russia tag-turkey" id="post-11187">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-275x150.gif" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11187-order-from-chaos-the-new-great-dangerous-game-in-eastern-mediterranean.html">Order from Chaos: The New, Great, Dangerous Game in East ...</a></h2>
</div>
</li>
<li class="post-slide post-11173 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-aegean tag-angela-merkel tag-black-sea tag-cyprus tag-emmanuel-macron tag-european-union tag-france tag-germany tag-greece tag-italy tag-kyriakos-mitsotakis tag-libya tag-mediterranean tag-nato tag-recep-tayyip-erdogan tag-turkey" id="post-11173">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/08/Oruc-Reis-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11173-angst-in-the-aegean-germany-pushes-for-de-escalation-in-greece-turkey-row.html">Angst in the Aegean: Germany Pushes for De-Escalation in ...</a></h2>
</div>
</li>
<li class="post-slide post-11139 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-cyprus tag-emmanuel-macron tag-france tag-germany tag-greece tag-israel tag-mike-pompeo tag-nato tag-nikos-dendias tag-turkey" id="post-11139">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/08/Oruc-Reis-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11139-east-meds-flammable-peace-france-to-boost-military-presence-amid-escalating-tensions.html">East Med’s Flammable Peace: France to Boost Military P ...</a></h2>
</div>
</li>
<li class="post-slide post-11126 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-beirut tag-covid-19 tag-emmanuel-macron tag-european-union tag-firefighter tag-janez-lenarcic tag-lebanon tag-pandemic tag-who tag-world-health-organization" id="post-11126">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/08/beirut-blast-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11126-lebanons-disaster-eu-coordinates-urgent-deployment-of-rescuers-to-beirut.html">Lebanon‘s Disaster: EU Coordinates ‘Urgent Deploymen ...</a></h2>
</div>
</li>
<li class="post-slide post-11104 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-cyprus tag-emmanuel-macron tag-greece tag-nato tag-russia tag-turkey" id="post-11104">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/12/greece-eu-flag2-extension-prog-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11104-rough-seas-in-eastern-med-eu-warns-turkey-against-drilling-near-greece-cyprus.html">Rough Seas in Eastern Med: EU Warns Turkey Against Drill ...</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
</div>

<div class="prev-articles">
<ul class="article_list">
<li>
<a href="https://www.eubulletin.com/11173-angst-in-the-aegean-germany-pushes-for-de-escalation-in-greece-turkey-row.html" rel="prev"><img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /></a> <div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html" rel="prev">Disorder from Chaos: Why Europeans Fail to Promote Stability in the Sahel</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div><div class="clear"></div>


<div class="entry-bottom">

<div class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><i></i> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eubulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>
<div class="one_full_c">
<label for="comment">Comment:<span>*</span></label>
<textarea autocomplete="new-password" id="f34f8a296b" name="f34f8a296b" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ab7d68bdd090d3b422c97b91e71b9981" );document.getElementById("f34f8a296b").setAttribute( "id", "comment" );</script>
</div>
<div class="one_half_c">
<label for="author">Name:<span>*</span></label>
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
</div>
<div class="one_half_last_c">
<label for="email">Email:<span>*</span></label>
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="sendemail" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='11206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div class="clear"></div>
</div>
</div>

<aside class="sidebar">
<div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Think Tank</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html">Disorder from Chaos: Why Europeans Fail to Promote Stability in the Sahel</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11187-order-from-chaos-the-new-great-dangerous-game-in-eastern-mediterranean.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-55x55.gif" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-55x55.gif 55w, https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-150x150.gif 150w, https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-180x180.gif 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11187-order-from-chaos-the-new-great-dangerous-game-in-eastern-mediterranean.html">Order from Chaos: The New, Great, Dangerous Game in Eastern Mediterranean</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11184-in-search-of-a-strategy-covid-19-crisis-makes-reform-of-eus-mena-policy-ever-more-urgent.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11184-in-search-of-a-strategy-covid-19-crisis-makes-reform-of-eus-mena-policy-ever-more-urgent.html">In Search of a Strategy: COVID-19 Crisis Makes Reform of EU’s MENA Policy Ever More Urgent</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11164-the-tricky-art-of-breaking-up-how-to-tame-the-tech-titans.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/building-5G-wireless-networks-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/building-5G-wireless-networks-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/building-5G-wireless-networks-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/building-5G-wireless-networks-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11164-the-tricky-art-of-breaking-up-how-to-tame-the-tech-titans.html">The Tricky Art of Breaking Up: How to Tame the Tech Titans?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11161-going-cold-on-turkey-the-other-putin-on-europes-doorstep.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/01/TurkStream-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/01/TurkStream-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/01/TurkStream-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/01/TurkStream-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11161-going-cold-on-turkey-the-other-putin-on-europes-doorstep.html">Going Cold on Turkey: The Other Putin on Europe’s Doorstep</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE">GREEN &amp; SOCIAL EUROPE</a> </div>
<a href="https://www.eubulletin.com/11197-deadly-med-italy-picks-up-49-migrants-from-banksy-funded-boat-leaving-400-more-stranded.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/08/e3c7f5445cb84b72a32a9c1c4224e560_18-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11197-deadly-med-italy-picks-up-49-migrants-from-banksy-funded-boat-leaving-400-more-stranded.html">Deadly Med: Italy Picks Up 49 Migrants From Banksy-Funded Boat, Leaving 400 More Stranded</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11090-invisible-workers-the-dark-side-of-europes-fruit-trade.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/07/B12AE474-D89F-8945-9FCC-863893120A0C-2-800x450-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/07/B12AE474-D89F-8945-9FCC-863893120A0C-2-800x450-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/07/B12AE474-D89F-8945-9FCC-863893120A0C-2-800x450-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/07/B12AE474-D89F-8945-9FCC-863893120A0C-2-800x450-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11090-invisible-workers-the-dark-side-of-europes-fruit-trade.html">Invisible Workers: The Dark Side of Europe&#8217;s Fruit Trade</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11053-libyas-concentration-camps-scores-of-migrants-rescued-in-sicily-malta-north-macedonia.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/06/Italy-New-Bill-to-Penalise-NGOs-for-Rescuing-Migrants-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2019/06/Italy-New-Bill-to-Penalise-NGOs-for-Rescuing-Migrants-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/06/Italy-New-Bill-to-Penalise-NGOs-for-Rescuing-Migrants-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/06/Italy-New-Bill-to-Penalise-NGOs-for-Rescuing-Migrants-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11053-libyas-concentration-camps-scores-of-migrants-rescued-in-sicily-malta-north-macedonia.html">Libya’s ‚Concentration Camps‘: Scores of Migrants Rescued in Sicily, Malta &#038; North Macedonia</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/10989-europe-cant-breathe-how-long-will-brussels-be-so-white.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/06/7800557975_deux-hommes-portent-des-tee-shirt-en-hommage-a-george-floyd-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/06/7800557975_deux-hommes-portent-des-tee-shirt-en-hommage-a-george-floyd-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/06/7800557975_deux-hommes-portent-des-tee-shirt-en-hommage-a-george-floyd-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/06/7800557975_deux-hommes-portent-des-tee-shirt-en-hommage-a-george-floyd-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/10989-europe-cant-breathe-how-long-will-brussels-be-so-white.html">Europe Can’t Breathe: How Long Will Brussels Be ‚So White&#8217;?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_topposts"><h3 class="title"><i></i> Popular Post</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<a href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2015/01/Charlie-Hebdo-office-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html">Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>

</li>
<li>
<a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html">Time for an EU-Taiwan Free Trade Agreement?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/rezkova" title="Posts by Alice Rezkova" rel="author">Alice Rezkova</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html">EU’s FTA Efforts to Keep It on the Map of the Asia-Pacific</a></h4>
<span>by <a href="https://www.eubulletin.com/author/budiman" title="Posts by Arif Budiman" rel="author">Arif Budiman</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html">“Democracy in Egypt Was Too Sick and It Is Dead Now”</a></h4>
<span>by <a href="https://www.eubulletin.com/author/hersh" title="Posts by M. Hersh S. Abdullah" rel="author">M. Hersh S. Abdullah</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<a href="https://www.eubulletin.com/11175-safari-on-livestream-africas-virtual-tourism-takes-off-amid-pandemic.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2020/08/masai-mara-safari-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11175-safari-on-livestream-africas-virtual-tourism-takes-off-amid-pandemic.html">Safari On Livestream: Africa’s Virtual Tourism Takes Off Amid Pandemic</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11167-africas-tourism-on-life-support-can-its-growing-travel-industry-recover-after-pandemic.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/960x640-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11167-africas-tourism-on-life-support-can-its-growing-travel-industry-recover-after-pandemic.html">Africa’s Tourism on Life Support: Can Its Growing Travel Industry Recover After Pandemic?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11144-covid-19-crisis-unabated-russian-vaccine-rising-infection-rates-and-record-recession.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11144-covid-19-crisis-unabated-russian-vaccine-rising-infection-rates-and-record-recession.html">Covid-19 Crisis Unabated: Russian Vaccine, Rising Infection Rates and Record Recession</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11147-everything-but-arms-eu-trade-sanctions-finally-hit-cambodia.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/s4.reutersmedia.net_-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/s4.reutersmedia.net_-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/s4.reutersmedia.net_-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/s4.reutersmedia.net_-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11147-everything-but-arms-eu-trade-sanctions-finally-hit-cambodia.html">Everything But Arms: EU Trade Sanctions Finally Hit Cambodia</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_recentposts"><h3 class="title"><i></i> Recent Posts</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<a href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2015/01/Charlie-Hebdo-office-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11206-charlie-hebdo-attacks-magazine-to-republish-controversial-cartoons-as-terror-trial-begins.html">Charlie Hebdo Attacks: Magazine to Republish Controversial Cartoons as Terror Trial Begins</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2017/08/NORTH-AFRICA-SAHEL-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11193-disorder-from-chaos-why-europeans-fail-to-promote-stability-in-the-sahel.html">Disorder from Chaos: Why Europeans Fail to Promote Stability in the Sahel</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11187-order-from-chaos-the-new-great-dangerous-game-in-eastern-mediterranean.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-55x55.gif" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-55x55.gif 55w, https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-150x150.gif 150w, https://www.eubulletin.com/wp-content/uploads/2020/09/Eastern-Mediterranean-gas-fields-180x180.gif 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11187-order-from-chaos-the-new-great-dangerous-game-in-eastern-mediterranean.html">Order from Chaos: The New, Great, Dangerous Game in Eastern Mediterranean</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11197-deadly-med-italy-picks-up-49-migrants-from-banksy-funded-boat-leaving-400-more-stranded.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/e3c7f5445cb84b72a32a9c1c4224e560_18-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/e3c7f5445cb84b72a32a9c1c4224e560_18-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/e3c7f5445cb84b72a32a9c1c4224e560_18-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/e3c7f5445cb84b72a32a9c1c4224e560_18-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11197-deadly-med-italy-picks-up-49-migrants-from-banksy-funded-boat-leaving-400-more-stranded.html">Deadly Med: Italy Picks Up 49 Migrants From Banksy-Funded Boat, Leaving 400 More Stranded</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11184-in-search-of-a-strategy-covid-19-crisis-makes-reform-of-eus-mena-policy-ever-more-urgent.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/03/covid-19-europe-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11184-in-search-of-a-strategy-covid-19-crisis-makes-reform-of-eus-mena-policy-ever-more-urgent.html">In Search of a Strategy: COVID-19 Crisis Makes Reform of EU’s MENA Policy Ever More Urgent</a></h4>
<span>by <a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_text"><h3 class="title"><i></i> Videos</h3><div class="clear"></div> <div class="textwidget"><div><iframe id="dm_jukebox_iframe" style="overflow:hidden; margin:0; padding:0; width:100%; height: 365px;" align="center" frameborder="0" marginwidth="0" marginheight="0" src="https://www.dailymotion.com/widget/jukebox?list[]=/fr/relevance/creative-official/channel/news/search/europ&skin=default&autoplay=0&logo=1&no_tabs=1&syndication=145387"></iframe></div></div>
</div></aside> 
<div class="clear"></div>
</div>

<footer>
<div class="social-section">

<ul class="footer-social">
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-tumblr"></i></a></li>
<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin"></i></a></li>
<li><a href="#"><i class="fa fa-flickr"></i></a></li>
<li><a href="#"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="wrap-footer">

<div class="featured-articles">
<div class="featured-title">
<h3>Random Articles</h3>
<div class="slide-nav">
<span id="slider-prev2"></span>
<span id="slider-next2"></span>
</div>
</div>
<ul class="random-articles-slider">
<li class="post-slide post-10506 post type-post status-publish format-standard has-post-thumbnail hentry category-euro-maghreb-agenda tag-algeria tag-arab-spring tag-china tag-egypt tag-european-neighborhood-policy tag-iraq tag-lebanon tag-mena tag-union-for-the-mediterranean" id="post-10506">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/euro-maghreb-agenda" class="tiptipBlog" title="View all posts in EURO-MAGHREB AGENDA">EURO-MAGHREB AGENDA</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2013/10/arabspring2-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10506-seizing-the-opportunity-mena-countries-are-aligning-to-eu-values.html">Seizing the Opportunity: MENA Countries are Aligning to ...</a></h2>
</div>
</li>
<li class="post-slide post-6284 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-brexit tag-europe tag-fta tag-libya tag-norway tag-prosperity tag-switzerland tag-syria tag-turkey tag-ukraine tag-united-kingdom" id="post-6284">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/11/Brexit_1-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6284-europe-after-brexit-a-proposal-for-a-continental-partnership.html">Europe After Brexit: A Proposal for a Continental Partne ...</a></h2>
</div>
</li>
<li class="post-slide post-10224 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-european-commission-president tag-federica-mogherini tag-frans-timmermans tag-josep-borrell-fontelles tag-manfred-weber tag-margrethe-vestager tag-sylvie-goulard tag-ursula-von-der-leyen tag-wendel-trio" id="post-10224">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/09/Ursula-von-der-Leyen-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10224-new-eu-commission-von-der-leyen-reveals-her-gender-balanced-team.html">New EU Commission: Von der Leyen Reveals Her Gender-Bala ...</a></h2>
</div>
</li>
<li class="post-slide post-2642 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-anders-fogh-rasmussen tag-anti-terror tag-catherine-ashton tag-eeas tag-luxemburg tag-maciej-popowski tag-nato tag-ukraine-crisis tag-us tag-vladimir-putin" id="post-2642">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/04/ashton-powpeski-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" srcset="https://www.eubulletin.com/wp-content/uploads/2014/04/ashton-powpeski-275x150.jpg 275w, https://www.eubulletin.com/wp-content/uploads/2014/04/ashton-powpeski-510x280.jpg 510w" sizes="(max-width: 275px) 100vw, 275px" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/2642-ukraine-crisis-to-prompt-eu-countries-to-boost-defense-budgets.html">Ukraine Crisis to Prompt EU Countries to Boost Defense B ...</a></h2>
</div>
</li>
<li class="post-slide post-632 post type-post status-publish format-standard hentry category-asia-pacific" id="post-632">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific" class="tiptipBlog" title="View all posts in Asia-Pacific">Asia-Pacific</a> </div>
<a href="https://www.eubulletin.com/632-who-will-pay-for-chinas-rebalancing.html"><img src="https://www.eubulletin.com/wp-content/themes/frog-wp/images/no-img.png" alt="article image" /></a>
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/shiroyuki" title="Posts by Shigemura Hiroyuki" rel="author">Shigemura Hiroyuki</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/632-who-will-pay-for-chinas-rebalancing.html">Who Will Pay for China’s ‘Rebalancing’?</a></h2>
</div>
</li>
<li class="post-slide post-4631 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-apple tag-health-report tag-millward-brown tag-oil-prices tag-russia tag-sanctions tag-sap tag-valuable-brands tag-vodafone" id="post-4631">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/06/brands-275x150.jpeg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/shiroyuki" title="Posts by Shigemura Hiroyuki" rel="author">Shigemura Hiroyuki</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/4631-2015-health-report-europes-most-valuable-brands.html">2015 ‘Health Report’: Europe’s Most Valuable Brands</a></h2>
</div>
</li>
<li class="post-slide post-8156 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-europe tag-jean-claude-juncker tag-johannes-hahn tag-kosovo tag-montenegro tag-serbia tag-western-balkan" id="post-8156">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/02/Belgrade-e1518190747282-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/8156-on-the-way-to-the-eu-western-balkans-membership-prospects-redefined.html">On the Way to the EU: Western Balkan’s Membership Pros ...</a></h2>
</div>
</li>
<li class="post-slide post-10632 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-europe-in-the-world tag-dominic-raab tag-donald-trump tag-european-union tag-heiko-maas tag-israel tag-jared-kushner tag-jerusalem tag-josep-borrell tag-palestine tag-united-kingdom" id="post-10632">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world/americas" class="tiptipBlog" title="View all posts in Americas">Americas</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/02/Deal-of-the-century-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/10632-middle-east-plan-top-eu-diplomat-warns-against-trumps-controversial-scheme.html">Middle East Plan: Top EU Diplomat Warns Against Trump’ ...</a></h2>
</div>
</li>
<li class="post-slide post-9623 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-canada tag-denmark tag-europe tag-finland tag-india-bound-shipment-of-lng tag-norway tag-the-arctic tag-yamal-peninsula" id="post-9623">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/02/Race-for-the-Arctic-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9623-race-for-the-arctic-melting-ice-opens-up-strategic-opportunities.html">Race for the Arctic: Melting Ice Opens Up Strategic Oppo ...</a></h2>
</div>
</li>
<li class="post-slide post-6126 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-in-the-world tag-colombia tag-eln tag-europe tag-farc tag-ivan-korcok tag-peace-process" id="post-6126">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world" class="tiptipBlog" title="View all posts in GLOBAL EUROPE">GLOBAL EUROPE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/10/colombians-vote-in-referendum-on-peace-deal-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6126-colombias-failed-peace-deal-eu-suspends-e600-million-in-aid.html">Colombia’s Failed Peace Deal: EU Suspends €600 milli ...</a></h2>
</div>
</li>
<li class="post-slide post-7918 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-christos-stylianides tag-ethiopia tag-europe tag-financial-assistance tag-iod tag-somalia tag-south-sudan" id="post-7918">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE">GREEN &amp; SOCIAL EUROPE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/12/ethiopia_iom-275x150.png" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/7918-fighting-droughts-in-ethiopia-eu-funds-mounting-humanitarian-needs.html">Fighting Droughts in Ethiopia: EU Funds Mounting Humanit ...</a></h2>
</div>
</li>
<li class="post-slide post-8990 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-aleksandar-vucic tag-europe tag-kosovo tag-serbia" id="post-8990">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/09/Aleksandar-Vucic-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/8990-eu-membership-for-land-swap-serbia-seeks-to-secure-its-european-future.html">EU Membership for Land Swap: Serbia Seeks to Secure its ...</a></h2>
</div>
</li>
 </ul>
</div> <div class="clear"></div> 
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth_last">

</div><div class="clear"></div>
<div class="copyright">
Eubulletin.com Copyright © 2015
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73394672-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
</div>
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</footer>

<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.children("a:eq(0)").css(this.istopheader?{paddingRight:a.down[2]}:{}).append('<img src="'+(this.istopheader?a.down[1]:a.right[1])+'" class="'+(this.istopheader?a.down[0]:a.right[0])+'" style="border:0;" />');h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu", arrowimages);</script>

<script>jQuery(window).load(function(b){jQuery("#infinite-articles, .sidebar, .sidebar-middle").masonry();var a=jQuery("#infinite-articles");a.imagesLoaded(function(){a.masonry({itemSelector:".blog-ex1, .blog-ex2, .ex34"})});a.infinitescroll({navSelector:"#nav-below",nextSelector:"#nav-below a",itemSelector:".blog-ex1, .blog-ex2, .ex34",loading:{msgText:"",finishedMsg:"",img:"https://www.eubulletin.com/wp-content/themes/frog-wp/images/ajax-loader.gif"}},function(c){var d=jQuery(c).css({opacity:0});d.imagesLoaded(function(){d.animate({opacity:1});a.masonry("appended",d,true)})})});</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45261543-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<style type="text/css" id="custom_scbn_style">#scnb-cookie-bar{background-color: #ffffff;color: #000000;font-size: 12px;border-top: 3px solid #ccc;-webkit-box-shadow: 0 0 5px 2px #CCCCCC;box-shadow: 0 0 5px 2px #CCCCCC;}.scnb-buttons a{background-color: #000000;color: #ffffff;border: 2px solid 1;}.scnb-text{ text-align: left; } .scnb-text{ width: 70%; } .scnb-buttons{ width:  27%; margin-left: 3%; }</style>
<div id="scnb-cookie-bar">
<div class="wrap">
<div class="scnb-text">We use our own and third party cookies. If you continue browsing we consider you accept the use of cookies.</div>
<div class="scnb-buttons">
<a href="https://www.eubulletin.com/privacy-policy " target="_blank" id="scnb-cookie-info">Cookies Notice</a>
<a href="javascript:void(0);" id="scnb-cookie-accept"><b>Accept</b></a>
</div>
</div>
</div>
<script>jQuery(document).ready(function(){jQuery(".thumbs-rating-container").each(function(b){var a=jQuery(this).data("content-id");var c="thumbsrating"+a;if(localStorage.getItem(c)){if(localStorage.getItem("thumbsrating"+a+"-1")){jQuery(this).find(".thumbs-rating-up").addClass("thumbs-rating-voted")}if(localStorage.getItem("thumbsrating"+a+"-0")){jQuery(this).find(".thumbs-rating-down").addClass("thumbs-rating-voted")}}})});</script>
<button id="responsive-menu-button" tabindex="1" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper" role="navigation" aria-label="">
<div id="responsive-menu-title">
Menu Title
</div>
<ul id="responsive-menu" role="menubar" aria-label=""><li id="responsive-menu-item-542" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="responsive-menu-item-link" tabindex="1" role="menuitem">ENLARGEMENT &#038; NEIGHBORHOOD POLICY</a></li><li id="responsive-menu-item-543" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/institutions-policy-making" class="responsive-menu-item-link" tabindex="1" role="menuitem">INSTITUTIONS &#038; POLICY-MAKING</a></li><li id="responsive-menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/think-tank" class="responsive-menu-item-link" tabindex="1" role="menuitem">THINK-TANKS</a></li><li id="responsive-menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/green-social-europe" class="responsive-menu-item-link" tabindex="1" role="menuitem">GREEN &#038; SOCIAL EUROPE</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://www.eubulletin.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" tabindex="1" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.eubulletin.com","ajaxURL":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.5.1' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.5.1' id='excanvas-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.5.1' id='spinners-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.5.1' id='fancyboxjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/jquery.main.js?ver=5.5.1' id='mainfiles-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/custom.js?ver=5.5.1' id='customjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>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</script></body>
</html>