<!DOCTYPE HTML>
<html lang="en-US">
<head>
	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	<!-- Title -->
	<title>‘Life or Death Struggle’: What NATO’s Northern Expansion Means | EuBulletin.Com</title>    

    <!-- Mobile Device Meta -->
    <meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' /> 
    
    <!-- The HTML5 Shim for older browsers (mostly older versions of IE). -->
	<!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

	<!-- Favicons and rss / pingback -->
    <link rel="alternate" type="application/rss+xml" title="EuBulletin.Com RSS Feed" href="https://www.eubulletin.com/feed" />
    <link rel="pingback" href="" />
    <link rel="shortcut icon" type="image/png" href="https://www.eubulletin.com/wp-content/themes/frog-wp/images/web-icon.png"/>  

    <!-- Custom style -->
    <style type="text/css">.logo { margin-top: 10px !important; }header, .sticky, .jquerycssmenu ul li ul { background-color: #000000 !important; }footer { background: url(https://www.eubulletin.com/wp-content/themes/frog-wp/images/bg.png) !important; }.p-first-letter p a  { color: #000000 !important;}a:hover, .popular-words span, .top-social li a, .blog-ex1 .an-read-more a:hover, .review-box-nr i, .review-box-nr, .blog-ex2 .an-read-more a:hover, ul.aut-meta li.name a, div.p-first-letter p:first-child:first-letter, div.feed-info i, .article_list li .an-display-author a, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #c90000 !important;}.bar-header, .popular-words strong, #searchform2 .buttonicon, .featured-articles .article-category, .blog-ex1 .article-category, .blog-ex2 .article-category, ul.masonry_list .article-category, a.author-nrposts, .related-articles .article-category, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, #back-top span, .wp-pagenavi span.current, .wp-pagenavi a:hover { background-color: #c90000 !important;}#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #c90000 !important;}.jquerycssmenu ul li.current-home > a, .featured-articles .title-box span a, .blog-ex1 .an-read-more a, .blog-ex1 .an-home-title span a, .blog-ex2 .an-read-more a, .blog-ex2 .an-home-title span a, ul.masonry_list .an-widget-title span a, .related-articles .title-box span a, .single-breadcrumbs li a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #c90000 !important;}.menu-categories .jquerycssmenu ul li ul { border-top: 3px solid #c90000 !important;}.prev-articles { border-top: dashed 5px #c90000 !important;}.featured-articles .article-category i, .blog-ex1 .article-category i, .blog-ex2 .article-category i, ul.masonry_list .article-category i, .related-articles .article-category i, ul.article_list .article-category i   { border-color: #c90000 transparent #c90000 #c90000 !important;}.p-first-letter p a { background-color: #c90000;}.featured-title, .related-title, .single-content h3.title, .my-paginated-posts p a, .sidebar .widget h3.title, .sidebar-middle .widget h3.title, #wp-calendar tbody td#today, .comments h3.comment-reply-title, #commentform #sendemail, form.wpcf7-form input.wpcf7-submit, footer .widget h3.title  { background-color: #222222 !important; }.single-content h3.title i, .sidebar .widget h3.title i, .sidebar-middle .widget h3.title i, .comments h3.comment-reply-title i, footer .widget h3.title i { border-color: #222222 transparent #222222 #222222 !important;}.thumbs-rating-container .thumbs-rating-up    { color: #6ecb0a !important; }.thumbs-rating-container .thumbs-rating-down    { color: #fe6969 !important; }html body  { background-color: #f6f5f2!important; }</style>

    <!-- Theme output -->
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Feed" href="https://www.eubulletin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Comments Feed" href="https://www.eubulletin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; ‘Life or Death Struggle’: What NATO’s Northern Expansion Means Comments Feed" href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eubulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social_share_button_style-css'  href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/css/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-5-css'  href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/global/css/fontawesome-5.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.eubulletin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/colors/default.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Ruda%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='social_share_button_front_js-js-extra'>
/* <![CDATA[ */
var social_share_button_ajax = {"social_share_button_ajaxurl":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/js/scripts.js?ver=5.9.3' id='social_share_button_front_js-js'></script>
<link rel="https://api.w.org/" href="https://www.eubulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eubulletin.com/wp-json/wp/v2/posts/12847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eubulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eubulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html" />
<link rel='shortlink' href='https://www.eubulletin.com/?p=12847' />
<link rel="alternate" type="application/json+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F12847-life-or-death-struggle-what-natos-northern-expansion-means.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F12847-life-or-death-struggle-what-natos-northern-expansion-means.html&#038;format=xml" />
<meta property="og:title" content="‘Life or Death Struggle’: What NATO’s Northern Expansion Means" /><meta property="og:url" content="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html" /><meta property="og:image" content="https://www.eubulletin.com/wp-content/uploads/2017/11/nato_russia.jpg" /><link rel='stylesheet' id='daves-wordpress-live-search-css'  href='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_red.css?ver=5.9.3' type='text/css' media='all' />
 

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12847 single-format-standard">

<!-- Begin Header -->
<header> 

    <div class="top-navigation">
            <!-- popular words -->
            <div class="popular-words">
                <div id="tags1"><strong>Popular tags:</strong> </a></a></a></a></a></a></a></div>                <div id="tags2"><strong>Popular tags:</strong> </a></a></a></a></a></div>                <div id="tags3"><strong>Popular tags:</strong> </a></a></a></div>            </div>

            <!-- Top social icons. -->
                            <ul class="top-social">
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="#"><i class="fa fa-rss-square"></i></a></li>
</ul>                </div><div class="clear"></div>

        <div class="main-header">
            <div class="sticky-on">
                <a href="https://www.eubulletin.com/"><img class="logo" src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200.png" alt="EuBulletin.Com" /></a>

                <!-- Navigation Menu -->
                <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-561"><a href="https://www.eubulletin.com/">Home</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://www.eubulletin.com/category/europe-in-the-world">GLOBAL EUROPE</a>
<ul class="sub-menu">
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.eubulletin.com/category/europe-in-the-world/africa">Africa</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.eubulletin.com/category/europe-in-the-world/americas">Americas</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific">Asia-Pacific</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.eubulletin.com/category/blogs">Blogs</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.eubulletin.com/contributors">Contributors</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.eubulletin.com/about-us">About us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.eubulletin.com/contact-us">Contact Us</a></li>
</ul>                </nav><!-- end #myjquerymenu -->

                <!-- search form get_search_form(); -->
                <form id="searchform2" class="header-search" method="get" action="https://www.eubulletin.com/">
    <input placeholder="Live Search ..." type="text" name="s" id="s" />
    <input type="submit" value="Search" class="buttonicon" />
</form><div class="clear"></div>            </div>
            <div class="clear"></div>
        </div><!-- end .main-header -->
        
        <div class="bar-header">
            <div class="wrap-center">
                <!-- Navigation Menu Categories -->
                <div class="menu-categories">
                <nav id="myjquerymenu" class="jquerycssmenu">
                    <ul><li id="menu-item-3729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3729"><a href="https://www.eubulletin.com/category/green-social-europe">GREEN &#038; SOCIAL EUROPE</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3730"><a href="https://www.eubulletin.com/category/security-defense">SECURITY &#038; DEFENSE</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy">EUROPE&#8217;S NEIGHBORHOOD</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3732"><a href="https://www.eubulletin.com/category/institutions-policy-making">INSTITUTIONS &#038; POLICY-MAKING</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://www.eubulletin.com/category/economy">ECONOMY &amp; TRADE</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3736"><a href="https://www.eubulletin.com/category/think-tank">THINK-TANK</a></li>
<li id="menu-item-6521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6521"><a href="https://www.eubulletin.com/category/euro-maghreb-agenda">EURO-MAGHREB AGENDA</a></li>
</ul>                </nav></div><!-- end .menu-categories -->
            </div>
        </div>
</header><!-- end #header -->  


<!-- Begin Content -->
<div class="wrap-fullwidth">

    <div class="single-content">
        
        <ul class="single-breadcrumbs">
            <li><a href="https://www.eubulletin.com/">Home</a> <i class="fa fa-angle-double-right"></i></li>
            <li><a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>  <i class="fa fa-angle-double-right"></i></li>
            <li><a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html">‘Life or Death Struggle’: What NATO’s Northern Expansion Means</a></li>
        </ul>
        <div class="clear"></div>
        <!-- end .single-box -->

        <div class="entry-top">
        <h1 class="article-title">‘Life or Death Struggle’: What NATO’s Northern Expansion Means</h1> 
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a> | Saturday, May 7th, 2022</span><i class="fa fa-check-circle"></i>
    </div><div class="clear"></div>
    
        <article>
                                    <div class="post post-12847 type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-crimea tag-denmark tag-finland tag-nato tag-norway tag-poland tag-russia tag-sweden tag-ukraine tag-vladimir-putin" id="post-12847">

            <div class="media-single-content">
                                         
            </div><!-- end .media-single-content -->

                    <div class="entry">
                        <!-- entry content -->
                        <div class="author-right-meta">
                            <div class="aut-img">
                                <a href="https://www.eubulletin.com/author/desknews"><img alt='' src='https://secure.gravatar.com/avatar/2a521e2328b4419842c6a9c79ab323de?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a521e2328b4419842c6a9c79ab323de?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></a>
                            </div>
                            <ul class="aut-meta">
                                <li class="name"><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></li>
                                <li class="time"> Saturday, May 7th, 2022</li>
                                <li class="like"></li>
                            </ul>    
                        </div><!-- end .author-right-media -->
                        <div class="p-first-letter">
                            <p>While the likely outcome of Vladimir Putin’s war against Ukraine remains unclear, Russia’s aggression has already changed the European security order in important ways. The only modern European historical comparison is Hitler’s invasion of Poland in September 1939. Both cases involved large-scale unprovoked attacks on a neighboring country with the aim of eliminating it. Hitler refused to accept the existence of an independent Poland; Putin refuses to accept the reality of an independent Ukraine.</p>
<p>Putin’s invasion came as a profound shock to European governments. Most European leaders had played down US warnings about an imminent attack, reasoning that although Putin can be unpredictable, he was unlikely to do anything so irrational. EU High Representative for Foreign Affairs and Security Policy Josep Borrell had received fairly rough treatment on his first visit to Moscow in early 2021; but most European governments still believed that diplomacy could produce a more stable relationship. That illusion was shattered on 24 February, which has become Europe’s 9/11: a global and geopolitical wake-up call with two main consequences. First, military spending will increase across Europe. After years of foot-dragging, almost all European NATO members have suddenly aligned with the goal of spending at least 2% of GDP on defense. Europe’s largest economy, Germany, will add the equivalent of 0.5% of GDP to its defense spending in just one year. Second, NATO will be strengthened in several ways. In addition to increasing its military presence in member states adjacent to Russia, the alliance is poised to add Finland and Sweden to its ranks. Both have developed their relations with NATO since Russia’s 2014 annexation of Crimea and incursions into eastern Ukraine, but now they will take the critical step of applying for formal membership.</p>
<p>24 February created an entirely new security situation for Finland and Sweden, because it demonstrated overnight that Russia is in the hands of a regime that will use military force to impose its imperial designs on Europe. Since Finland fought a war with the Soviet Union in 1939-40 and had been a part of the Russian Empire for a century before 1917, the invasion of Ukraine immediately convinced its leaders to seek NATO membership. Finland’s own fragile arrangement with the Soviet Union, and later with Russia, was one of the main reasons why Sweden, too, stayed out of NATO. Following the accession of Norway and Denmark to the alliance in the late 1940s, Sweden pursued a Cold War policy of neutrality supported by strong defense forces. After the collapse of the Soviet Union, Finland and Sweden joined the European Union in 1995 and gradually deepened their defense cooperation with NATO, and thus with the United States. Full NATO membership was regarded as a potential option for some later date. But although Finnish and Swedish public opinion had become slightly more receptive to the idea, majorities were still skeptical or opposed.</p>
<p>But 24 February tipped the balance. While there are still domestic political processes to work through, it is now virtually certain that both countries will submit applications for membership well before the NATO summit in Madrid in late June. Public opinion has changed dramatically in recent weeks. In Sweden, all major political parties, except for the former Communist Party and the dwindling Green Party, now favor membership; in Finland, all political parties from the right to the left have signaled their support. We are witnessing a political sea change, all owing to Putin’s imperial delirium. Finland and Sweden’s accession to NATO will alter the European security architecture in two important ways. First, northern Europe will acquire the capacity to coordinate substantial defense forces region-wide. Sweden and Finland will furnish NATO with important new capabilities, as already demonstrated by the regular air force training exercises that they hold with Norway. Moreover, NATO will have a greater capacity to control the Baltic Sea, and thus to support the defense of Estonia, Latvia, and Lithuania. Second, Swedish and Finnish membership will reinforce the European pillar within NATO. Both countries are proponents of developing the EU’s defense and security dimension, and of strengthening transatlantic ties, including the important security relationship with the United Kingdom. While NATO will remain the primary guarantor of territorial defense, the EU – with its broader policy arsenal – will become an increasingly important security alliance, and coordination between the two will deepen.</p>
<p>An important development to watch will be Denmark’s 1 June referendum to lift restrictions on the country’s participation in EU security and defense policies. These constraints are remnants of controversies from the early 1990s, and Denmark – along with Sweden – has already committed to increasing its defense expenditure to 2% of GDP. Taken together, these steps will substantially strengthen the entire Nordic-Baltic region’s defense potential. A stronger defense will remain crucial as long as the Kremlin remains on its current course. But northern Europeans also must take care not to provoke Russia, which has important resources and economic hubs close to Sweden and Finland. St. Petersburg is Russia’s second-largest city and a major industrial zone; and the Kola Peninsula is the site of Russian submarine bases and other facilities, as well as the world’s single-largest concentration of nuclear weapons. Russian leaders describe their imperial project as a “life or death struggle.” Taking that characterization seriously, Finland and Sweden no longer view NATO membership as a strategic choice. Since 24 February, it has become an existential imperative.</p>
<p>‘What NATO’s Northern Expansion Means’ — Commentary by Carl Bildt — Project Syndicate.</p>
<p><a href="https://www.project-syndicate.org/commentary/sweden-finland-nato-membership-expanded-european-defense-capacity-by-carl-bildt-2022-04?a_la=english&amp;a_d=62616fab003fcc2db0929917&amp;a_m=&amp;a_a=click&amp;a_s=&amp;a_p=homepage&amp;a_li=sweden-finland-nato-membership-expanded-european-defense-capacity-by-carl-bildt-2022-04&amp;a_pa=spotlight&amp;a_ps=&amp;a_ms=&amp;a_r=&amp;barrier=accesspaylog">The Commentary can be downloaded here</a></p>
                        </div><!-- end .p-first-letter -->
                                                <div class="clear"></div>

                        <!-- tags -->
                                                    <div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.eubulletin.com/tag/crimea" rel="tag">Crimea</a> &middot; <a href="https://www.eubulletin.com/tag/denmark" rel="tag">Denmark</a> &middot; <a href="https://www.eubulletin.com/tag/finland" rel="tag">Finland</a> &middot; <a href="https://www.eubulletin.com/tag/nato" rel="tag">NATO</a> &middot; <a href="https://www.eubulletin.com/tag/norway" rel="tag">Norway</a> &middot; <a href="https://www.eubulletin.com/tag/poland" rel="tag">Poland</a> &middot; <a href="https://www.eubulletin.com/tag/russia" rel="tag">Russia</a> &middot; <a href="https://www.eubulletin.com/tag/sweden" rel="tag">Sweden</a> &middot; <a href="https://www.eubulletin.com/tag/ukraine" rel="tag">Ukraine</a> &middot; <a href="https://www.eubulletin.com/tag/vladimir-putin" rel="tag">Vladimir Putin</a></div><div class="clear"></div>
                        
                        <!-- categories -->
                                                    <div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.eubulletin.com/category/think-tank" rel="category tag">THINK-TANK</a></div><div class="clear"></div>
                        
                        <div class="clear"></div>                        
                    </div><!-- end .entry -->
                    <div class="clear"></div> 
            </div><!-- end #post -->
                    </article><!-- end article -->



        <!-- Related Articles -->
                <div class="single-related">
          <!-- Begin related articles on slide -->
          <div class="related-articles">

            <div class="related-title">
                <h3>Related Articles</h3>
                <div class="slide-nav">
                  <span id="slider-prev3"></span>
                  <span id="slider-next3"></span>
                </div><!-- end .slide-nav -->          
            </div><!-- end .related-title -->
            
            <ul class="related-articles-slider">
                
                <li class="post-slide post-12854 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-bulgaria tag-embargo tag-european-union tag-gas tag-germany tag-hungary tag-kadri-simson tag-lng tag-oil tag-petroleum tag-poland tag-russia tag-slovakia tag-strasbourg tag-ursula-von-der-leyen" id="post-12854">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE" >ECONOMY &amp; TRADE</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12854-in-quest-of-russian-gas-exit-eus-proposed-phased-embargo-at-risk-of-being-undermined.html">In Quest of Russian Gas Exit: EU&#8217;s Proposed Phased ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12850 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-alexander-fomin tag-donbas tag-european-union tag-france tag-germany tag-kharkiv tag-kherson tag-kyiv tag-russia tag-sumy tag-syria tag-ukraine tag-vladimir-putin tag-zaporizhia" id="post-12850">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-275x150.webp" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12850-ukraines-war-of-attrition-time-for-the-west-to-prepare-for-the-long-war.html">Ukraine’s War of Attrition: Time for the West to Prepa ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12843 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-algeria tag-azerbaijan tag-coal tag-czech-republic tag-embargo tag-gas tag-germany tag-italy tag-lng tag-morocco tag-qatar tag-robert-habeck tag-romania tag-russia tag-spain tag-steel tag-ukraine tag-western-sahara tag-western-sanctions" id="post-12843">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12843-burn-time-the-case-for-a-new-european-energy-union.html">Burn Time: The Case for a New European Energy Union</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12839 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-bulgaria tag-energy tag-gazprombank tag-germany tag-italy tag-lng tag-poland tag-russia tag-ukraine tag-vladimir-putin" id="post-12839">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE" >ECONOMY &amp; TRADE</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12839-cutting-the-cord-europe-scrambles-to-reduce-its-energy-dependence-on-russia-after-putin-cuts-off-gas.html">Cutting the Cord: Europe Scrambles to Reduce Its Energy  ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12820 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-afghanistan tag-asean tag-aukus tag-china tag-covid-19 tag-europe tag-india tag-indo-pacific tag-japan tag-pandemic tag-russia tag-ukraine" id="post-12820">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2022/04/india-and-japan-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12820-reversing-strategic-shrinkage-in-search-of-an-eu-india-japan-trilateral.html">Reversing ‘Strategic Shrinkage’: In Search of an EU- ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
              
                <li class="post-slide post-12824 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-china tag-egypt tag-food-crisis tag-food-security tag-lebanon tag-russia tag-tunisia tag-ukraine tag-yemen" id="post-12824">
                        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                         </div><!-- end .article-category -->                
                                            <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                     


                    <div class="title-box">
                        <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                            
                        <div class="clear"></div>
                        <h2><a href="https://www.eubulletin.com/12824-menas-looming-food-crisis-how-the-ukraine-war-exacerbates-food-insecurity-in-africa.html">MENA’s Looming Food Crisis: How the Ukraine War Exacer ...</a></h2>
                    </div>

                </li><!-- end .post-slide --> 
               
            </ul><!-- end .related-articles-slider --> 
            
          </div> <div class="clear"></div> <!-- end .related-articles -->
        </div><!-- end .single.related -->



        <!-- Prev and Next articles -->
        <div class="prev-articles">
            <ul class="article_list">
                          <li>
                  <a href="https://www.eubulletin.com/12850-ukraines-war-of-attrition-time-for-the-west-to-prepare-for-the-long-war.html" rel="prev"><img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /></a>                  <div class="an-widget-title"  style="margin-left:70px;" >
                    <h4 class="article-title"><a href="https://www.eubulletin.com/12854-in-quest-of-russian-gas-exit-eus-proposed-phased-embargo-at-risk-of-being-undermined.html" rel="prev">In Quest of Russian Gas Exit: EU&#8217;s Proposed Phased Embargo at Risk of Being Undermined</a></h4>
                                          
                    <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
                  </div>
              </li>

                        </ul><!-- end .article_list -->
        </div><div class="clear"></div>
        <!-- end .prev-articles --> 

 

        <!-- Comments -->
        <div class="entry-bottom">
                        
            
            <!-- Comments -->
            <div class="comments">
                

 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><i></i> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12847-life-or-death-struggle-what-natos-northern-expansion-means.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eubulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p>
            <div class="one_full_c">
               <label for="comment">Comment:<span>*</span></label>
               <textarea autocomplete="new-password"  id="d26d664c95"  name="d26d664c95"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aead79e48a0f221d52eed87111ed36f8" );document.getElementById("d26d664c95").setAttribute( "id", "comment" );</script>     
            </div>
            <div class="one_half_c">
             <label for="author">Name:<span>*</span></label> 
             <input id="author" name="author" type="text" value="" size="30"  aria-required='true' />
            </div>

            <div class="one_half_last_c">
             <label for="email">Email:<span>*</span></label> 
             <input id="email" name="email" type="text" value="" size="30"  aria-required='true' />
            </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="sendemail" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='12847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div>
            <div class="clear"></div>
        </div><!-- end .entry-bottom -->

    </div><!-- end .single-content -->


    <!-- Begin Sidebar (right) -->
    <aside class="sidebar">



<div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Think Tank</h3><div class="clear"></div>
<ul class="article_list">
  


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2017/11/nato_russia-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html">‘Life or Death Struggle’: What NATO’s Northern Expansion Means</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12850-ukraines-war-of-attrition-time-for-the-west-to-prepare-for-the-long-war.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-55x55.webp" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-55x55.webp 55w, https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-150x150.webp 150w, https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-180x180.webp 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12850-ukraines-war-of-attrition-time-for-the-west-to-prepare-for-the-long-war.html">Ukraine’s War of Attrition: Time for the West to Prepare for the Long War</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12843-burn-time-the-case-for-a-new-european-energy-union.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12843-burn-time-the-case-for-a-new-european-energy-union.html">Burn Time: The Case for a New European Energy Union</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12820-reversing-strategic-shrinkage-in-search-of-an-eu-india-japan-trilateral.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/04/india-and-japan-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/04/india-and-japan-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/04/india-and-japan-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/04/india-and-japan-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12820-reversing-strategic-shrinkage-in-search-of-an-eu-india-japan-trilateral.html">Reversing ‘Strategic Shrinkage’: In Search of an EU-India-Japan Trilateral</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12824-menas-looming-food-crisis-how-the-ukraine-war-exacerbates-food-insecurity-in-africa.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12824-menas-looming-food-crisis-how-the-ukraine-war-exacerbates-food-insecurity-in-africa.html">MENA’s Looming Food Crisis: How the Ukraine War Exacerbates Food Insecurity in Africa</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_postcat">
<ul class="article_list">
  


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12723-ukraine-crisis-double-standards-europes-opens-arms-to-ukrainian-refugees-reveals-western-biases-and-prejudices.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2022/03/african-poland-refugees-250x130.webp" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12723-ukraine-crisis-double-standards-europes-opens-arms-to-ukrainian-refugees-reveals-western-biases-and-prejudices.html">Ukraine Crisis ‘Double Standards’? — Europe’s Opens Arms to Ukrainian Refugees Reveals Western Biases and Prejudices</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12254-extreme-weather-in-the-med-italy-spain-greece-turkey-and-algeria-battle-fire-inferno.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/08/fire-turkey-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/08/fire-turkey-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/08/fire-turkey-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/08/fire-turkey-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12254-extreme-weather-in-the-med-italy-spain-greece-turkey-and-algeria-battle-fire-inferno.html">Extreme Weather in the Med: Italy, Spain, Greece, Turkey and Algeria Battle Fire Inferno</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12178-religious-freedom-vs-business-needs-top-eu-court-gives-green-light-to-hijab-bans-at-workplace.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/07/Hijab-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12178-religious-freedom-vs-business-needs-top-eu-court-gives-green-light-to-hijab-bans-at-workplace.html">Religious Freedom Vs. Business Needs: Top EU Court Gives Green Light to Hijab Bans at Workplace</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12153-beijing-olympics-boycott-eu-and-uk-urge-to-hold-china-to-account-over-rights-abuses.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/07/China-spectators-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12153-beijing-olympics-boycott-eu-and-uk-urge-to-hold-china-to-account-over-rights-abuses.html">Beijing Olympics Boycott: EU and UK Urge to Hold China ‚To Account‘ Over Rights Abuses</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_topposts"><h3 class="title"><i></i> Popular Post</h3><div class="clear"></div>
<ul class="article_list">
 


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2017/11/nato_russia-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 
       <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html">‘Life or Death Struggle’: What NATO’s Northern Expansion Means</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

 

 

  <li>
      <a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html">Time for an EU-Taiwan Free Trade Agreement?</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/rezkova" title="Posts by Alice Rezkova" rel="author">Alice Rezkova</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

 

 

  <li>
      <a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html">EU’s FTA Efforts to Keep It on the Map of the Asia-Pacific</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/budiman" title="Posts by Arif Budiman" rel="author">Arif Budiman</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

 

 

  <li>
      <a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html">“Democracy in Egypt Was Too Sick and It Is Dead Now”</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/hersh" title="Posts by M. Hersh S. Abdullah" rel="author">M. Hersh S. Abdullah</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_postcat">
<ul class="article_list">
  


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE" >ECONOMY &amp; TRADE</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12854-in-quest-of-russian-gas-exit-eus-proposed-phased-embargo-at-risk-of-being-undermined.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12854-in-quest-of-russian-gas-exit-eus-proposed-phased-embargo-at-risk-of-being-undermined.html">In Quest of Russian Gas Exit: EU&#8217;s Proposed Phased Embargo at Risk of Being Undermined</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12839-cutting-the-cord-europe-scrambles-to-reduce-its-energy-dependence-on-russia-after-putin-cuts-off-gas.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12839-cutting-the-cord-europe-scrambles-to-reduce-its-energy-dependence-on-russia-after-putin-cuts-off-gas.html">Cutting the Cord: Europe Scrambles to Reduce Its Energy Dependence on Russia After Putin Cuts Off Gas</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12779-looming-global-food-crisis-eu-urged-to-grow-more-wheat-in-light-of-record-high-food-prices.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/07/wheat-field-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12779-looming-global-food-crisis-eu-urged-to-grow-more-wheat-in-light-of-record-high-food-prices.html">Looming Global Food Crisis: EU Urged to Grow More Wheat in Light of Record High Food Prices</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

  

 

  <li>
      <a href="https://www.eubulletin.com/12768-isolate-russia-from-the-world-mission-eu-mulls-more-sanctions-on-moscow-accused-of-alleged-war-crimes.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/04/ukraine-russia-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/04/ukraine-russia-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/04/ukraine-russia-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/04/ukraine-russia-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12768-isolate-russia-from-the-world-mission-eu-mulls-more-sanctions-on-moscow-accused-of-alleged-war-crimes.html">‘Isolate Russia From the World’ Mission: EU Mulls More Sanctions on Moscow Accused of Alleged War Crimes</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 





<div class="widget widget_anthemes_recentposts"><h3 class="title"><i></i> Recent Posts</h3><div class="clear"></div>
<ul class="article_list">


  <li>        <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>         </div><!-- end .article-category -->    
        <a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2017/11/nato_russia-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a> 

                           <div class="clear"></div>  

      <div class="an-widget-title">
        <h3 class="article-title"><a href="https://www.eubulletin.com/12847-life-or-death-struggle-what-natos-northern-expansion-means.html">‘Life or Death Struggle’: What NATO’s Northern Expansion Means</a></h3>
                              
        <span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>


  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12854-in-quest-of-russian-gas-exit-eus-proposed-phased-embargo-at-risk-of-being-undermined.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/05/lng-tanker-terminal-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12854-in-quest-of-russian-gas-exit-eus-proposed-phased-embargo-at-risk-of-being-undermined.html">In Quest of Russian Gas Exit: EU&#8217;s Proposed Phased Embargo at Risk of Being Undermined</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12850-ukraines-war-of-attrition-time-for-the-west-to-prepare-for-the-long-war.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-55x55.webp" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-55x55.webp 55w, https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-150x150.webp 150w, https://www.eubulletin.com/wp-content/uploads/2022/03/ukraine-russia-180x180.webp 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12850-ukraines-war-of-attrition-time-for-the-west-to-prepare-for-the-long-war.html">Ukraine’s War of Attrition: Time for the West to Prepare for the Long War</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12843-burn-time-the-case-for-a-new-european-energy-union.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/04/gas-pipeline-kiev-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12843-burn-time-the-case-for-a-new-european-energy-union.html">Burn Time: The Case for a New European Energy Union</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>


 

  <li>
      <a href="https://www.eubulletin.com/12839-cutting-the-cord-europe-scrambles-to-reduce-its-energy-dependence-on-russia-after-putin-cuts-off-gas.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2022/05/Gazprombank-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>

      <div class="an-widget-title"  style="margin-left:70px;" >
        <h4 class="article-title"><a href="https://www.eubulletin.com/12839-cutting-the-cord-europe-scrambles-to-reduce-its-energy-dependence-on-russia-after-putin-cuts-off-gas.html">Cutting the Cord: Europe Scrambles to Reduce Its Energy Dependence on Russia After Putin Cuts Off Gas</a></h4>
                              
        <span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
      </div>
  </li>

</ul>


</div> 


<div class="widget widget_text"><h3 class="title"><i></i> Videos</h3><div class="clear"></div>			<div class="textwidget"><div><iframe id="dm_jukebox_iframe" style="overflow:hidden; margin:0; padding:0; width:100%; height: 365px;" align="center" frameborder="0" marginwidth="0" marginheight="0" src="https://www.dailymotion.com/widget/jukebox?list[]=/fr/relevance/creative-official/channel/news/search/europ&skin=default&autoplay=0&logo=1&no_tabs=1&syndication=145387"></iframe></div></div>
		</div></aside>    <!-- end #sidebar  (right) -->    


    <div class="clear"></div>
</div><!-- end .wrap-fullwidth  -->

 

<!-- Begin Footer -->
<footer> 

	<div class="social-section">
	    <!-- footer social icons. -->
	    	        <ul class="footer-social">
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-tumblr"></i></a></li>
<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin"></i></a></li>
<li><a href="#"><i class="fa fa-flickr"></i></a></li>
<li><a href="#"><i class="fa fa-rss"></i></a></li>
</ul>	    	</div>

	<div class="wrap-footer">
      <!-- Begin random articles on slide -->
      <div class="featured-articles">

        <div class="featured-title">
            <h3>Random Articles</h3>
            <div class="slide-nav">
              <span id="slider-prev2"></span>
              <span id="slider-next2"></span>
            </div><!-- end .slide-nav -->          
        </div><!-- end .featured-title --> 
               
        <ul class="random-articles-slider">
                 

            <li class="post-slide post-5318 post type-post status-publish format-standard has-post-thumbnail hentry category-europe-in-the-world tag-europe tag-human-rights tag-iran tag-mohammad-javad-zarif tag-nuclear-deal tag-saudi-arabia tag-syria tag-yemen" id="post-5318">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world" class="tiptipBlog" title="View all posts in GLOBAL EUROPE" >GLOBAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/02/zarif-ep-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/5318-eu-wants-better-relations-with-iran-yet-human-rights-non-negotiable.html">EU Wants Better Relations with Iran: Yet, Human Rights N ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-2320 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-asia tag-berlin tag-europe tag-france tag-germany tag-indonesia tag-muslims tag-turkey tag-uk" id="post-2320">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/03/Islamophobia-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/syafiq-hasyim" title="Posts by DR. Syafiq Hasyim" rel="author">DR. Syafiq Hasyim</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/2320-challenges-to-multicultural-europe-on-islamophobia-educating-the-public-and-mosque-building-permits.html">Challenges to Multicultural Europe: on Islamophobia, Edu ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-11924 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-albania tag-balkans tag-bloodshed tag-bosnia-and-herzegovina tag-croatia tag-janez-jansa tag-kosovo tag-necenzurisano tag-north-macedonia tag-serbia tag-slovenia tag-stevo-pendarovski tag-yugoslavia" id="post-11924">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD" >EUROPE'S NEIGHBORHOOD</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/02/balkans-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/11924-taming-the-balkans-redrawing-borders-along-ethnic-lines-a-gateway-to-bloodshed.html">Taming the Balkans: Redrawing Borders Along Ethnic Lines ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-3190 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-crash-of-malaysia-airlines tag-edouard-tetreau tag-eu tag-german-navy tag-laurent-fabius tag-mistral-vessels tag-nato tag-paris tag-russia tag-sanctions tag-ukraine" id="post-3190">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE" >SECURITY &amp; DEFENSE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/08/safe-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/3190-eu-may-acquire-warships-initially-sold-to-russia.html">EU May Acquire Warships Initially Sold to Russia</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-7215 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-energy-efficiency tag-europe tag-european-parliament tag-wwf" id="post-7215">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/06/tata-steel-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/7215-energy-policy-shake-up-eus-unambitious-progress-on-energy-efficiency-in-focus.html">Energy Policy Shake-Up: EU’s ‘Unambitious’ Progres ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-8895 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-aquarius tag-europe tag-matteo-salvini tag-msf tag-nick-romaniuk tag-sos-mediterranee" id="post-8895">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/08/Aquarius-Again-Rejected-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/8895-aquarius-again-rejected-in-search-for-a-european-port-for-rescued-migrants.html">Aquarius Again Rejected: In Search for a European Port f ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-2587 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-andris-piebalgs tag-angel-gurria tag-eu tag-gni tag-natalia-alonso tag-oda tag-oecd tag-oxfam" id="post-2587">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE" >ECONOMY &amp; TRADE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/04/angel-gurria-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/2587-oecd-eu-does-not-meet-2015-development-targets.html">OECD: EU Does Not Meet 2015 Development Targets</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-9039 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-europe-in-the-world tag-acfta tag-african-union tag-climate-change tag-eu-africa-summit tag-europe tag-food-security tag-hunger" id="post-9039">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/europe-in-the-world/africa" class="tiptipBlog" title="View all posts in Africa" >Africa</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/10/EU-AU-Join-Forces-to-Save-the-Continent-from-Hunger-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/9039-saving-african-agriculture-eu-au-join-forces-to-save-the-continent-from-hunger.html">Saving African Agriculture: EU &#038; AU Join Forces to  ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-afghan-fiasco tag-afghanistan tag-central-african-republic tag-europe tag-european-union tag-kabul tag-mali tag-nato tag-refugee tag-sahel tag-somalia tag-syria tag-taliban" id="post-12295">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/11/181221-troops-afghanistan-cs-1240p_0727349daa51847f3976bd7fa9420a1d.fit-760w-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/12295-from-kabul-to-the-sahel-three-lessons-for-europe-from-afghanistan-fiasco.html">From Kabul to the Sahel: Three Lessons for Europe From A ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-9297 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-andrus-ansip tag-europe tag-fake-news tag-federica-mogherini tag-russia" id="post-9297">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE" >SECURITY &amp; DEFENSE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/12/desinformation-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/9297-fighting-fake-news-eu-steps-up-efforts-to-counter-russias-propaganda.html">Fighting Fake News: EU Steps Up Efforts to Counter Russi ...</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-2031 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-claude-moraes tag-ec tag-ep tag-eu tag-labour-party tag-uk" id="post-2031">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE" >GREEN &amp; SOCIAL EUROPE</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/02/unskilled-immigrants-eu-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/2031-rights-foreign-seasonal-workers-eu-citizens.html">Same Rights for Foreign Seasonal Workers and EU Citizens</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           

            <li class="post-slide post-6419 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-brexit tag-canada tag-eea tag-lisbon-treaty tag-northern-ireland tag-norway tag-scotland tag-switzerland tag-theresa-may tag-uk" id="post-6419">
                    <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK" >THINK-TANK</a>                     </div><!-- end .article-category -->                
                                    <img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/12/soft-brexit-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" srcset="https://www.eubulletin.com/wp-content/uploads/2016/12/soft-brexit-275x150.jpg 275w, https://www.eubulletin.com/wp-content/uploads/2016/12/soft-brexit-300x163.jpg 300w, https://www.eubulletin.com/wp-content/uploads/2016/12/soft-brexit-250x135.jpg 250w, https://www.eubulletin.com/wp-content/uploads/2016/12/soft-brexit.jpg 648w" sizes="(max-width: 275px) 100vw, 275px" />                 


                <div class="title-box">
                    <span><a href="https://www.eubulletin.com/author/european-values" title="Posts by European Values" rel="author">European Values</a></span>
                                        
                    <div class="clear"></div>
                    <h2><a href="https://www.eubulletin.com/6419-soft-or-hard-brexit.html">Soft or Hard Brexit?</a></h2>
                </div>

            </li><!-- end .post-slide --> 
           
        </ul><!-- end .random-articles-slider -->        
      </div> <div class="clear"></div> <!-- end .featured-articles -->



        <div class="one_fourth">
            <!-- #1st footer -->
        </div>
        <div class="one_fourth">
            <!-- #2nd footer -->
        </div>
        <div class="one_fourth">
            <!-- #3rd footer -->
        </div>
        <div class="one_fourth_last">
            <!-- #4th footer -->
        </div><div class="clear"></div>        
 

        <div class="copyright">
                        Eubulletin.com Copyright © 2015
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73394672-1', 'auto');
  ga('send', 'pageview');

</script>            
        </div>
    </div>
	<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</footer><!-- end #footer -->

<!-- Menu & link arrows -->
<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.children("a:eq(0)").css(this.istopheader?{paddingRight:a.down[2]}:{}).append('<img src="'+(this.istopheader?a.down[1]:a.right[1])+'" class="'+(this.istopheader?a.down[0]:a.right[0])+'" style="border:0;" />');h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu", arrowimages);</script>

<!-- Infinite scroll (default) -->
<script>jQuery(window).load(function(b){jQuery("#infinite-articles, .sidebar, .sidebar-middle").masonry();var a=jQuery("#infinite-articles");a.imagesLoaded(function(){a.masonry({itemSelector:".blog-ex1, .blog-ex2, .ex34"})});a.infinitescroll({navSelector:"#nav-below",nextSelector:"#nav-below a",itemSelector:".blog-ex1, .blog-ex2, .ex34",loading:{msgText:"",finishedMsg:"",img:"https://www.eubulletin.com/wp-content/themes/frog-wp/images/ajax-loader.gif"}},function(c){var d=jQuery(c).css({opacity:0});d.imagesLoaded(function(){d.animate({opacity:1});a.masonry("appended",d,true)})})});</script>

<!-- Google analytics  -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45261543-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Footer Theme output -->
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.eubulletin.com","ajaxURL":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.9.3' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.9.3' id='excanvas-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.9.3' id='spinners-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.9.3' id='fancyboxjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/jquery.main.js?ver=5.9.3' id='mainfiles-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/custom.js?ver=5.9.3' id='customjs-js'></script>
</body>
</html>