<!DOCTYPE HTML>
<html lang="en-US">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Enough Was Enough: The Russia Strategy Europe Needs | EuBulletin.Com</title>

<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, minimal-ui' />

<!--[if IE]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com RSS Feed" href="https://www.eubulletin.com/feed" />
<link rel="pingback" href="" />
<link rel="shortcut icon" type="image/png" href="https://www.eubulletin.com/wp-content/themes/frog-wp/images/web-icon.png" />

<style type="text/css">.logo { margin-top: 10px !important; }header, .sticky, .jquerycssmenu ul li ul { background-color: #000000 !important; }footer { background: url(https://www.eubulletin.com/wp-content/themes/frog-wp/images/bg.png) !important; }.p-first-letter p a  { color: #000000 !important;}a:hover, .popular-words span, .top-social li a, .blog-ex1 .an-read-more a:hover, .review-box-nr i, .review-box-nr, .blog-ex2 .an-read-more a:hover, ul.aut-meta li.name a, div.p-first-letter p:first-child:first-letter, div.feed-info i, .article_list li .an-display-author a, .widget_anthemes_categories li, div.tagcloud span, .widget_archive li, .widget_meta li, #mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { color: #c90000 !important;}.bar-header, .popular-words strong, #searchform2 .buttonicon, .featured-articles .article-category, .blog-ex1 .article-category, .blog-ex2 .article-category, ul.masonry_list .article-category, a.author-nrposts, .related-articles .article-category, .entry-btn, .my-paginated-posts span, #newsletter-form input.newsletter-btn, ul.article_list .article-category, #contactform .sendemail, .social-section, #back-top span, .wp-pagenavi span.current, .wp-pagenavi a:hover { background-color: #c90000 !important;}#mcTagMap .tagindex h4, #sc_mcTagMap .tagindex h4 { border-bottom: 5px solid #c90000 !important;}.jquerycssmenu ul li.current-home > a, .featured-articles .title-box span a, .blog-ex1 .an-read-more a, .blog-ex1 .an-home-title span a, .blog-ex2 .an-read-more a, .blog-ex2 .an-home-title span a, ul.masonry_list .an-widget-title span a, .related-articles .title-box span a, .single-breadcrumbs li a, .entry-top span a, div.feed-info strong, ul.article_list .an-widget-title span a, .copyright a  { border-bottom: 1px solid #c90000 !important;}.menu-categories .jquerycssmenu ul li ul { border-top: 3px solid #c90000 !important;}.prev-articles { border-top: dashed 5px #c90000 !important;}.featured-articles .article-category i, .blog-ex1 .article-category i, .blog-ex2 .article-category i, ul.masonry_list .article-category i, .related-articles .article-category i, ul.article_list .article-category i   { border-color: #c90000 transparent #c90000 #c90000 !important;}.p-first-letter p a { background-color: #c90000;}.featured-title, .related-title, .single-content h3.title, .my-paginated-posts p a, .sidebar .widget h3.title, .sidebar-middle .widget h3.title, #wp-calendar tbody td#today, .comments h3.comment-reply-title, #commentform #sendemail, form.wpcf7-form input.wpcf7-submit, footer .widget h3.title  { background-color: #222222 !important; }.single-content h3.title i, .sidebar .widget h3.title i, .sidebar-middle .widget h3.title i, .comments h3.comment-reply-title i, footer .widget h3.title i { border-color: #222222 transparent #222222 #222222 !important;}.thumbs-rating-container .thumbs-rating-up    { color: #6ecb0a !important; }.thumbs-rating-container .thumbs-rating-down    { color: #fe6969 !important; }html body  { background-color: #f6f5f2!important; }</style>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Feed" href="https://www.eubulletin.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Comments Feed" href="https://www.eubulletin.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="EuBulletin.Com &raquo; Enough Was Enough: The Russia Strategy Europe Needs Comments Feed" href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eubulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ataa.css-css' href='https://www.eubulletin.com/wp-content/plugins/about-the-author-advanced/css/ataa.css?t=1614689368&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eubulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='https://www.eubulletin.com/wp-content/plugins/anthemes-shortcodes/includes/css/anthemes-shortcodes.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scnb-cookiebar-css-css' href='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/css/style.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_share_button_style-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-5-css' href='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/global/css/fontawesome-5.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.eubulletin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/colors/default.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/css/responsive.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css' href='https://fonts.googleapis.com/css?family=Ruda%3A400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css' href='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/anthemes-reviews/js/tie.js?ver=5.5.3' id='taqyeem-main-js'></script>
<script type='text/javascript' id='scnb-cookiebar-js-js-extra'>
/* <![CDATA[ */
var scnb_vars = {"domain_name":"www.eubulletin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/simple-cookie-notification-bar/assets/js/script.js?ver=1.5' id='scnb-cookiebar-js-js'></script>
<script type='text/javascript' id='social_share_button_front_js-js-extra'>
/* <![CDATA[ */
var social_share_button_ajax = {"social_share_button_ajaxurl":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/social-share-button/assets/front/js/scripts.js?ver=5.5.3' id='social_share_button_front_js-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","nonce":"ae49438f88"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/thumbs-rating/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.eubulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eubulletin.com/wp-json/wp/v2/posts/11712" /><link rel='prev' title='COVID-19 Jabs &#038; Jab-Nots: Why Europe’s Vaccination Strategy is Failing' href='https://www.eubulletin.com/11708-covid-19-jabs-jab-nots-why-europes-vaccination-strategy-is-failing.html' />
<link rel='next' title='Running Out of Gas? – Germany’s Empty Pipeline Logic' href='https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html" />
<link rel='shortlink' href='https://www.eubulletin.com/?p=11712' />
<link rel="alternate" type="application/json+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F11712-enough-was-enough-the-russia-strategy-europe-needs.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eubulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eubulletin.com%2F11712-enough-was-enough-the-russia-strategy-europe-needs.html&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.eubulletin.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style>

<link rel="stylesheet" href="https://www.eubulletin.com/wp-content/plugins/list-site-contributors/css/list_site_contributors.css" type="text/css" media="screen" />

<meta property="og:title" content="Enough Was Enough: The Russia Strategy Europe Needs" /><meta property="og:url" content="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html" /><meta property="og:image" content="https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East.jpg" /><link rel='stylesheet' id='daves-wordpress-live-search-css' href='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_red.css?ver=5.5.3' type='text/css' media='all' />
<style>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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-11712 single-format-standard responsive-menu-slide-left">

<header>
<div class="top-navigation">

<div class="popular-words">
<div id="tags1"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,657 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 14.416666666667pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 11.111111111111pt;" aria-label="Russia (455 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 9.9444444444444pt;" aria-label="Germany (401 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-5" style="font-size: 9.5555555555556pt;" aria-label="US (377 items)">US</a>
<a href="https://www.eubulletin.com/tag/china" class="tag-cloud-link tag-link-130 tag-link-position-6" style="font-size: 8.7777777777778pt;" aria-label="China (347 items)">China</a>
<a href="https://www.eubulletin.com/tag/france" class="tag-cloud-link tag-link-108 tag-link-position-7" style="font-size: 8pt;" aria-label="France (317 items)">France</a></div> <div id="tags2"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,657 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 13.46875pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 9.75pt;" aria-label="Russia (455 items)">Russia</a>
<a href="https://www.eubulletin.com/tag/germany" class="tag-cloud-link tag-link-145 tag-link-position-4" style="font-size: 8.4375pt;" aria-label="Germany (401 items)">Germany</a>
<a href="https://www.eubulletin.com/tag/us" class="tag-cloud-link tag-link-129 tag-link-position-5" style="font-size: 8pt;" aria-label="US (377 items)">US</a></div> <div id="tags3"><strong>Popular tags:</strong> <a href="https://www.eubulletin.com/tag/europe" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 22pt;" aria-label="Europe (1,657 items)">Europe</a>
<a href="https://www.eubulletin.com/tag/eu" class="tag-cloud-link tag-link-31 tag-link-position-2" style="font-size: 12.25pt;" aria-label="EU (677 items)">EU</a>
<a href="https://www.eubulletin.com/tag/russia" class="tag-cloud-link tag-link-94 tag-link-position-3" style="font-size: 8pt;" aria-label="Russia (455 items)">Russia</a></div> </div>

<ul class="top-social">
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin-square"></i></a></li>
<li><a href="#"><i class="fa fa-rss-square"></i></a></li>
</ul> </div><div class="clear"></div>
<div class="main-header">
<div class="sticky-on">
<a href="https://www.eubulletin.com/"><img class="logo" src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200.png" alt="EuBulletin.Com" /></a>

<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-561"><a href="https://www.eubulletin.com/">Home</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://www.eubulletin.com/category/europe-in-the-world">GLOBAL EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="https://www.eubulletin.com/category/europe-in-the-world/africa">Africa</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="https://www.eubulletin.com/category/europe-in-the-world/americas">Americas</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.eubulletin.com/category/europe-in-the-world/asia-pacific">Asia-Pacific</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://www.eubulletin.com/category/blogs">Blogs</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.eubulletin.com/contributors">Contributors</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.eubulletin.com/about-us">About us</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.eubulletin.com/contact-us">Contact Us</a></li>
</ul> </nav>

<form id="searchform2" class="header-search" method="get" action="https://www.eubulletin.com/">
<input placeholder="Live Search ..." type="text" name="s" id="s" />
<input type="submit" value="Search" class="buttonicon" />
</form><div class="clear"></div> </div>
<div class="clear"></div>
</div>
<div class="bar-header">
<div class="wrap-center">

<div class="menu-categories">
<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-3729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3729"><a href="https://www.eubulletin.com/category/green-social-europe">GREEN &#038; SOCIAL EUROPE</a></li>
<li id="menu-item-3730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3730"><a href="https://www.eubulletin.com/category/security-defense">SECURITY &#038; DEFENSE</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3731"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy">EUROPE&#8217;S NEIGHBORHOOD</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3732"><a href="https://www.eubulletin.com/category/institutions-policy-making">INSTITUTIONS &#038; POLICY-MAKING</a></li>
<li id="menu-item-3735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3735"><a href="https://www.eubulletin.com/category/economy">ECONOMY &amp; TRADE</a></li>
<li id="menu-item-3736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3736"><a href="https://www.eubulletin.com/category/think-tank">THINK-TANK</a></li>
<li id="menu-item-6521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6521"><a href="https://www.eubulletin.com/category/euro-maghreb-agenda">EURO-MAGHREB AGENDA</a></li>
</ul> </nav></div>
</div>
</div>
</header>

<div class="wrap-fullwidth">
<div class="single-content">
<ul class="single-breadcrumbs">
<li><a href="https://www.eubulletin.com/">Home</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> <i class="fa fa-angle-double-right"></i></li>
<li><a href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html">Enough Was Enough: The Russia Strategy Europe Needs</a></li>
</ul>
<div class="clear"></div>

<div class="entry-top">
<h1 class="article-title">Enough Was Enough: The Russia Strategy Europe Needs</h1>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a> | Monday, March 1st, 2021</span><i class="fa fa-check-circle"></i>
</div><div class="clear"></div>
<article>
<div class="post post-11712 type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-alexey-navalny tag-cold-war tag-gerhard-schroder tag-germany tag-josep-borrell tag-nato tag-nord-stream tag-russia tag-vladimir-putin" id="post-11712">
<div class="media-single-content">
<center><img width="615" height="280" src="https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-615x280.jpg" class="thumbnail_image wp-post-image" alt="" loading="lazy" title="" /></center>
</div>
<div class="entry">

<div class="author-right-meta">
<div class="aut-img">
<a href="https://www.eubulletin.com/author/desknews"><img src="https://www.eubulletin.com/wp-content/uploads/2013/12/eubull1-e1386588200200-150x80.png" width="60" height="32" alt="@Eubulletin" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></a>
</div>
<ul class="aut-meta">
<li class="name"><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></li>
<li class="time"> Monday, March 1st, 2021</li>
<li class="like"><div class="thumbs-rating-container" id="thumbs-rating-11712" data-content-id="11712"><span class="thumbs-rating-up thumbs-rating-voted" onclick="thumbs_rating_vote(11712, 1);"><i class="fa fa-thumbs-o-up"></i> 1</span> <span class="thumbs-rating-down" onclick="thumbs_rating_vote(11712, 2);"><i class="fa fa-thumbs-o-down"></i> 0</span><span class="thumbs-rating-already-voted" data-text="You already voted!"></span></div></li>
</ul>
</div>
<div class="p-first-letter">
<p>Decades after the Cold War, Russia remains the perfect enemy, with an unmatched ability to agitate Europe’s political class. But the intensity of European debates and emotions regarding Russia masks a growing unity that should underpin a new approach toward President Vladimir Putin’s regime. In the mid-2000s, Europeans were deeply divided regarding relations with Russia. Germany, led by then-Chancellor Gerhard Schröder, wanted to engage with it, while Central and East Europeans sought containment. On the surface, today’s debates about Nord Stream 2, a controversial pipeline that will deliver Russian gas directly to Germany, and the Kremlin’s persecution of Russian opposition leader Alexei Navalny appear to be reinforcing that old divide. But the reality is quite different. Europe no longer has any illusions that Russia is on a trajectory toward liberal democracy that could be accelerated through engagement. Also out is the idea that states in the Kremlin’s firing line are in trouble only because of their own provocative behavior.</p>
<p>Europeans are now mostly united on the need to deter Russia from further foreign adventurism. They have maintained three tough sanctions programs without interruption following Russia’s 2014 invasion of Ukraine and annexation of Crimea. Moreover, many European Union member states have been increasing their military spending, and have agreed to NATO measures to push back against Russian aggression. Notwithstanding disagreements over Nord Stream 2, Europe is also more united on energy policy. In the mid-2000s, EU member states were isolated energy islands that had to deal with the Russian bear on their own. Today, they are part of an integrated European energy market that can ensure gas supplies to countries – including Ukraine, via reverse-flow pipes from Western Europe – that the Kremlin cuts off. This significantly reduces Russia’s leverage over East European countries.</p>
<p>For more than a decade, the EU and the United States have alternated between phases of engagement and confrontation with Russia. The recent visit to Moscow by Josep Borrell, the EU’s High Representative for Foreign Affairs and Security Policy, was just the latest in a long list of failed attempts at resetting relations and seeking deeper cooperation with Russia, and leaves no doubt about the Kremlin’s lack of appetite for such efforts. But a possible steep escalation of EU sanctions in response to the Kremlin’s treatment of Navalny risks giving Putin the external enemy he needs to deflect attention from his internal problems. Putin has been in power for too long and is losing his grip on Russian society. As a result, Russia is entering a period of decline and political decay. The country’s population is aging, while the real income of its middle class is falling. Putin has failed to diversify the economy, and global demand for hydrocarbons is set to fall over the next decade. Moreover, in Navalny, Putin has his first genuinely threatening political opponent. Navalny is younger, better-looking, and braver than Putin. He is not a liberal or an internationalist, and has built a communications infrastructure that the Kremlin is struggling to control. But it is more the weakness of Putin’s system that makes Navalny dangerous. Navalny is not yet competitive with Putin in terms of popular support, and probably never will be – though he is surely the most visible dissident for now.</p>
<p>Meanwhile, some European leaders are calling for greater EU activism toward Russia. “Engagers” such as French President Emmanuel Macron have sought to restart dialogue with the Kremlin, while “containers” like Lithuanian President Gitanas Naus?da favor tougher sanctions. But, again, this debate conceals the extent of convergence within the EU on Russia. Whereas China is becoming more powerful and globally engaged, the opposite is true of Russia. The EU should thus be in no hurry either to engage with Putin’s regime or to force a diplomatic crisis. Instead, it should deprive Putin of the one thing he craves: political attention. So, rather than vacillating between resets and crackdowns, the EU should pursue an alternative approach. Call it “principled indifference” or “tough engagement.” For starters, Europe must be clear about its interests while strengthening the EU’s security. By increasing their military, counterintelligence, cyber, and energy capabilities, EU member states can improve the Union’s standing in Russia. Furthermore, the EU and the US should agree on a joint approach toward Russia – putting Nord Stream 2 on hold in the meantime – so that Putin is less tempted to pit one against the other.</p>
<p>A second dimension of such an approach should be to constrain Russia’s foreign policy. True, Western sanctions and its own internal problems mean that Russia currently has less money and attention to spare for Belarus, Moldova, Ukraine, or Armenia. But the EU should nonetheless respond forcefully to any Kremlin provocations and aggression. In addition, member states should start investing in military and security partnerships with countries like Ukraine, Moldova, and Georgia, and decouple such initiatives from the issue of NATO enlargement. The EU could also engage Turkey in a dialogue on Russia and Black Sea security issues. Improving transatlantic coordination on Russia will be key. The EU’s unilateral outreach to the Kremlin undermines its standing in both Moscow and Washington, and hasn’t paid off.</p>
<p>None of the above means that the EU should avoid dialogue with Russia. But this is best reserved for multilateral forums such as the Organization for Security and Cooperation in Europe or the Arctic Council. Discussions with Russia – whether on climate change, vaccines, or visas – should be technocratic, without the diplomatic fanfare or emotion that have characterized recent attempted openings. Putin does not have time on his side. If the EU responds firmly and unemotionally to the Russian president’s aggression, it should be able to contain his malign influence without aiding his attempts to, say, label Navalny as a foreign agent. Paradoxically, the best way for European leaders to nurture an appetite for constructive engagement in the Kremlin is to seem less desperate for it. Let Putin come to them.</p>
<p>‚The Russia Strategy Europe Needs‘ – Commentary by Mark Leonard – Project Syndicate.</p>
<p><a href="https://www.project-syndicate.org/commentary/new-european-union-strategy-toward-russia-by-mark-leonard-2021-02?a_la=english&amp;a_d=602fbc815ddce3361c296fb0&amp;a_m=&amp;a_a=click&amp;a_s=&amp;a_p=homepage&amp;a_li=new-european-union-strategy-toward-russia-by-mark-leonard-2021-02&amp;a_pa=curated&amp;a_ps=&amp;a_ms=&amp;a_r=">The Commentary can be downloaded here</a></p>
</div>
<div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Tags:</div><a href="https://www.eubulletin.com/tag/alexey-navalny" rel="tag">Alexey Navalny</a> &middot; <a href="https://www.eubulletin.com/tag/cold-war" rel="tag">Cold War</a> &middot; <a href="https://www.eubulletin.com/tag/gerhard-schroder" rel="tag">Gerhard Schröder</a> &middot; <a href="https://www.eubulletin.com/tag/germany" rel="tag">Germany</a> &middot; <a href="https://www.eubulletin.com/tag/josep-borrell" rel="tag">Josep Borrell</a> &middot; <a href="https://www.eubulletin.com/tag/nato" rel="tag">NATO</a> &middot; <a href="https://www.eubulletin.com/tag/nord-stream" rel="tag">Nord Stream</a> &middot; <a href="https://www.eubulletin.com/tag/russia" rel="tag">Russia</a> &middot; <a href="https://www.eubulletin.com/tag/vladimir-putin" rel="tag">Vladimir Putin</a></div><div class="clear"></div>

<div class="ct-size"><div class="entry-btn">Article Categories:</div> <a href="https://www.eubulletin.com/category/think-tank" rel="category tag">THINK-TANK</a></div><div class="clear"></div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</article>

<div class="single-related">

<div class="related-articles">
<div class="related-title">
<h3>Related Articles</h3>
<div class="slide-nav">
<span id="slider-prev3"></span>
<span id="slider-next3"></span>
</div>
</div>
<ul class="related-articles-slider">
<li class="post-slide post-11715 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-angela-merkel tag-crimea tag-donald-trump tag-donbas tag-european-union tag-gerhard-schroder tag-germany tag-nato tag-nord-stream tag-poland tag-russia tag-ukraine tag-vladimir-putin" id="post-11715">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" srcset="https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-275x150.jpg 275w, https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-300x162.jpg 300w, https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-768x415.jpg 768w, https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-250x135.jpg 250w, https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-950x514.jpg 950w, https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany.jpg 1000w" sizes="(max-width: 275px) 100vw, 275px" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html">Running Out of Gas? – Germany’s Empty Pipeline Logic</a></h2>
</div>
</li>
<li class="post-slide post-11708 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-andrej-babis tag-astrazeneca tag-belgium tag-covax tag-covid-19 tag-denmark tag-finland tag-germany tag-hans-kluge tag-hungary tag-israel tag-manfred-weber tag-pandemic tag-peter-liese tag-sweden tag-vaccine tag-world-health-organization tag-wto" id="post-11708">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11708-covid-19-jabs-jab-nots-why-europes-vaccination-strategy-is-failing.html">COVID-19 Jabs &#038; Jab-Nots: Why Europe’s Vaccinatio ...</a></h2>
</div>
</li>
<li class="post-slide post-11710 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-barhkane tag-boko-haram tag-burkina-faso tag-christopher-cavoli tag-mali tag-nato tag-niger tag-pentagon tag-shabab tag-us-army tag-usareur-af tag-wiesbaden" id="post-11710">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/06/common-European-army-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11710-under-one-umbrella-us-army-merges-us-army-europe-and-africa-commands.html">Under One Umbrella: US Army Merges US Army Europe and Af ...</a></h2>
</div>
</li>
<li class="post-slide post-11706 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-al-khatib tag-bashar-assad tag-douma tag-germany tag-koblenz tag-sara-kayyali tag-syria" id="post-11706">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/10/syria-bachar-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11706-justice-for-syrias-victims-german-court-issues-historic-guilty-verdict-on-crimes-against-humanity.html">Justice for Syria’s Victims: German Court Issues Histo ...</a></h2>
</div>
</li>
<li class="post-slide post-11704 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-astrazeneca tag-brandon-locke tag-china tag-coronavirus tag-covid-19 tag-guy-verhofstadt tag-lockdown tag-pfizer tag-russia tag-united-kingdom tag-vaccine" id="post-11704">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11704-shots-fired-eus-screwed-up-vaccine-roll-out-mired-in-controversy.html">Shots Fired: EU’s ‚Screwed-Up‘ Vaccine Roll-Out Mi ...</a></h2>
</div>
</li>
<li class="post-slide post-11692 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-china tag-climate tag-environment tag-european-commission tag-european-green-deal tag-russia" id="post-11692">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2020/01/European-Green-Deal-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11692-eus-plan-for-the-planet-the-geopolitics-of-the-european-green-deal.html">EU’s Plan for the Planet: The Geopolitics of the Europ ...</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
</div>

<div class="prev-articles">
<ul class="article_list">
<li>
<a href="https://www.eubulletin.com/11692-eus-plan-for-the-planet-the-geopolitics-of-the-european-green-deal.html" rel="prev"><img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /></a> <div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11708-covid-19-jabs-jab-nots-why-europes-vaccination-strategy-is-failing.html" rel="prev">COVID-19 Jabs &#038; Jab-Nots: Why Europe’s Vaccination Strategy is Failing</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div><div class="clear"></div>


<div class="entry-bottom">

<div class="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><i></i> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/11712-enough-was-enough-the-russia-strategy-europe-needs.html#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eubulletin.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>
<div class="one_full_c">
<label for="comment">Comment:<span>*</span></label>
<textarea autocomplete="new-password" id="f45a55f5d8" name="f45a55f5d8" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a83a73bc83167e52df4ef442456e8e32" );document.getElementById("f45a55f5d8").setAttribute( "id", "comment" );</script>
</div>
<div class="one_half_c">
<label for="author">Name:<span>*</span></label>
<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
</div>
<div class="one_half_last_c">
<label for="email">Email:<span>*</span></label>
<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="sendemail" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='11712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<div class="clear"></div>
</div>
</div>

<aside class="sidebar">
<div class="widget widget_anthemes_postcat"><h3 class="title"><i></i> Think Tank</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html">Running Out of Gas? – Germany’s Empty Pipeline Logic</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html">Enough Was Enough: The Russia Strategy Europe Needs</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11692-eus-plan-for-the-planet-the-geopolitics-of-the-european-green-deal.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/01/European-Green-Deal-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/01/European-Green-Deal-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/01/European-Green-Deal-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/01/European-Green-Deal-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11692-eus-plan-for-the-planet-the-geopolitics-of-the-european-green-deal.html">EU’s Plan for the Planet: The Geopolitics of the European Green Deal</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11699-a-democratic-transition-unfulfilled-libya-10-years-after-the-2011-revolution.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/02/gaddafi-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/02/gaddafi-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/02/gaddafi-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/02/gaddafi-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11699-a-democratic-transition-unfulfilled-libya-10-years-after-the-2011-revolution.html">A Democratic Transition Unfulfilled: Libya 10 Years After the 2011 Revolution</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11696-lessons-from-the-battleground-eu-strategic-autonomy-after-the-vaccine-wars.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/06/covid-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/06/covid-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/06/covid-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/06/covid-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11696-lessons-from-the-battleground-eu-strategic-autonomy-after-the-vaccine-wars.html">Lessons From the Battleground: EU Strategic Autonomy After the ‘Vaccine Wars’</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE">GREEN &amp; SOCIAL EUROPE</a> </div>
<a href="https://www.eubulletin.com/11661-eu-africa-partnership-boosting-agriculture-eliminating-hunger.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2014/09/common-agricultural-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11661-eu-africa-partnership-boosting-agriculture-eliminating-hunger.html">EU-Africa Partnership: Boosting Agriculture, Eliminating Hunger</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11596-eu-as-human-rights-champion-india-belarus-and-hong-kong-in-spotlight.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2016/07/eu-democracy-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2016/07/eu-democracy-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2016/07/eu-democracy-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2016/07/eu-democracy-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11596-eu-as-human-rights-champion-india-belarus-and-hong-kong-in-spotlight.html">EU as Human Rights Champion: India, Belarus and Hong Kong in Spotlight</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11586-at-tipping-point-eu-leaders-to-discuss-vaccine-roll-out-as-who-warns-of-covid-19-running-rampant.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11586-at-tipping-point-eu-leaders-to-discuss-vaccine-roll-out-as-who-warns-of-covid-19-running-rampant.html">At ‚Tipping Point&#8217;: EU Leaders to Discuss Vaccine Roll-Out as WHO Warns of COVID-19 Running Rampant</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11472-technology-of-hope-covid-19-vaccine-could-be-approved-in-eu-by-years-end.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/08/GettyImages-1214246145-714x481-1-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11472-technology-of-hope-covid-19-vaccine-could-be-approved-in-eu-by-years-end.html">Technology of Hope: COVID-19 Vaccine Could Be Approved in EU by Year’s End</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_topposts"><h3 class="title"><i></i> Popular Post</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html">Running Out of Gas? – Germany’s Empty Pipeline Logic</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-55x55.png 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-150x150.png 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU-Taiwan-Free-Trade-Agreement-180x180.png 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/618-time-for-an-eu-taiwan-free-trade-agreement.html">Time for an EU-Taiwan Free Trade Agreement?</a></h4>
<span>by <a href="https://www.eubulletin.com/author/rezkova" title="Posts by Alice Rezkova" rel="author">Alice Rezkova</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/EU’s-FTA-Efforts-to-Keep-It-on-the-Map-of-the-Asia-Pacific-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/621-eus-fta-efforts-to-keep-it-on-the-map-of-the-asia-pacific.html">EU’s FTA Efforts to Keep It on the Map of the Asia-Pacific</a></h4>
<span>by <a href="https://www.eubulletin.com/author/budiman" title="Posts by Arif Budiman" rel="author">Arif Budiman</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2013/08/Democracy-in-Egypt-Was-Too-Sick-and-It-Is-Dead-Now-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
 <div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/625-democracy-in-egypt-was-too-sick-and-it-is-dead-now.html">“Democracy in Egypt Was Too Sick and It Is Dead Now”</a></h4>
<span>by <a href="https://www.eubulletin.com/author/hersh" title="Posts by M. Hersh S. Abdullah" rel="author">M. Hersh S. Abdullah</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat">
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<a href="https://www.eubulletin.com/11688-eu-economy-trade-update-big-tech-cryptocurrency-africas-new-wto-chief-and-dependence-on-asia-tech-firms.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2021/02/ngozi_wto-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11688-eu-economy-trade-update-big-tech-cryptocurrency-africas-new-wto-chief-and-dependence-on-asia-tech-firms.html">EU Economy &#038; Trade Update: Big Tech Cryptocurrency, Africa’s New WTO Chief and Dependence on Asia Tech Firms</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11671-counting-brexit-costs-uk-to-pay-its-price-for-leaving-eu.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2017/09/cap-brexit-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2017/09/cap-brexit-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2017/09/cap-brexit-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2017/09/cap-brexit-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11671-counting-brexit-costs-uk-to-pay-its-price-for-leaving-eu.html">Counting Brexit Costs: UK to ‚Pay Its Price‘ for Leaving EU</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11648-covid-19-vaccine-privilege-nationalistic-eu-gets-jab-boost-amid-fears-over-uneven-global-supply.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2020/06/covid-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2020/06/covid-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2020/06/covid-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2020/06/covid-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11648-covid-19-vaccine-privilege-nationalistic-eu-gets-jab-boost-amid-fears-over-uneven-global-supply.html">COVID-19 Vaccine Privilege: ‚Nationalistic‘ EU Gets Jab Boost Amid Fears Over Uneven Global Supply</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11645-eu-tech-news-reining-in-big-tech-artifical-intelligence-european-battery-alliance.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2019/09/Ursula-von-der-Leyen-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2019/09/Ursula-von-der-Leyen-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2019/09/Ursula-von-der-Leyen-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2019/09/Ursula-von-der-Leyen-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11645-eu-tech-news-reining-in-big-tech-artifical-intelligence-european-battery-alliance.html">EU Tech News: Reining in Big Tech, Artifical Intelligence, European Battery Alliance</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_recentposts"><h3 class="title"><i></i> Recent Posts</h3><div class="clear"></div>
<ul class="article_list">
<li> <div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html"> <img width="250" height="130" src="https://www.eubulletin.com/wp-content/uploads/2018/08/Nord-Stream-2-Germany-250x130.jpg" class="attachment-thumbnail-widget size-thumbnail-widget wp-post-image" alt="" loading="lazy" /> </a>
<div class="clear"></div>
<div class="an-widget-title">
<h3 class="article-title"><a href="https://www.eubulletin.com/11715-running-out-of-gas-germanys-empty-pipeline-logic.html">Running Out of Gas? – Germany’s Empty Pipeline Logic</a></h3>
<span>Written by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2018/03/Redefining-Russia-Role-in-the-Middle-East-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11712-enough-was-enough-the-russia-strategy-europe-needs.html">Enough Was Enough: The Russia Strategy Europe Needs</a></h4>

<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11708-covid-19-jabs-jab-nots-why-europes-vaccination-strategy-is-failing.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2021/01/vaccine-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11708-covid-19-jabs-jab-nots-why-europes-vaccination-strategy-is-failing.html">COVID-19 Jabs &#038; Jab-Nots: Why Europe’s Vaccination Strategy is Failing</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11710-under-one-umbrella-us-army-merges-us-army-europe-and-africa-commands.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2015/06/common-European-army-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2015/06/common-European-army-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2015/06/common-European-army-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2015/06/common-European-army-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11710-under-one-umbrella-us-army-merges-us-army-europe-and-africa-commands.html">Under One Umbrella: US Army Merges US Army Europe and Africa Commands</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
<li>
<a href="https://www.eubulletin.com/11706-justice-for-syrias-victims-german-court-issues-historic-guilty-verdict-on-crimes-against-humanity.html"> <img width="55" height="55" src="https://www.eubulletin.com/wp-content/uploads/2014/10/syria-bachar-55x55.jpg" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" loading="lazy" srcset="https://www.eubulletin.com/wp-content/uploads/2014/10/syria-bachar-55x55.jpg 55w, https://www.eubulletin.com/wp-content/uploads/2014/10/syria-bachar-150x150.jpg 150w, https://www.eubulletin.com/wp-content/uploads/2014/10/syria-bachar-180x180.jpg 180w" sizes="(max-width: 55px) 100vw, 55px" /> </a>
<div class="an-widget-title" style="margin-left:70px;">
<h4 class="article-title"><a href="https://www.eubulletin.com/11706-justice-for-syrias-victims-german-court-issues-historic-guilty-verdict-on-crimes-against-humanity.html">Justice for Syria’s Victims: German Court Issues Historic Guilty Verdict on Crimes Against Humanity</a></h4>
<span>by <a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span> <i class="fa fa-check-circle"></i>
</div>
</li>
</ul>
</div>
<div class="widget widget_text"><h3 class="title"><i></i> Videos</h3><div class="clear"></div> <div class="textwidget"><div><iframe id="dm_jukebox_iframe" style="overflow:hidden; margin:0; padding:0; width:100%; height: 365px;" align="center" frameborder="0" marginwidth="0" marginheight="0" src="https://www.dailymotion.com/widget/jukebox?list[]=/fr/relevance/creative-official/channel/news/search/europ&skin=default&autoplay=0&logo=1&no_tabs=1&syndication=145387"></iframe></div></div>
</div></aside> 
<div class="clear"></div>
</div>

<footer>
<div class="social-section">

<ul class="footer-social">
<li><a href="#"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.facebook.com/eubulletin" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="#"><i class="fa fa-google-plus"></i></a></li>
<li><a href="#"><i class="fa fa-youtube"></i></a></li>
<li><a href="#"><i class="fa fa-vimeo-square"></i></a></li>
<li><a href="#"><i class="fa fa-tumblr"></i></a></li>
<li><a href="#"><i class="fa fa-dribbble"></i></a></li>
<li><a href="#"><i class="fa fa-pinterest"></i></a></li>
<li><a href="#"><i class="fa fa-linkedin"></i></a></li>
<li><a href="#"><i class="fa fa-flickr"></i></a></li>
<li><a href="#"><i class="fa fa-rss"></i></a></li>
</ul> </div>
<div class="wrap-footer">

<div class="featured-articles">
<div class="featured-title">
<h3>Random Articles</h3>
<div class="slide-nav">
<span id="slider-prev2"></span>
<span id="slider-next2"></span>
</div>
</div>
<ul class="random-articles-slider">
<li class="post-slide post-9153 post type-post status-publish format-standard has-post-thumbnail hentry category-green-social-europe tag-chile tag-europe tag-malta tag-our-ocean tag-us" id="post-9153">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/green-social-europe" class="tiptipBlog" title="View all posts in GREEN &amp; SOCIAL EUROPE">GREEN &amp; SOCIAL EUROPE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/10/Our-Ocean-conference-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9153-building-blue-economy-eu-focuses-on-protection-of-fragile-marine-ecosystems.html">Building Blue Economy: EU Focuses on Protection of Fragi ...</a></h2>
</div>
</li>
<li class="post-slide post-7602 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-africa tag-eip tag-europe tag-federica-mogherini tag-jean-claude-juncker tag-neven-mimica" id="post-7602">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/09/eip-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
 <span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/7602-investing-in-eus-future-engine-for-growth-green-energy-and-entrepreneurship.html">Investing in EU’s Future: Engine for Growth, Green Ene ...</a></h2>
</div>
</li>
<li class="post-slide post-9514 post type-post status-publish format-standard has-post-thumbnail hentry category-security-defense tag-donald-trump tag-eda tag-elzbieta-bienkowska tag-europe tag-us" id="post-9514">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/security-defense" class="tiptipBlog" title="View all posts in SECURITY &amp; DEFENSE">SECURITY &amp; DEFENSE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/01/Elzbieta-Bienkowska-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9514-europes-space-plans-calls-for-space-ambitions-strengthen.html">Europe’s Space Plans: Calls for Space Ambitions Strengthen</a></h2>
</div>
</li>
<li class="post-slide post-6626 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-climate-change tag-eu-maghreb-partnership tag-europe tag-ipemed tag-migration tag-morocco tag-productivity tag-southern-economic-dynamic tag-tunisia tag-turkey tag-unemployment" id="post-6626">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2017/02/actu-afaq-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6626-deepening-euro-mediterranean-integration-what-future-for-the-eu-maghreb-partnership.html">Deepening Euro-Mediterranean Integration: What Future fo ...</a></h2>
</div>
</li>
<li class="post-slide post-3174 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-cyprus tag-european-court tag-hague tag-russia tag-strasbourg tag-turkey tag-yukos-oil-group" id="post-3174">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/08/yukos-european-court-human-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/3174-european-court-of-human-rights-fines-russia-over-yukos-case.html">European Court of Human Rights Fines Russia over Yukos Case</a></h2>
</div>
</li>
<li class="post-slide post-4264 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-arab-spring tag-asean tag-asia tag-china tag-elections-in-2015 tag-ep tag-eu tag-europe tag-human-rights tag-myanmar tag-pakistan tag-us" id="post-4264">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/03/ep-humain-rights-priorities-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/xavier-nuttin" title="Posts by Xavier Nuttin" rel="author">Xavier Nuttin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/4264-ep-expert-policy-advisor-european-parliament-and-its-human-rights-priorities.html">EP Expert Policy Advisor: European Parliament and Its Hu ...</a></h2>
</div>
</li>
<li class="post-slide post-6168 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-denmark tag-europe tag-maros-sefcovic tag-nord-stream-2 tag-norway tag-norwegian-corridor tag-piotr-naimski tag-poland tag-russia" id="post-6168">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/economy" class="tiptipBlog" title="View all posts in ECONOMY &amp; TRADE">ECONOMY &amp; TRADE</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2016/10/Piotr-Naimski-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/6168-redrawing-energy-geopolitics-poland-supports-northern-gate-pipeline.html">Redrawing Energy Geopolitics: Poland Supports ‘Norther ...</a></h2>
</div>
</li>
<li class="post-slide post-11280 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-andrej-babis tag-asylum tag-european-union tag-margaritis-schinas tag-mateusz-morawiecki tag-migration tag-ursula-von-der-leyen tag-viktor-orban" id="post-11280">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2018/01/migration2-e1515408859282-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/11280-eus-migration-conundrum-eastern-european-leaders-hit-back-at-the-new-plan.html">EU‘s Migration Conundrum: Eastern European Leaders Hit ...</a></h2>
</div>
</li>
<li class="post-slide post-2645 post type-post status-publish format-standard has-post-thumbnail hentry category-enlargement-neighborhood-policy tag-andrii-deshchytsia tag-arsen-avakov tag-catherine-ashton tag-crimea tag-geneva-meeting tag-mariupol tag-nato tag-oleksander-turchinov tag-poland tag-putin tag-russia tag-ukraine tag-us" id="post-2645">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="tiptipBlog" title="View all posts in EUROPE'S NEIGHBORHOOD">EUROPE'S NEIGHBORHOOD</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2014/04/geneve-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/2645-geneva-meeting-amidst-mounting-violence-in-eastern-ukraine.html">Geneva Meeting amidst Mounting Violence in Eastern Ukraine</a></h2>
</div>
</li>
<li class="post-slide post-9903 post type-post status-publish format-standard has-post-thumbnail hentry category-think-tank tag-bilateralism tag-brussels tag-china tag-cooperation tag-eastern-europe tag-hungary tag-ifri tag-justyna-szczudlik tag-multilateral tag-serbia" id="post-9903">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/think-tank" class="tiptipBlog" title="View all posts in THINK-TANK">THINK-TANK</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/05/china-16-1-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9903-161-controversy-chinas-multilateral-bilateralism-yields-mixed-results.html">‘16+1’ Controversy: China’s ‘Multilateral Bilate ...</a></h2>
</div>
</li>
<li class="post-slide post-9998 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-boris-johnson tag-brexit tag-europe tag-sam-gyimah tag-theresa-may" id="post-9998">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2019/06/Prospective-Tory-Leaders-Campaign-Against-Boris-Johnson-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/9998-allied-against-no-deal-brexit-prospective-tory-leaders-campaign-against-boris-johnson.html">Allied Against No-Deal Brexit: Prospective Tory Leaders ...</a></h2>
</div>
</li>
<li class="post-slide post-5145 post type-post status-publish format-standard has-post-thumbnail hentry category-institutions-policy-making tag-bilateral-agreements tag-didier-burkhalter tag-europe tag-immigration tag-jean-claude-juncker tag-simonetta-sommaruga tag-swexit tag-united-kingdom" id="post-5145">
<div class="article-category"><i></i> <a href="https://www.eubulletin.com/category/institutions-policy-making" class="tiptipBlog" title="View all posts in INSTITUTIONS &amp; POLICY-MAKING">INSTITUTIONS &amp; POLICY-MAKING</a> </div>
<img width="275" height="150" src="https://www.eubulletin.com/wp-content/uploads/2015/12/swexit-275x150.jpg" class="attachment-thumbnail-blog-featured size-thumbnail-blog-featured wp-post-image" alt="" loading="lazy" title="" />
<div class="title-box">
<span><a href="https://www.eubulletin.com/author/desknews" title="Posts by @Eubulletin" rel="author">@Eubulletin</a></span>
<div class="clear"></div>
<h2><a href="https://www.eubulletin.com/5145-swexit-bern-contemplates-exit-from-eu-bilateral-treaties.html">“Swexit”: Bern Contemplates Exit from EU Bilateral T ...</a></h2>
</div>
</li>
</ul>
</div> <div class="clear"></div> 
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth">

</div>
<div class="one_fourth_last">

</div><div class="clear"></div>
<div class="copyright">
Eubulletin.com Copyright © 2015
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73394672-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
</div>
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>
</footer>

<script type="text/javascript">var jquerycssmenu={fadesettings:{overduration:0,outduration:100},buildmenu:function(b,a){jQuery(document).ready(function(e){var c=e("#"+b+">ul");var d=c.find("ul").parent();d.each(function(g){var h=e(this);var f=e(this).find("ul:eq(0)");this._dimensions={w:this.offsetWidth,h:this.offsetHeight,subulw:f.outerWidth(),subulh:f.outerHeight()};this.istopheader=h.parents("ul").length==1?true:false;f.css({top:this.istopheader?this._dimensions.h+"px":0});h.children("a:eq(0)").css(this.istopheader?{paddingRight:a.down[2]}:{}).append('<img src="'+(this.istopheader?a.down[1]:a.right[1])+'" class="'+(this.istopheader?a.down[0]:a.right[0])+'" style="border:0;" />');h.hover(function(j){var i=e(this).children("ul:eq(0)");this._offsets={left:e(this).offset().left,top:e(this).offset().top};var k=this.istopheader?0:this._dimensions.w;k=(this._offsets.left+k+this._dimensions.subulw>e(window).width())?(this.istopheader?-this._dimensions.subulw+this._dimensions.w:-this._dimensions.w):k;i.css({left:k+"px"}).fadeIn(jquerycssmenu.fadesettings.overduration)},function(i){e(this).children("ul:eq(0)").fadeOut(jquerycssmenu.fadesettings.outduration)})});c.find("ul").css({display:"none",visibility:"visible"})})}};var arrowimages={down:['downarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-down.png'], right:['rightarrowclass', 'https://www.eubulletin.com/wp-content/themes/frog-wp/images/menu/arrow-right.png']}; jquerycssmenu.buildmenu("myjquerymenu", arrowimages);</script>

<script>jQuery(window).load(function(b){jQuery("#infinite-articles, .sidebar, .sidebar-middle").masonry();var a=jQuery("#infinite-articles");a.imagesLoaded(function(){a.masonry({itemSelector:".blog-ex1, .blog-ex2, .ex34"})});a.infinitescroll({navSelector:"#nav-below",nextSelector:"#nav-below a",itemSelector:".blog-ex1, .blog-ex2, .ex34",loading:{msgText:"",finishedMsg:"",img:"https://www.eubulletin.com/wp-content/themes/frog-wp/images/ajax-loader.gif"}},function(c){var d=jQuery(c).css({opacity:0});d.imagesLoaded(function(){d.animate({opacity:1});a.masonry("appended",d,true)})})});</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45261543-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<style type="text/css" id="custom_scbn_style">#scnb-cookie-bar{background-color: #ffffff;color: #000000;font-size: 12px;border-top: 3px solid #ccc;-webkit-box-shadow: 0 0 5px 2px #CCCCCC;box-shadow: 0 0 5px 2px #CCCCCC;}.scnb-buttons a{background-color: #000000;color: #ffffff;border: 2px solid 1;}.scnb-text{ text-align: left; } .scnb-text{ width: 70%; } .scnb-buttons{ width:  27%; margin-left: 3%; }</style>
<div id="scnb-cookie-bar">
<div class="wrap">
<div class="scnb-text">We use our own and third party cookies. If you continue browsing we consider you accept the use of cookies.</div>
<div class="scnb-buttons">
<a href="https://www.eubulletin.com/privacy-policy " target="_blank" id="scnb-cookie-info">Cookies Notice</a>
<a href="javascript:void(0);" id="scnb-cookie-accept"><b>Accept</b></a>
</div>
</div>
</div>
<script>jQuery(document).ready(function(){jQuery(".thumbs-rating-container").each(function(b){var a=jQuery(this).data("content-id");var c="thumbsrating"+a;if(localStorage.getItem(c)){if(localStorage.getItem("thumbsrating"+a+"-1")){jQuery(this).find(".thumbs-rating-up").addClass("thumbs-rating-voted")}if(localStorage.getItem("thumbsrating"+a+"-0")){jQuery(this).find(".thumbs-rating-down").addClass("thumbs-rating-voted")}}})});</script>
<button id="responsive-menu-button" tabindex="1" class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible" type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper" role="navigation" aria-label="">
<div id="responsive-menu-title">
Menu Title
</div>
<ul id="responsive-menu" role="menubar" aria-label=""><li id="responsive-menu-item-542" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/enlargement-neighborhood-policy" class="responsive-menu-item-link" tabindex="1" role="menuitem">ENLARGEMENT &#038; NEIGHBORHOOD POLICY</a></li><li id="responsive-menu-item-543" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/institutions-policy-making" class="responsive-menu-item-link" tabindex="1" role="menuitem">INSTITUTIONS &#038; POLICY-MAKING</a></li><li id="responsive-menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent" role="none"><a href="https://www.eubulletin.com/category/think-tank" class="responsive-menu-item-link" tabindex="1" role="menuitem">THINK-TANKS</a></li><li id="responsive-menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item" role="none"><a href="https://www.eubulletin.com/category/green-social-europe" class="responsive-menu-item-link" tabindex="1" role="menuitem">GREEN &#038; SOCIAL EUROPE</a></li></ul> <div id="responsive-menu-search-box">
<form action="https://www.eubulletin.com" class="responsive-menu-search-form" role="search">
<input type="search" name="s" title="Search" tabindex="1" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='daves-wordpress-live-search-js-extra'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"true","showExcerpt":"true","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"https:\/\/www.eubulletin.com","ajaxURL":"https:\/\/www.eubulletin.com\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\" role=\"presentation\" aria-hidden=\"true\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js?ver=5.5.3' id='daves-wordpress-live-search-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js?ver=5.5.3' id='excanvas-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js?ver=5.5.3' id='spinners-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.5.3' id='fancyboxjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/jquery.main.js?ver=5.5.3' id='mainfiles-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-content/themes/frog-wp/js/custom.js?ver=5.5.3' id='customjs-js'></script>
<script type='text/javascript' src='https://www.eubulletin.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>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</script></body>
</html>